Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Message d'erreur « Une erreur inconnue s'est produite » dans Outlook

Le support d'Office 2003 a pris fin

Microsoft a mis fin au support d'Office 2003 le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Symptômes
Si vous utilisez Microsoft Outlook 2010, Outlook 2007, Outlook 2003 ou Outlook 2002 avec Windows 7, Windows Vista ou Windows XP, il est possible que vous receviez l'un des messages d'erreur suivant lorsque vous tentez de lire, d'envoyer, de recevoir ou de supprimer des messages électroniques :

Message d'erreur 1
Une erreur inconnue s'est produite. 0x80040119
Message d'erreur 2
Une erreur inconnue s'est produite. 0x80040600
Lorsque vous tentez de supprimer des messages électroniques, le message d'erreur suivant peut s'afficher :
L'interface de messagerie a provoqué une erreur inconnue
Résolution
Vous pourrez peut-être résoudre le problème si vous utilisez l'outil Réparateur de boîte de réception pour analyser et réparer le fichier .pst. Un fichier .pst est un dossier personnel qui stocke vos messages électroniques, vos contacts, vos notes, vos éléments de calendrier et d'autres données.

L'utilisation de l'outil Réparateur de boîte de réception varie en fonction du système d'exploitation de votre ordinateur. Utilisez la procédure appropriée ci-dessous pour résoudre ce problème.

Remarque Si le fichier .pst est au format ANSI et d'une taille supérieure à 2 gigaoctets (Go), l'outil Réparateur de boîte de réception (Scanpst.exe) ne fonctionne pas.

Pour plus d'informations sur les formats ANSI et Unicode pour les fichiers .pst et sur la procédure d'ajout d'un nouveau fichier .pst Unicode à votre profil Outlook, voir l'article suivant de la Base de connaissances Microsoft :

829971 Comment faire pour créer un fichier .pst dans Outlook 2003

Pour plus d'informations sur les limites de taille du fichier .pst ANSI et Unicode, voir l'article suivant de la Base de connaissances Microsoft :
830336 Le format et la taille limite de dossier du fichier .pst sont différents dans Outlook 2007 et Outlook 2003

Cet article s'adresse aux utilisateurs débutants ou d'un niveau intermédiaire.

Il vous sera peut-être plus facile de suivre ces étapes si vous imprimez d'abord l'article.

Conditions requises
Au cours des étapes de résolution du problème, vous devez utiliser un fichier qui est généralement masqué. Pour trouver le fichier lorsque vous le souhaitez, vous devez configurer l'Explorateur Windows de manière à ce qu'il affiche les fichiers masqués sur votre ordinateur. Pour cela, procédez comme suit :

Affichez les fichiers masqués dans Windows 7

  1. Cliquez sur Démarrer Bouton Démarrer, tapez Options des dossiers dans la zone Rechercher et appuyez sur Entrée.
  2. Cliquez sur l'onglet Affichage. La capture d'écran de cette étape est reprise ci-dessous.

  3. Sous Paramètres avancés, cliquez sur Afficher les fichiers et dossiers cachés, puis cliquez sur OK.

Affichage des fichiers masqués dans Windows Vista

  1. Cliquez sur DémarrerBouton Démarrer, tapez contrôle dans la zone Rechercher, puis appuyez sur Entrée.
  2. Cliquez sur Apparence et personnalisation.
  3. Cliquez sur Options des dossiers.
  4. Cliquez sur l'onglet Affichage.
  5. Sous Paramètres avancés, cliquez sur Afficher les fichiers et dossiers cachés, puis cliquez sur OK.

Affichage des fichiers masqués dans Windows XP

  1. Démarrez l'Explorateur Windows.
  2. Dans le menu Outils, cliquez sur Options des dossiers.
  3. Cliquez sur l'onglet Affichage.
  4. Sous Fichiers et dossiers cachés, cliquez sur Afficher les fichiers et dossiers cachés, puis sur OK.


Étapes à suivre pour résoudre le problème dans Windows 7 et Windows Vista

Étape 1 : Fermeture d'Outlook

Étape 2 : Recherche du fichier .pst Outlook

  1. Cliquez sur DémarrerBouton Démarrer, tapez panneau de configuration dans la zone Rechercher, puis appuyez sur Entrée.
  2. Si la vue d'accueil du Panneau de configuration s'affiche, cliquez sur Comptes d'utilisateurs et protection des utilisateurs.

    Si la vue d'accueil du Panneau de configuration ne s'affiche pas, passez à l'étape 3.
  3. Dans la zone Rechercher dans l'angle supérieur droit, tapez courrier, puis appuyez sur Entrée.
  4. Cliquez sur Courrier ou Courrier (32 bits). La capture d'écran de cette étape est reprise ci-dessous.

  5. Cliquez sur Fichiers de données. La capture d'écran de cette étape est reprise ci-dessous.

  6. Cliquez sur Dossiers personnels, puis sur Paramètres.

    Remarque Si votre profil ne contient aucun service Dossiers personnels et si vous pouvez stocker des données, telles que des messages, des contacts ou des rendez-vous dans Outlook, vos données sont certainement conservées dans une boîte aux lettres sur un serveur Exchange. Le cas échéant, les données sont généralement sauvegardées sur le serveur. Contactez votre administrateur de serveur Exchange pour plus d'informations.
  7. Notez le texte dans la zone Nom de fichier.

    Remarque Vous devrez peut-être cliquer dans la zone Nom de fichier, puis utiliser la flèche Droite pour afficher l'intégralité du texte.
  8. Cliquez sur OK, puis sur Fermer à deux reprises.

Étape 3 : Recherche de l'outil Réparateur de boîte de réception

  1. Appliquez l'une des méthodes suivantes en fonction de la version d'Outlook que vous utilisez.

    Remarque Si vous n'êtes pas sûr de la version d'Outlook que vous utilisez, ouvrez Outlook, cliquez sur le menu ? (Aide), puis sur À propos de Microsoft Outlook pour afficher la version.
    • Microsoft Office Outlook 2010

      Cliquez sur Démarrer Bouton Démarrer, tapez %ProgramFiles%\Microsoft Office\Office14\ dans la zone Rechercher, puis appuyez sur Entrée.
    • Microsoft Office Outlook 2007

      Cliquez sur Démarrer Bouton Démarrer, tapez %ProgramFiles%\Microsoft Office\Office12\ dans la zone Rechercher, puis appuyez sur Entrée.
    • Microsoft Office Outlook 2003

      Cliquez sur Démarrer Bouton Démarrer, tapez %ProgramFiles%\Common Files\System\MSMAPI\1033\ dans la zone Rechercher, puis appuyez sur Entrée.
    • Microsoft Outlook 2002

      Cliquez sur Démarrer Bouton Démarrer, tapez %ProgramFiles%\Common Files\System\Mapi\1033\ dans la zone Rechercher, puis appuyez sur Entrée.
  2. Recherchez SCANPST.EXE et double-cliquez dessus pour démarrer l'outil Réparateur de boîte de réception.

Étape 4 : Utilisation de l'outil Réparateur de boîte de réception

  1. Dans la zone Entrez le nom du fichier que vous voulez analyser, tapez le chemin d'accès et le nom du fichier .pst Outlook trouvé à l'étape 2.
  2. Cliquez sur Démarrer.
  3. Une fois l'exécution du Réparateur de boîte de réception terminée, cliquez sur OK.
Si vous pouvez désormais lire et supprimer des messages électroniques, et cliquer sur Envoyer/Recevoir dans Outlook sans recevoir d'erreur, le problème est résolu. Si une erreur continue de s'afficher, passez à la section « Étapes suivantes ».


Étapes à suivre pour résoudre le problème dans Windows XP

Étape 1 : Fermeture d'Outlook

Étape 2 : Recherche du fichier .pst Outlook

  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Tapez contrôle dans la zone Ouvrir, puis appuyez sur Entrée.
  3. Si la fenêtre Choisissez une catégorie s'affiche, cliquez sur Comptes d'utilisateurs.

    Si la vue Choisissez une catégorie ne s'affiche pas, passez à l'étape 4.
  4. Double-cliquez sur Courrier.
  5. Cliquez sur Fichiers de données.
  6. Cliquez sur Dossiers personnels, puis sur Paramètres.

    Remarque Si votre profil ne contient aucun service Dossiers personnels et si vous pouvez stocker des données, telles que des messages, des contacts ou des rendez-vous dans Outlook, vos données sont certainement conservées dans une boîte aux lettres sur un serveur Exchange. Le cas échéant, les données sont généralement sauvegardées sur le serveur. Contactez votre administrateur de serveur Exchange pour plus d'informations.
  7. Notez le texte dans la zone Nom de fichier.

    Remarque Vous devrez peut-être cliquer dans la zone Nom de fichier, puis utiliser la flèche Droite pour afficher l'intégralité du texte.
  8. Cliquez sur OK, puis sur Fermer à deux reprises.

Étape 3 : Recherche de l'outil Réparateur de boîte de réception

  1. Cliquez sur Démarrer, puis sur Rechercher.
  2. Cliquez sur Tous les fichiers et tous les dossiers.
  3. Dans la zone Une partie ou l'ensemble du nom de fichier, tapez Scanpst.exe.
  4. Modifiez la sélection de la zone Rechercher dans pour qu'elle pointe sur le disque dur local. Par exemple, remplacez la sélection par Disque local (C:).
  5. Cliquez sur Rechercher.
  6. Lorsque la recherche est terminée, double-cliquez sur SCANPST.EXE pour démarrer l'outil Réparateur de boîte de réception.

Étape 4 : Utilisation de l'outil Réparateur de boîte de réception

  1. Dans la zone Entrez le nom du fichier que vous voulez analyser, tapez le chemin d'accès et le nom du fichier .pst Outlook trouvé à l'étape 2.
  2. Cliquez sur Démarrer.
  3. Une fois l'exécution du Réparateur de boîte de réception terminée, cliquez sur OK.
Si vous pouvez désormais lire et supprimer des messages électroniques, et cliquer sur Envoyer/Recevoir dans Outlook sans recevoir d'erreur, le problème est résolu. Si une erreur continue de s'afficher, passez à la section « Étapes suivantes ».


Étapes suivantes
Si les méthodes décrites précédemment n'ont pas permis de résoudre le problème, vous pouvez tentez de créer un nouveau fichier .pst Unicode, le définir comme fichier par défaut, puis réimporter les données à partir de votre ancien fichier .pst. Pour plus d'informations sur la procédure de création d'un fichier .pst et la manière de le définir comme fichier par défaut, voir la section « Procédure de pointage d'Outlook sur votre nouveau fichier de dossiers personnels  » de l'article suivant de la Base de connaissances Microsoft :
291636 Procédure de recherche, de déplacement ou de sauvegarde de votre fichier (.pst) de dossiers personnels dans Outlook

Pour importer le fichier .pst d'origine, vous devez l'avoir supprimé du profil Outlook. Si Outlook est en cours d'exécution, cliquez avec le bouton droit sur le nom du fichier de données Outlook (.pst) à supprimer depuis la Barre Outlook ou le volet de navigation, puis cliquez sur le nom Fermer. Si la commande Fermer n'est pas disponible, vous essayez probablement de supprimer le fichier de données Outlook (.pst) par défaut, qui permet d'enregistrer vos nouveaux messages. L'article susmentionné décrit la procédure de modification du fichier .pst utilisé comme emplacement de livraison par défaut.

Une fois que vous avez supprimé le fichier .pst d'origine du profil, vous pouvez importer les données dans le nouveau fichier .pst en vous aidant de la section « Procédure d'importation des données du fichier .pst dans Outlook » de l'article suivant de la Base de connaissances Microsoft :

287070 Comment gérer des fichiers .pst dans Outlook 2007, Outlook 2003 et Outlook 2002

Si ces méthodes ne vous ont été d'aucune utilité, vous pouvez demander à d'autres utilisateurs de vous aider. Si vous utilisez Outlook avec Exchange Server, vous pouvez également contacter l'administrateur Exchange Server pour lui demander de l'aide. Vous pouvez également utiliser le site Web des services de Support technique Microsoft pour trouver d'autres solutions. Les services offerts sur le site Web des services de Support technique Microsoft sont les suivants : Si vous avez encore d'autres questions après avoir consulté ces sites Web de Microsoft ou si vous ne trouvez pas de solution sur le site Web des services de Support technique Microsoft, reportez-vous à la page Web Contacter Microsoft.
Propriétés

ID d'article : 814441 - Dernière mise à jour : 10/24/2014 13:51:00 - Révision : 10.0

Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard, Microsoft Exchange Online

  • kbceip kbnomt kbexpertiseinter kbexpertisebeginner kbtshoot kbreceivemail kbsendmail kberrmsg kbprb vkbportal231 vkbportal237 KB814441
Commentaires