Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Si vous insérez et retirez rapidement et à plusieurs reprises un périphérique USB, le port USB peut cesser de répondre. Lorsque le port est dans cet état, il ne reconnaît plus aucun périphérique USB et le périphérique USB ne fonctionne pas.

Cet article vous aide à résoudre le problème.

Conditions préalables

Vous devez utiliser des informations d'identification d'administration pour ouvrir une session Windows et exécuter certaines des méthodes de dépannage décrites dans cet article. S'il s'agit de votre ordinateur personnel, vous avez certainement déjà ouvert une session avec un compte d'administrateur. Si cet ordinateur fait partie d'un réseau professionnel, vous risquez de devoir demander de l'aide à l'administrateur système. Pour vérifier que vous avez ouvert une session Windows avec un compte d'utilisateur qui dispose d'informations d'identification d'administration, visitez le site web de Microsoft suivant :

Résolution

Pour résoudre ce problème, appliquez les méthodes suivantes en respectant l'ordre dans lequel elles sont présentées. Après chaque méthode, vérifiez le périphérique USB pour voir si le problème est résolu. Si le problème persiste, essayez la méthode suivante.

Cet article contient également une solution de contournement que vous pouvez essayer si ces méthodes ne fonctionnent pas.

Méthode 1 : Utilisez le Gestionnaire de périphériques pour rechercher les modifications sur le matériel

Utilisez le Gestionnaire de périphériques pour rechercher les modifications sur le matériel. Une fois les recherches des modifications effectuées par l'ordinateur, celui-ci peut reconnaître le périphérique USB connecté au port USB de façon à ce que vous puissiez utiliser le périphérique.

Pour rechercher les modifications sur le matériel, procédez comme suit :

  1. Cliquez sur Démarrer, puis sur Exécuter.

    Remarque Si vous utilisez Windows Vista, cliquez sur Démarrer, puis utilisez la zone Rechercher.

  2. Tapez devmgmt.msc, puis cliquez sur OK. Le Gestionnaire de périphériques s'ouvre.

  3. Dans le Gestionnaire de périphériques, cliquez sur votre ordinateur afin de mettre ce dernier en surbrillance.

  4. Cliquez sur Action, puis sur Rechercher les modifications sur le matériel.

  5. Vérifiez le périphérique USB pour voir s'il fonctionne.

Si la recherche des modifications sur le matériel a résolu le problème, vous avez terminé. Si cette méthode n'a pas résolu le problème, passez à la méthode 2.

Méthode 2 : Redémarrez l'ordinateur

Si la recherche d'un nouveau matériel n'a pas résolu le problème, essayez de redémarrer l'ordinateur. Une fois l'ordinateur redémarré, vérifiez le périphérique USB pour voir s'il fonctionne.

Si le redémarrage de l'ordinateur a résolu le problème, vous avez terminé. Si cette méthode n'a pas résolu le problème, passez à la méthode 3.

Méthode 3 : Désactivez puis réactivez le contrôleur USB

Utilisez le Gestionnaire de périphériques pour désactiver puis réactiver tous les contrôleurs USB. Cela permet aux contrôleurs de récupérer le port USB et de le débloquer. Les contrôleurs USB représentent les ports USB dans le Gestionnaire de périphériques. Si vous n'êtes pas familier avec le dépannage avancé, suivez la procédure décrite à la section « Solution de contournement ».

Pour désactiver et réactiver les contrôleurs USB, procédez comme suit :

  1. Cliquez sur Démarrer, puis sur Exécuter.

    Remarque Si vous utilisez Windows Vista, cliquez sur Démarrer, puis utilisez la zone Rechercher.

  2. Tapez devmgmt.msc, puis cliquez sur OK. Le Gestionnaire de périphériques s'ouvre.

  3. Développez Contrôleurs de bus USB.

    Remarque Vous devrez peut-être faire défiler la liste pour atteindre cet élément.

  4. Cliquez avec le bouton droit sur le premier contrôleur USB sous Contrôleurs de bus USB, puis cliquez sur Désinstaller pour le supprimer.

  5. Répétez l'étape 4 pour chaque contrôleur USB figurant sous Contrôleurs de bus USB.

  6. Redémarrez l'ordinateur. Après le démarrage de l'ordinateur, Windows recherche automatiquement les modifications sur le matériel et réinstalle tous les contrôleurs USB désinstallés.

  7. Vérifiez le périphérique USB pour voir s'il fonctionne.

Si le port USB reconnaît le périphérique et si vous pouvez utiliser le périphérique, vous avez terminé.

Si cette méthode résout le problème, vous avez terminé. Si cette méthode n'a pas résolu le problème, passez à la section « Solution de contournement ».

Solution de contournement

Si aucune de ces méthodes n'a résolu votre problème, vous pouvez désactiver la fonctionnalité de suspension sélective. Toutefois, n'oubliez pas que si la fonction de suspension sélective est désactivée, tous les pilotes de contrôleurs hôtes USB (et par conséquent, tous les ports USB et les périphériques USB connectés) du système sont affectés. Par conséquent, votre ordinateur ne peut suspendre aucun périphérique USB connecté et les périphériques USB peuvent continuer à être alimentés tout en étant connectés à l'ordinateur. En outre, la case à cocher Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie n'apparaît pas sous l'onglet Gestion de l'alimentation du concentrateur USB racine.

Cette section est destinée aux utilisateurs expérimentés.

Vous pouvez désactiver la fonction de suspension sélective USB comme solution de contournement en modifiant le Registre. Le périphérique USB peut cesser de répondre à cause d'une situation de concurrence dans la fonction de suspension sélective. La fonction de suspension sélective suspend le périphérique USB afin de conserver l'énergie de la batterie en permettant à l'ordinateur de désactiver le périphérique USB. Toutefois, il peut arriver parfois que cette fonction ne réveille pas correctement le périphérique USB. Par conséquent, le périphérique USB ne répond plus lorsque vous essayez de l'utiliser.

Vous souhaiterez peut-être désactiver cette fonction pour les produits serveur où la gestion de l'alimentation n'est pas importante ou requise.

Important Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour plus de protection, effectuez une sauvegarde du Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la procédure de sauvegarde et de restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Procédure de sauvegarde et de restauration du Registre sous WindowsPour désactiver la fonction de suspension sélective, procédez comme suit :

  1. Cliquez sur Démarrer, puis sur Exécuter.

    Remarque Si vous utilisez Windows Vista, cliquez sur Démarrer, puis utilisez la zone Rechercher.

  2. Tapez regedit, puis cliquez sur OK. L'Éditeur du Registre s'ouvre.

  3. Recherchez la sous-clé de Registre suivante et cliquez dessus :

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\USB

  4. Si l'entrée de Registre DisableSelectiveSuspend est présente, double-cliquez dessus. Si elle ne l'est pas, créez l'entrée. Pour créer l'entrée, procédez comme suit :

    1. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur DWORD.

    2. Tapez DisableSelectiveSuspend, puis appuyez sur ENTRÉE.

    3. Dans le menu Edition, cliquez sur Modifier.

  5. Dans le champ Données de la valeur, tapez 1 pour désactiver la fonction de suspension sélective, puis cliquez sur OK.

Consultez à présent la section « Le problème est-il résolu ? » .

Cause

Ce problème peut se produire en raison d'un problème de synchronisation qui empêche l'ordinateur de détecter le périphérique USB.

Microsoft et les fabricants de matériel qui fabriquent les puces utilisées pour USB ont étudié ce problème. Toutefois, les résultats n'ont pas été concluants à cause de la nature intermittente du problème.

Statut

Microsoft étudie actuellement ce problème et publiera des informations supplémentaires dans cet article dès qu'elles seront disponibles.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×