Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Message d'erreur "Erreur 1311 : Fichier source introuvable" lors de l'installation de Microsoft Office

Le support d'Office 2003 a pris fin

Microsoft a mis fin au support d'Office 2003 le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Symptômes
Lors de l'installation de Microsoft Office 2003, un message d'erreur semblable au message suivant peut s'afficher :
Erreur 1311

Fichier source fichierCAB.cab introuvable
Cause
Ce problème peut se produire lorsque les conditions suivantes sont remplies :
  • Vous installez Microsoft Office 2003 à partir d'un point d'installation situé sur le réseau et auquel plusieurs utilisateurs accèdent.
  • La source d'installation au niveau de cet emplacement réseau est contenue dans des fichiers CAB.
  • Microsoft Office 2003 est en cours d'installation sur un autre ordinateur sur le réseau alors que vous essayez de l'installer et l'ordinateur utilise le même point d'installation réseau.
  • Le système d'exploitation de l'autre ordinateur est la version d'origine de Microsoft Windows XP.

    Remarque Le Service Pack 1 Microsoft Windows XP n'est pas installé.
L'autre ordinateur réseau ne libère pas le contrôle des fichiers d'installation en temps utile comme prévu. Ceci empêche votre ordinateur d'accéder à ces fichiers.
Contournement
Pour contourner ce problème, appliquez l'une des méthodes suivantes :
  • Créez un point d'installation d'administration pour Office 2003. Les fichiers CAB ne sont pas présents dans les points d'installation d'administration.
  • Lorsque le message d'erreur s'affiche, cliquez sur Réessayer pour que l'installation se poursuive correctement.
  • Mettez à niveau les systèmes d'exploitation de tout ordinateur client Windows XP sur le réseau vers le Service Pack 1 Windows XP. Pour cela, un utilisateur disposant des autorisations appropriées doit ouvrir une session sur chaque ordinateur client Windows XP, cliquer sur Démarrer, pointer sur Tous les programmes, puis cliquer sur Windows Update.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".
off2003
Propriétés

ID d'article : 818234 - Dernière mise à jour : 10/22/2003 21:29:00 - Révision : 3.1

Microsoft Office Édition Standard 2003

  • kberrmsg kbbug kbprb KB818234
Commentaires
;m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> script>"); om/c.gif?DI=4050&did=1&t=">