La table HTML est collée comme une seule colonne dans OneNote

Le support d'Office 2003 a pris fin

Microsoft a mis fin au support d'Office 2003 le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous copiez une table d'une page Web et que vous la collez dans Microsoft Office OneNote 2003, la table peut apparaître comme une seule colonne de texte.

Remarque Ce problème peut se produire quelle que soit l'option de collage sélectionnée lorsque vous collez la table. Par exemple, ce problème peut se produire si vous sélectionnez l'une des options suivantes à partir de l'icône Options de collage :
  • Conserver la mise en forme source
  • Respecter la mise en forme de destination
  • Conserver uniquement le texte
Cause
Ce problème se produit car OneNote ne conserve pas la mise en forme générale des tables HTML. De par sa conception même, OneNote utilise des niveaux hiérarchiques horizontaux pour simuler une structure de table.

Pour plus d'informations sur les structures de table dans OneNote 2003, cliquez sur Aide sur Microsoft Office OneNote dans le menu ? (Aide), tapez créer une structure de table dans la zone Recherche du volet Assistance, puis cliquez sur Démarrer la recherche pour afficher les rubriques correspondantes.
Contournement
Pour contourner ce problème et conserver la position des colonnes dans la table, collez la table dans un document Microsoft Office Word, puis copiez et collez la table de Word vers OneNote. Pour cela, procédez comme suit :
  1. Sélectionnez et copiez la table souhaitée à partir de la page Web.
  2. Démarrez Word.
  3. Dans un nouveau document, cliquez sur Coller dans le menu Edition.
  4. Sélectionnez la table dans votre nouveau document.

    Pour cela, procédez comme suit :
    1. Cliquez à l'intérieur de la table.
    2. Dans le menu Table, pointez sur Sélectionner, puis cliquez sur Table.
  5. Dans le menu Edition, cliquez sur Copier.
  6. Démarrez OneNote.
  7. Sur la page OneNote de votre choix, cliquez sur Coller dans le menu Edition.
on2003 htm mht mhtl
Propriétés

ID d'article : 822513 - Dernière mise à jour : 01/12/2015 21:58:09 - Révision : 4.1

Microsoft Office OneNote 2003, Microsoft Office OneNote 2003 Service Pack 1

  • kbnosurvey kbarchive kbbug kbconvert kbpending KB822513
Commentaires
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)