Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Vous perdez la lecture audio après avoir effectué une mise à niveau vers Windows XP

Le support de Windows XP a pris fin

Microsoft a mis fin au support de Windows XP le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Symptômes
Après avoir effectué une mise à niveau de votre ordinateur vers Microsoft Windows XP, l'ordinateur peut sembler lire des sons, mais vous n'entendez aucune lecture audio.

Par exemple, le bouton Recherche peut progresser dans la fenêtre sous un clip audio dans le Lecteur Windows Media, et la visualisation peut être telle qu'attendue, mais les haut-parleurs n'émettent aucun son.
Cause
Ce problème peut se produire si toutes les conditions suivantes sont remplies :
  • Le fabricant d'ordinateur est Gateway, Inc.
  • L'ordinateur est équipé d'une carte son Creative Audio PCI ES1371 ou ES1373.
  • L'ordinateur est équipé de haut-parleurs numériques Boston Acoustic.
Résolution
Pour résoudre ce problème, téléchargez et installez le pilote mis à jour de votre carte audio disponible auprès de Gateway. Pour cela, reportez-vous au site Web de Gateway à l'adresse suivante (en anglais) : Visitez le site Web d'assistance Gateway pour vérifier le modèle exact du périphérique audio (vous devez connaître l'ID client et le numéro de série de l'ordinateur qui pose problème). Contactez le fabricant si vous souhaitez de l'aide pour déterminer le pilote correct à télécharger pour votre ordinateur Gateway. Gateway propose également un utilitaire que vous permet de déterminer le fabricant et le modèle de la carte audio installée sur votre ordinateur Gateway. Pour utiliser cet utilitaire Gateway, reportez-vous au site Web de Gateway à l'adresse suivante : Remarque Contactez le fabricant si vous souhaitez de l'aide concernant l'utilisation de cet utilitaire.
Plus d'informations
Les produits tiers mentionnés dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.Pour plus d'informations sur la procédure pour contacter Gateway, Inc., cliquez sur le numéro approprié ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
65416 Liste des fournisseurs tiers de matériels et de logiciels, A-K

60781 Liste des fournisseurs tiers de matériels et de logiciels, L-P

60782 Liste des fournisseurs tiers de matériels et de logiciels, Q-Z
Références
Pour plus d'informations sur les haut-parleurs Boston Acoustic, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
302710 Les haut-parleurs numériques Boston BA735 ne fonctionnent pas après la mise à niveau vers Windows XP
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
304778 Les accessoires SBLive! précédemment installés ne fonctionnent pas après la mise à niveau de Windows Me vers Windows XP
313022 Aucune lecture audio après avoir installé la carte audio Sound Blaster Live!
307918 COMMENT FAIRE : Ressources pour la résolution des problèmes audio dans Windows
295318 Liste des pilotes audio et de port jeu dans Windows XP
310126 Dépannage des conflits de périphériques à l'aide du Gestionnaire de périphériques
Propriétés

ID d'article : 823308 - Dernière mise à jour : 05/16/2007 16:43:48 - Révision : 2.1

  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
  • kbprb KB823308
Commentaires