Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Comment convertir tous les documents en format Word automatiquement dans Word 2003

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 826174


Pour une version de Word 2002 de cet article, voir : 313714
Résumé
Cet article décrit l'Assistant Conversion de fichiers dans Microsoft Office Word 2003 et contient les informations suivantes :
  • Comment faire pour installer l'Assistant Conversion de fichiers.
  • Comment utiliser l'Assistant Conversion de fichiers.
  • Comment les utilisateurs avancés peuvent afficher le code de macro Assistant Conversion de fichiers.

Back to the top

Quel est l'Assistant Conversion de fichiers ?

L'Assistant de conversion de lot est un modèle a une extension de nom de fichier .wiz. Il contient des macros pour effectuer une conversion de lot de fichiers sélectionnés vers ou à partir de format Word. Il contient les macros suivantes :
Nom de macroDescription
AutoNew.MainCette macro s'exécute automatiquement lorsque vous cliquez sur Assistant Conversion de fichiers dans le volet Nouveau document.
StartConversionWizardCette macro s'exécute lorsque vous ouvrez l'Assistant Conversion de fichiers.
AutoOpen.MainCette macro n'est pas utilisée.


Back to the top

Installer l'Assistant Conversion de fichiers

L'Assistant Conversion de fichiers est installé avec le programme d'installation de Word 2003. Pour installer l'Assistant Conversion de fichiers, procédez comme suit.

note Sauf si vous modifiez spécifiquement le programme d'installation rendre le composant non disponible, l'Assistant Conversion de fichiers est généralement installé lors de la première utilisation.
  1. Quittez tous les programmes Office.
  2. Cliquez sur Démarrer , puis cliquez sur le Panneau de configuration .
  3. Cliquez sur Ajouter ou supprimer des programmes .
  4. Cliquez sur Modifier ou supprimer des programmes , cliquez sur Microsoft Office 2003 ou Microsoft Word 2003 et puis cliquez sur Modifier .
  5. Cliquez sur Ajouter ou supprimer des composants , puis cliquez sur suivant .
  6. Activez la case à cocher Choisir la personnalisation avancée des candidats , puis cliquez sur Mise à jour .
  7. Dans la boîte de dialogue Personnalisation avancée , procédez comme suit.
    1. Développez Microsoft Word .
    2. Développez Assistants et modèles .
    3. Cliquez sur Autres Assistants , puis cliquez sur Tout exécuter à partir du mon ordinateur .
  8. Cliquez sur Mise à jour pour installer l'Assistant Conversion de fichiers.
Back to the top

Utilisez l'Assistant Conversion de lot

Pour utiliser l'Assistant Conversion de lot, procédez comme suit :
  1. Dans le menu Fichier , cliquez sur Nouveau pour ouvrir le volet Nouveau document.
  2. Dans le volet Nouveau document, cliquez sur Mon ordinateur .
  3. Cliquez sur l'onglet Autres documents .
  4. Double-cliquez sur Assistant Conversion de fichiers , puis cliquez sur OK .
Pour plus d'informations l'Assistant Conversion de fichiers, cliquez sur l'aide de Microsoft Word dans le menu Aide , type de l' Assistant Conversion de fichiers dans la recherche de zone située dans le volet Assistance, puis cliquez sur Démarrer la recherche pour afficher la rubrique.

Back to the top

Afficher le code lot conversion Assistant macro

Si vous êtes un utilisateur expérimenté, vous pouvez afficher le code de macro de l'Assistant Conversion de fichiers. Cette information supplémentaire est facultative. Vous devez utiliser ces informations pour convertir plusieurs documents à ou du format Word. Pour afficher le code de macro dans l'Assistant Conversion de fichiers, procédez comme suit :
  1. Dans le menu Fichier , cliquez sur Ouvrir .
  2. Dans la zone Regarder dans , cliquez sur le dossier qui contient le modèle de macro exemple.
  3. Dans la zone type de fichier , cliquez sur tous les fichiers (*. *) , puis cliquez sur le modèle de macro exemple approprié.
  4. Appuyez sur et maintenez la touche MAJ ENFONCÉE, puis cliquez sur Ouvrir .
  5. Dans le menu Outils , pointez sur macro , puis cliquez sur les macros pour ouvrir la boîte de dialogue macros .
  6. Dans la liste Macros dans , cliquez sur le modèle de macro exemple que vous avez simplement ouvert.
  7. Cliquez sur la macro appropriée, puis cliquez sur Modifier .
Back to the top

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 826174 - Dernière mise à jour : 07/27/2006 21:33:18 - Révision : 2.3

Microsoft Office Word 2003

  • kbmt kbhowto KB826174 KbMtfr
Commentaires