Périphériques matériels non installés dans l'image Sysprep

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 837691
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous utilisez l'outil Microsoft System Preparation (Sysprep) pour déployer une image Sysprep de Microsoft Windows XP sur un ordinateur, certains périphériques peuvent apparaître dans le Gestionnaire de périphériques comme pas installé même lorsque le pilote du périphérique existe dans le chemin d'accès défini par l'entrée oempnpdriverspath dans le fichier Sysprep.inf.

Si vous double-cliquez sur un périphérique dans le Gestionnaire de périphériques, le message d'erreur suivant s'affiche dans la zone état du périphérique sous l'onglet Général :
Les pilotes de ce périphérique ne sont pas installés. Code 28
En outre, un point d'exclamation jaune apparaît à côté du périphérique lorsque vous l'affichez dans le Gestionnaire de périphériques.
Cause
Ce problème se produit lorsque vous créez une image Sysprep sur un ordinateur, puis déployez cette image sur un ordinateur qui a le même type de matériel. Tous les périphériques qui n'ont pas leurs pilotes installés reste dans cet état après le déploiement de l'image Sysprep. Le programme de mini-installation utilisé par Sysprep n'effectue pas une énumération Plug-and-Play complète de tous les périphériques.
Contournement
Avant d'exécuter Sysprep pour préparer un ordinateur pour la duplication, supprimez tous les périphériques dans le Gestionnaire de périphérique qui sont définies à Code 28. Pour supprimer ces périphériques, procédez comme suit :
  1. Cliquez sur Démarrer, puis cliquez sur Panneau de configuration.
  2. Double-cliquez sur Outils d'administration.
  3. Double-cliquez sur gestion de l'ordinateur.
  4. Cliquez sur Gestionnaire de périphériques.
  5. Recherchez tout périphérique qui a un point d'exclamation jaune en regard de celui-ci.
  6. Vérifiez que le message d'erreur répertorié dans la section « Symptômes » de cet article sur l'état du périphérique pour le périphérique. Pour ce faire :
    1. Cliquez droit sur l'icône du périphérique.
    2. Cliquez sur Propriétés.
    3. La zone état du périphérique affiche le message d'erreur :
      Les pilotes de ce périphérique ne sont pas installés. Code 28
  7. Cliquez droit sur l'icône du périphérique, cliquez sur désinstaller , puis sur OK.
Répétez les étapes 5 à 7 pour chaque périphérique qui comporte le message d'erreur Code 28.
WinXP

Propriétés

ID d'article : 837691 - Dernière mise à jour : 12/08/2015 06:29:09 - Révision : 2.0

Microsoft Windows XP Édition familiale, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbprb kbmt KB837691 KbMtfr
Commentaires