Vous recevez un message « vous possédez une version de ce dossier disponible hors connexion, mais la version réseau a été supprimée » lorsque vous ouvrez une session sur Windows XP

Le support de Windows XP a pris fin

Microsoft a mis fin au support de Windows XP le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 839530
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous utilisez votre ordinateur Windows XP pour ouvrir une session sur votre réseau, synchronisation démarre, puis vous pouvez s'afficher un message semblable au message suivant :
\\Network_Share \ Share \ Shared_Folder \ Shared_Folder \ Shared_Folder

Vous avez une version de ce dossier disponible hors connexion, mais la version réseau a été supprimée.
Cause
Ce problème peut se produire si les conditions suivantes sont remplies :
  • Vous ouvrez une session sur un ordinateur Windows XP après qu'un autre utilisateur a utilisé l'ordinateur.
  • L'utilisateur précédent travaillé hors connexion.
  • L'utilisateur précédent créé un nouveau sous-dossier dans un dossier de mise en cache pour une utilisation hors connexion.
  • L'utilisateur précédent créé un autre sous-dossier dans le sous-dossier. Par exemple, le nouveau dossier peut être Server_Share: \ Shared_Folder \ New_Subfolder \ New_Subfolder
  • L'utilisateur précédent n'est pas connecté au réseau pour synchroniser le dossier cache.
Si l'utilisateur précédent ouvre une session sur le réseau synchronise le dossier mis en cache avec le dossier réseau, fichiers et dossiers ne sont manquantes en ligne pas. Par conséquent, le problème ne se produit pas.
Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Microsoft Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Comment obtenir le dernier pack de service Windows XP

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant : note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en coordinated universal temps (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version        Size       File name	    Platform   --------------------------------------------------------------------   24-Mar-2004  20:15  5.1.2600.1366    688,640  Cscui.dll     IA-64   10-Jan-2004  10:15  5.1.2600.1331    369,152  Regedit.exe   IA-64   09-Jan-2004  22:09                 1,517,066  System.adm   24-Mar-2004  20:20  5.1.2600.1366    313,856  Wcscui.dll    x86   10-Jan-2004  11:23  5.1.2600.1331    134,144  Wregedit.exe  x86
   Date         Time   Version        Size        File name   ----------------------------------------------------------   24-Mar-2004  20:20  5.1.2600.1366     313,856  Cscui.dll           10-Jan-2004  11:23  5.1.2600.1331     134,144  Regedit.exe         09-Jan-2004  22:07                  1,517,066  System.adm
Statut
Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans Microsoft Windows XP Service Pack 2.
Plus d'informations
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
Répertoire CSC

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 839530 - Dernière mise à jour : 01/12/2015 00:17:05 - Révision : 3.1

Microsoft Windows XP Professional, Microsoft Windows XP Édition familiale

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB839530 KbMtfr
Commentaires