Message d'erreur lorsque vous essayez d'ouvrir une session sur Microsoft Dynamics GP après avoir copié le fichier reports.dic dans un emplacement partagé: « Rapports dictionnaire doit être mis à niveau »

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 857506
Symptômes
Lorsque vous essayez d'ouvrir une session sur Microsoft Dynamics GP ou pour Microsoft Business Solutions - Great Plains 8.0 après avoir copié le fichier reports.dic dans un emplacement partagé, le message d'erreur suivant s'affiche :


Dictionnaire des rapports doit être mis à niveau.
Cause
Ce problème se produit en raison d'un problème de synchronisation entre le nouveau client et le fichier reports.dic.
Résolution
Pour résoudre ce problème, de la followthe les étapes ci-dessous :



Remarque Essayez d'ouvrir une session sur Microsoft Dynamics GP après avoir effectué chaque étape. Si vous continuez à recevoir le message d'erreur, passez à l'étape suivante.
  1. Assurez-vous que tous les ordinateurs clients utilisent la même version et le service pack de Microsoft Dynamics GP. En outre, ils doivent utiliser la même version de Dexterity. Pour vous assurer que les ordinateurs clients utilisent la même version, utilisez l'étape appropriée :
  2. Synchroniser les formulaires et rapports modifiés à l'aide des utilitaires de Great Plains. Pour ce faire, procédez comme suit :
    1. Démarrez les utilitaires de Microsoft Dynamics GP. Pour ce faire, suivez l'étape appropriée :
      • Dans Microsoft Dynamics GP 10.0 et les versions ultérieures, cliquez surDémarrer, pointez sur Tous les programmes, sur Microsoft Dynamics, GP 10.0 (ou une version appropriée) et puis cliquez surutilitaires.
      • Dans Microsoft Dynamics GP 9.0, cliquez sur Démarrer, pointez sur Tous les programmes, Microsoft Dynamicset GP 9.0, puis cliquez sur utilitaires.
      • Dans Microsoft Business Solutions - Great Plains 8.0, cliquez sur Démarrer, pointez sur Tous les programmes, Microsoft Business Solutionset Microsoft Dynamics GP, puis cliquez sur Utilitaires de Great Plains.
    2. Dans la fenêtre Tâches supplémentaires , cliquez sur synchroniser les dictionnaires de formulaires et de rapports, puis cliquez sur processus.
    3. Localisez le fichier Dynamics.set sur l'ordinateur client, puis cliquez sur suivant.
  3. Sur l'ordinateur client qui fonctionne correctement, copiez le fichier Dynamics.dic sur les ordinateurs clients qui ne fonctionnent pas correctement.

Ominaisuudet

Artikkelin tunnus: 857506 – Viimeisin tarkistus: 12/14/2015 19:57:00 – Versio: 2.1

Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Microsoft Dynamics GP 10.0, Microsoft Dynamics GP 9.0, Microsoft Business Solutions–Great Plains 8.0, System Manager

  • kbnosurvey kberrmsg kbexpertisebeginner kbtshoot kbprb kbexpertiseinter kbmbsmigrate kbmt KB857506 KbMtfr
Palaute