Aucune transaction n'affiche lorsque vous ouvrez la fenêtre Sélectionner les transactions bancaires dans Microsoft Dynamics GP

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La version anglaise de cet article est la suivante: 860314
Symptômes
La fenêtre Sélectionner les Transactions bancaires n'affiche aucune transaction lorsque vous tentez de concilier votre chéquier dans la conciliation bancaire.
Cause
Ce problème peut se produire pour une des raisons suivantes :
  • Rapprochement bancaire n'est pas enregistré ou est cochée dans la fenêtre d'enregistrement.
  • La colonne de numéro de rapprochement (RECONUM) dans la table CM20200 ne correspond pas à la colonne de numéro de rapprochement (RECONUM) dans la table CM20500.
  • Les transactions ont déjà été rapprochées. Les transactions spécifiées a maintenant une valeur de 1 marquer l'opération comme rapprochée déjà dans Microsoft Dynamics GP. Par conséquent, il ne peut plus se fera dans la fenêtre Sélectionner les Transactions bancaires lorsque vous effectuez le rapprochement en cliquant sur Transactions, en pointant sur financier, cliquez sur Concilier les relevés bancaires, puis en cliquant sur Transactions.
  • Les enregistrements ont été dans un rapprochement endommagé.
  • L'ordre de tri SQL/classement n'est pas pris en charge avec Microsoft Dynamics GP.
Résolution
Pour résoudre ce problème, suivez une des méthodes ci-dessous :

MÉTHODE 1 :
  1. Vérifiez que le rapprochement bancaire est enregistré et sélectionnée dans la fenêtre d'enregistrement. Pour ce faire, cliquez sur Outils dans Microsoft Dynamics GP, sélectionnez le programme d'installation, sélectionnez système et cliquez sur inscription. Faites défiler la liste vers le bas dans la fenêtre enregistrement et vérifiez que Rapprochement bancaire est répertorié et que la case à cocher est activée.

    MÉTHODE 2 :
  2. Vérifiez que les transactions n'ont pas encore été rapprochées. Pour ce faire, procédez comme suit :
    1. Cliquez sur Consultation, cliquez sur Finances, puis cliquez sur Registre bancaire.
    2. Tapez ou sélectionnez le code de chéquier approprié.
    3. Dans le menu affichage , cliquez sur par Date, puis cliquez sur le champ de .
    4. Attribuez la valeur de champ ont une valeur zéro, puis tapez la date qui est utilisée comme le relevé bancaire date de fin ou la date de démarcation dans la fenêtre Concilier les relevés bancaires.
    5. Cliquez sur réafficher.
    6. Cliquez sur Afficher les détails pour développer les informations fournies et vérifiez que la colonne rapprochée est définie à Oui. Si les transactions ne sont pas encore rapprochées, et que vous vous rapprochez, le champ RECONUM de la table CM20500 est peut-être la raison que vous ne voyez pas toutes les transactions dans la fenêtre Sélectionner les Transactions bancaires.

      Dans Microsoft Dynamics GP, une valeur RECONUM spécifique est affectée au chéquier lorsque les informations sont entrées dans la fenêtre Concilier les relevés bancaires. Lorsqu'une transaction est marquée dans la fenêtre Sélectionner les Transactions bancaires pour ce chéquier, puis la colonne RECONUM pour que la transaction dans la table CM20200 est remplie avec cette même valeur RECONUM qui se trouve dans la table CM20500. Si les valeurs RECONUM dans les tables CM20200 et CM20500 ne sont pas les mêmes, aucune transaction ne sera générée dans la fenêtre Sélectionner les Transactions bancaires pendant le processus de rapprochement.

    MÉTHODE 3 :
  3. Vérifiez la valeur de theReconciliation le numéro correspond à entre les tables. Pour ce faire, procédez comme suit :
    1. Ouvrez SQL. Pour ce faire, effectuez l'une des opérations suivantes :
      • Pour SQL Server 2005, ouvrez SQL Server Management Studio, cliquez sur Nouvelle requête, puis sélectionnez la base de données de société correct.
      • Ouvrez SQL Server Management Studio pour SQL Server 2008, cliquez sur Nouvelle requêteet sélectionnez la bonne base de données de la société.
    2. Vérifiez que le champ RECONUM a la même valeur dans les tables CM20200 et CM20500 en exécutant les instructions SQL suivantes.
      SELECT MAX(RECONUM) FROM CM20200 WHERE CHEKBKID = 'XXX' SELECT MAX(RECONUM) FROM CM20500 WHERE CHEKBKID = 'XXX' SELECT RECONUM FROM CM20500 WHERE CHEKBKID = 'XXX' and RECONUM = (select MAX(RECONUM) from CM20200 where CHEKBKID = 'XXX') 
      Remarque Dans ces instructions, le XXX espace réservé représente le code de chéquier.

      Également exécuter ce script pour voir s'il existe un rapprochement endommagé ou manquants, le code de chéquier :
      select distinct (RECONUM) from CM20200 where RECONUM not in (select RECONUM from CM20500) and RECONUM <> '0.00000' and CHEKBKID = 'xxx'
      ---où xxx est le code de chéquier que vous avez besoin

    3. Notez les résultats qui sont générés à partir de la requête SQL à l'étape 2.
    4. Vérifiez que la condition suivante est remplie :
      La valeur maximale du champ RECONUM de la table de CM20200 qui est généré à partir de la première instruction de l'étape 2 est un nombre inférieur à la valeur maximale du champ RECONUM de la table de CM20500 qui est généré à partir de la deuxième instruction que celle qui est décrite dans la même étape.
    5. Le résultat qui est généré à partir de la troisième instruction est décrite à l'étape 3 est retourné avec un résultat vide. Si les instructions de l'étape précédente sont vérifiées pour être vraie, exécutez la requête SQL suivante pour résoudre le problème :
      update CM20500 set RECONUM = (select MAX(RECONUM) from CM20200 where CHEKBKID = 'XXX') where RECONUM = (select MAX(RECONUM) from CM20500 where CHEKBKID = 'XXX') 
      Remarque Dans cette requête, le XXX espace réservé représente le code de chéquier.
  4. Connectez-vous à Microsoft Dynamics GP. Cliquez sur opérationset cliquez sur financier, puis cliquez sur Concilier les relevés bancaires. Sélectionnez le code de chéquier, puis cliquez sur Transactions. Vérifiez que les transactions maintenant s'affichent correctement dans la fenêtre Sélectionner les Transactions bancaires.


    Méthode 4: Exécuter la vérification des liens :
  5. Effectuer une sauvegarde ou d'effectuer cette opération dans une entreprise test tout d'abord. Sous Microsoft Dynamics GP, pointez sur Maintenance , puis cliquez sur Vérifier les liens. Sélectionnez la série financier . Dans la liste Tables logiques, sélectionnez CM Transaction et cliquez sur Insérer afin qu'elle affiche sous les Tables sélectionnées. Cliquez sur OK. Passez en revue le rapport du journal d'erreur et si vous acceptez qu'il a effectuée, puis vous pouvez faire cela dans l'entreprise réelle.
  6. Allez maintenant vérifier si les transactions s'affichent dans la fenêtre Rapprochement bancaire.

    Méthode 5: Classement de SQL :
  7. Exécutez le script dans SQL Server Management Studio pour vérifier l'ordre de tri SQL et le classement de SQL ci-dessous. Dans les résultats, recherchez la ligne de la société pour laquelle vous travaillez et que vous faites glisser le champ statutpour lire les données dans ce champ. Vérifiez que le classement et le SQLSortOrder sont une version prise en charge. (Ordre de tri SQL doit être 50 ou 52). La fenêtre ne peut pas remplir si vous n'êtes pas sur une version prise en charge.

    SP_Helpdb

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Propriétés

ID d'article : 860314 - Dernière mise à jour : 11/19/2015 19:34:00 - Révision : 0.2

Microsoft Dynamics GP 2015, Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Microsoft Dynamics GP 10.0

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