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Les données RPC peuvent être bloquées et Outlook peut ne démarre pas dans Windows Server 2003 avec SP1

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Symptômes
Données d'appel (RPC) de procédure distante est peut-être bloquées par un ordinateur qui exécute Microsoft Internet et Acceleration (ISA) Server 2004 ou ISA Server 2000. Lorsque ce problème se produit, certains clients Microsoft Outlook peut ne pas démarrer ou est peut-être incapable de se connecter au serveur Microsoft Exchange. Lorsque ce problème se produit, les clients affectés s'afficher une ou plusieurs des messages d'erreur suivants :
La tâche « Microsoft Exchange Server » a signalé l'erreur (0x80040115): « la connexion au serveur Microsoft Exchange est indisponible. Outlook doit être en ligne ou connecté pour effectuer cette action. »
Impossible de démarrer Microsoft Office Outlook
Impossible d'ouvrir la fenêtre Outlook.
Impossible d'ouvrir l'ensemble des dossiers.
Impossible d'ouvrir la fenêtre Outlook.
note Dans les scénarios de Small Business Server, ce problème peut se produire lorsque Outlook est installé sur un serveur qui exécute les services Terminal Server en mode Partage d'application.
Cause
Ce problème peut se produire lorsque les conditions suivantes sont remplies :
  • L'ordinateur client Outlook exécute Microsoft Windows Server 2003 avec Service Pack 1 (SP1) ou une version 64 bits de Microsoft Windows XP.
  • L'ordinateur ISA Server se trouve entre l'ordinateur client et un serveur Microsoft Exchange.
Lorsque vous activez le filtre RPC dans ISA Server, le filtre RPC applique la conformité stricte avec un sous-ensemble du protocole RPC utilisé par les communications MAPI de Microsoft Exchange Server. Toutefois, le filtre RPC dans ISA Server est incompatible avec les modifications pour le protocole RPC dans Windows Server 2003 SP1 et dans les versions 64 bits de Windows XP.
Résolution

ISA Server 2004

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Internet Security and Acceleration Server 2004. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
891024 Comment obtenir le dernier pack de service ISA Server 2004

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant : note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Les fichiers suivants sont disponibles au téléchargement à partir du Centre de téléchargement Microsoft :

ISA 2004, Édition Entreprise DownloadDownload the ISA2004EE-KB897716-X86-ENU.msp package now.

Date de publication : mai 26 2005

Pour plus d'informations sur la façon de télécharger les fichiers de prise en charge Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de prise en charge Microsoft auprès des services en ligne
Microsoft a analysé ce fichier de virus. Microsoft utilisé les logiciels de détection de virus plus récente ne sont associé à la date à laquelle le fichier a été validé. Le fichier est stocké sur des serveurs sécurisés empêcher toute modification non autorisée dans le fichier.

ISA 2004, Édition standard DownloadDownload the ISA2004SE-KB897716-X86-ENU.msp package now.

Date de publication : mai 26 2005

Pour plus d'informations sur la façon de télécharger les fichiers de prise en charge Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de prise en charge Microsoft auprès des services en ligne
Microsoft a analysé ce fichier de virus. Microsoft utilisé les logiciels de détection de virus plus récente ne sont associé à la date à laquelle le fichier a été validé. Le fichier est stocké sur des serveurs sécurisés empêcher toute modification non autorisée dans le fichier.
Conditions préalables
Pour appliquer ce correctif, il vous faut une des versions suivantes d'ISA Server 2004 installé :
  • ISA Server 2004 Standard Edition avec Service Pack 1 (SP1)
  • ISA Server 2004 Enterprise Edition
Demande de redémarrage
Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.
Informations sur le remplacement de correctif
Ce correctif ne remplace aucun autre correctif.
Informations de fichier
La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version       Size     File name    Edition   ------------------------------------------------------------------   20-Apr-2005  21:28  4.0.2163.263  133,392  Rpcfltr.dll  Standard   14-May-2005  19:46  4.0.3440.263  129,816  Rpcfltr.dll  Enterprise

ISA Server 2000

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant : note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Le fichier suivant est téléchargeable à partir du Centre de téléchargement Microsoft :

DownloadDownload the ISA2000-KB897716-X86-ENU.exe package now.

Date de publication : mai 26 2005

Pour plus d'informations sur la façon de télécharger les fichiers de prise en charge Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de prise en charge Microsoft auprès des services en ligne
Microsoft a analysé ce fichier de virus. Microsoft utilisé les logiciels de détection de virus plus récente ne sont associé à la date à laquelle le fichier a été validé. Le fichier est stocké sur des serveurs sécurisés empêcher toute modification non autorisée dans le fichier.
Conditions préalables
Pour appliquer ce correctif, vous devez être ISA Server 2000 Service Pack 2 (SP2) installé.
Demande de redémarrage
Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.
Informations sur le remplacement de correctif
Ce correctif ne remplace aucun autre correctif.
Informations de fichier
La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil Date et heure du Panneau de configuration.
   Date         Time   Version       Size    File name   -----------------------------------------------------   09-May-2005  16:15  3.0.1200.418  61,944  Rpcfltr.dll
Statut
Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans Internet Security and Acceleration Server 2004 Service Pack 2.
Plus d'informations
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
885957 Comment installer ISA Server correctifs et mises à jour
Pour plus d'informations sur les conditions qui servent à décrire les mises à jour logicielles, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
0x6F7 0x000006f7 nca_s_fault_ndr RPC_X_BAD_STUB_DATA « données incorrecte le stub reçu » SBS smallbiz sbs2k3 x 64 sbs2k3sp1 xp

Avertissement : Cet article a été traduit de manière automatique

Propriétés

ID d'article : 897716 - Dernière mise à jour : 12/04/2007 17:47:15 - Révision : 9.9

  • Microsoft Internet Security and Acceleration Server 2004 Standard Edition
  • Microsoft Internet Security and Acceleration Server 2004 Enterprise Edition
  • Microsoft Internet Security and Acceleration Server 2000 Edition Standard
  • Microsoft Internet Security and Acceleration Server 2000 Service Pack 2
  • kbmt kbautohotfix kbisaserv2000presp2fix kbfix kbbug kbhotfixserver KB897716 KbMtfr
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