Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.
Se connecter

Votre navigateur n’est pas pris en charge

Vous devez mettre à jour votre navigateur pour utiliser le site.

Mettre à jour vers la dernière version d’Internet Explorer

Un ordinateur client exécutant les services Terminal Server peut émettre des signaux sonores brefs après la connexion à un ordinateur Windows Server 2003 Service Pack 1

Le support de Windows Server 2003 a pris fin le 14 juillet 2015

Microsoft a mis fin au support de Windows Server 2003 le 14 juillet 2015. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Important Cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la façon de sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986 Description du Registre de Microsoft Windows
Symptômes
Après vous être connecté à un ordinateur Microsoft Windows Server 2003 Service Pack 1 par le biais d'une session des services Terminal Server, l'ordinateur client des services Terminal Server peut émettre un signal sonore bref lorsque certains événements se produisent.

Par exemple, ce problème se produit lorsque vous démarrez le Bloc-notes sur un ordinateur client des services Terminal Server, que vous tapez des caractères, puis que vous fermez le Bloc-notes sans enregistrer les modifications. Un message vous invite à enregistrer les modifications que vous avez apportées. La boîte de message s'ouvre avec un signal sonore bref.

Remarque Vous rencontrez ces comportements après avoir installé Windows Server 2003 Service Pack 1 sur un serveur Terminal Server.
Cause
Ce problème se produit parce que la fonction MessageBeep est redirigée vers l'ordinateur client des services Terminal Server. Si l'ordinateur client des services Terminal Server ne prend pas en charge l'audio, le signal sonore est lu par le haut-parleur du système.
Résolution

Informations sur les Service Packs

Pour résoudre ce problème, procurez-vous le dernier Service Pack Windows Server 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
889100 Comment faire pour obtenir le dernier Service Pack pour Windows Server 2003

Informations sur les correctifs logiciels

Conditions préalables

Aucune.

Nécessité d'un redémarrage

Vous devez redémarrer l'ordinateur après l'application de ce correctif.

Informations sur le remplacement de correctif logiciel

Ce correctif logiciel n'en remplace pas d'autre.

Informations sur les fichiers

La version anglaise de ce correctif logiciel possède les attributs de fichier indiqués dans le tableau suivant ou ceux d'une version ultérieure. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties à l'heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire de l'outil Date et heure du Panneau de configuration.

Windows Server 2003 versions x86

   Date      Heure  Version           Taille   Nom de fichier   ----------------------------------------------------------   11/06/05  03:02  5.2.3790.346      988 672  Kernel32.dll        11/06/05  03:02  5.2.3790.346      222 208  Termsrv.dll         11/06/05  03:02  5.2.3790.346       52 224  Winsta.dll          25/02/05  03:51  6.1.22.4          371 936  Updspapi.dll

Windows Server 2003 Service Pack 1, versions x86

   Date      Heure  Version           Taille   Nom de fichier    ----------------------------------------------------------   30/06/05  02:35  5.2.3790.360      988 672  Kernel32.dll        30/06/05  02:35  5.2.3790.360      222 208  Termsrv.dll         30/06/05  02:35  5.2.3790.360       52 224  Winsta.dll          05/03/05  01:30  6.1.22.4          371 936  Updspapi.dll     30/06/05  03:06  5.2.3790.2477     245 248  Termsrv.dll         30/06/05  00:58  5.2.3790.2477      32 256  Arpidfix.exe   

Windows Server 2003, versions Itanium

   Date      Heure    Version      Taille      Nom de fichier   Plate-forme   ------------------------------------------------------------------------   10/06/05  14:29  5.2.3790.346    1 851 392  Kernel32.dll     IA-64   10/06/05  14:29  5.2.3790.346      621 568  Termsrv.dll      IA-64   10/06/05  14:29  5.2.3790.346      141 824  Winsta.dll       IA-64   10/06/05  14:32  5.2.3790.346      934 912  Wkernel32.dll    x86   10/06/05  14:32  5.2.3790.346       52 224  Wwinsta.dll      x86   24/02/05  15:22  6.1.22.4          639 712  Updspapi.dll     IA-64

Windows Server 2003 Service Pack 1, versions Itanium

   Date      Heure  Version         Taille     Nom fichier      Plateforme   -----------------------------------------------------------------------   29/06/05  15:02  5.2.3790.360    1 851 392  Kernel32.dll     IA-64   29/06/05  15:02  5.2.3790.360      621 568  Termsrv.dll      IA-64   29/06/05  15:02  5.2.3790.360      141 824  Winsta.dll       IA-64   29/06/05  15:02  5.2.3790.360      934 912  Wkernel32.dll    x86   29/06/05  15:02  5.2.3790.360       52 224  Wwinsta.dll      x86   29/06/05  15:02  5.2.3790.2477     696 320  Termsrv.dll      IA-64   29/06/05  15:02  5.2.3790.2477      74 752  Arpidfix.exe     IA-64   29/06/05  15:02  6.1.22.4          639 712  Updspapi.dll     IA-64

Windows Server 2003, versions x64

   Date      Heure  Version           Taille   Nom de fichier   ----------------------------------------------------------   29/06/05  15:02  5.2.3790.2477     363 008  Termsrv.dll         29/06/05  15:02  5.2.3790.2477      43 008  Arpidfix.exe        29/06/05  15:02  6.1.22.4          462 560  Updspapi.dll
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article. Ce problème a été corrigé pour la première fois dans Windows Server 2003 Service Pack 2.
Plus d'informations
Avertissement Des problèmes sérieux peuvent se produire si vous modifiez le Registre de façon incorrecte à l'aide de l'Éditeur du Registre ou toute autre méthode. Ces problèmes peuvent vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Vous assumez l'ensemble des risques liés à la modification du Registre.

Après avoir appliqué le correctif logiciel, vous pouvez utiliser le Registre pour activer la redirection de la fonction MessageBeep. Pour cela, procédez comme suit :
  1. Cliquez sur Démarrer, puis sur Exécuter, tapez regedit, puis cliquez sur OK.
  2. Recherchez la sous-clé de Registre suivante et cliquez dessus :
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Terminal Server
  3. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  4. Tapez DisableBeep, puis appuyez sur ENTRÉE.
  5. Cliquez avec le bouton droit sur DisableBeep, puis cliquez sur Modifier.
  6. Dans la zone Données de la valeur, tapez 0, puis cliquez sur OK.

    Remarque Vous pouvez désactiver la fonction MessageBeep en modifiant la valeur en 1.
  7. Quittez l'Éditeur du Registre.
Pour plus d'informations sur la terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
824684 Terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
Propriétés

ID d'article : 901115 - Dernière mise à jour : 05/16/2007 16:44:00 - Révision : 2.1

  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • kbbug kbfix kbqfe kbpubtypekc kbhotfixserver kbwinserv2003sp2fix KB901115
Commentaires