Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Les numéros de page dans la table des matières sont affichées incorrectement lorsque vous ouvrez un document dans Word 2002, 2003, 2007 et 2010

Le support d'Office 2003 a pris fin

Microsoft a mis fin au support d'Office 2003 le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 912940
Symptômes
Lorsque vous ouvrez un document Microsoft Office Word 2002, 2003, 2007 ou 2010 les numéros de page sont affichent pas correctement dans la table des matières. Par exemple, le numéro deux est répété pour tous les numéros de page. Également, le numéro trois est répété pour tous les numéros de page après page trois.
Cause
Ce problème se produit si toutes les conditions suivantes sont remplies :
  • Vous ouvrez le document à partir d'une pièce jointe de Microsoft Outlook.
  • Le Autoriser le démarrage en mode lecture option est activée dans Word.
  • La table des matières dans le document comporte trois ou plusieurs pages.
Contournement
Lorsque vous envoyez un document Word en tant que pièce jointe, assurez-vous que vous enregistrez le document en mode normal ou avant d'envoyer le document. Pour contourner ce problème, appliquez l'une des méthodes suivantes.

Méthode 1: Désactiver le mode lecture

  1. Démarrez Word.
  2. Sur le Outils menu, cliquez sur Options.
  3. Cliquez sur le Général onglet, désactivez la Autoriser le démarrage en mode lecture case à cocher, puis cliquez sur OK.

Méthode 2: Activer toutes les marques de mise en forme

  1. Démarrez Word.
  2. Sur le Outils menu, cliquez sur Options.
  3. Cliquez sur le Affichage onglet, sélectionnez la Tous les case à cocher sous Mise en forme de marques, puis cliquez sur OK.

Méthode 3: Mettre à jour manuellement les numéros de page

  1. Ouvrez le document Word.
  2. Sélectionnez la table des matières du document et appuyez sur F9 pour mettre à jour les numéros de page.

Méthode 4: Repaginer le document
  1. Ouvrez le document Word.
  2. Afficher le document en mode Aperçu avant impression
  3. Fermer l'aperçu avant impression
  4. Dans le document défiler jusqu'à la dernière page du document
  5. Affichez à nouveau le document en mode Aperçu avant impression ou utilisez le F9 pour mettre à jour le champ TOC.

WD2002 wd2003 toc wd2007 wd2010

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 912940 - Dernière mise à jour : 12/01/2011 17:30:00 - Révision : 1.0

Microsoft Word 2002 Standard Edition, Microsoft Office Word 2003, Microsoft Office Word 2007, Microsoft Word 2010

  • kbtshoot kbmt KB912940 KbMtfr
Commentaires
tsByTagName("head")[0].appendChild(m);