Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Champs personnalisés empêchent des activités de fermeture lorsque vous mettez à niveau à partir de Microsoft CRM 1.2 vers Microsoft Dynamics CRM 3.0

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 913954
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Le correctif décrits dans cet article n'est pas disponible pour la version chinoise de Microsoft Dynamics CRM ou pour la version japonaise de Microsoft Dynamics CRM.
Symptômes
Envisagez le scénario suivant. Mise à niveau de Microsoft CRM 1.2 vers Microsoft Dynamics CRM 3.0. Champs personnalisés dans les tables d'activités sont créés. Ces champs sont créés dans les champs non personnalisés dans Microsoft CRM 1.2. Dans ce scénario, les champs empêcher activités en cours de fermeture de Microsoft Dynamics CRM 3.0.
Cause
Ce problème se produit car certains de l'activité de champs dans Microsoft CRM 1.2 sont uniquement utilisés pour certains types d'activité. Si les champs ne sont pas liées à un certain type d'activité sont renseignés avant d'effectuer une mise à niveau vers Microsoft Dynamics CRM 3.0, les champs personnalisés sont créés pour conserver les données stockées dans les champs.

Voici des exemples de ces types de champs qui peuvent être remplies via le kit de développement logiciel Microsoft CRM 1.2 (SDK) les champs suivants :
  • DirectionCode
  • ScheduledDurationMinutes
  • StatusCode
  • l'expéditeur
  • ToRecipients
  • ScheduledEnd
  • ScheduledStart
Résolution
Ce problème est résolu dans Microsoft Dynamics CRM 3.0 mise à jour le correctif cumulatif 1. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
922815 Le correctif cumulatif 1 est disponible pour Microsoft Dynamics CRM 3.0
Plus d'informations
Pour plus d'informations sur la terminologie utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
887283 Package correctif de logiciel Microsoft Business Solutions CRM et mise à jour de normes d'affectation de noms
crm3 crm30 crm3.0

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 913954 - Dernière mise à jour : 01/15/2015 08:18:46 - Révision : 2.2

Microsoft CRM 3.0

  • kbnosurvey kbarchive kbmt kbmbsupgrade kbexpertisebeginner kbhotfixserver kbqfe kbmbsmigrate KB913954 KbMtfr
Commentaires