Contrats sont apparaît pas dans la vue associée de contrats du compte de facturation ou du contact dans Microsoft CRM 3.0

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 915839
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Le correctif décrits dans cet article n'est pas disponible pour la version chinoise de Microsoft Dynamics CRM ou pour la version japonaise de Microsoft Dynamics CRM.
Symptômes
Envisagez le scénario suivant dans Microsoft Dynamics CRM 3.0 :
  • Vous cliquez sur l'entité associé de contrat d'un compte ou que vous contactez enregistrement.
  • L'enregistrement compte ou contact que vous avez ouvert est le compte de facturation ou le contact de facturation.
Lorsque vous sélectionnez l'une des vues contrat, vous ne voyez pas les contrats.

En outre, l'affichage ne pas affiche contrats lorsque les conditions suivantes sont vraies :
  • Vous affichez la vue associée de la contrat-associé.
  • L'enregistrement compte ou contact que vous avez ouverte est doté de comptes ou contacts enfant qui ont des contrats de leurs propres.
Au lieu de cela, l'affichage présente uniquement les contrats pour les sub-contacts sur le formulaire de compte ou le formulaire de contact.
Cause
Ce problème se produit car les vues n'utilisez pas le compte de facturation ou le champ contact facturation pour générer des enregistrements à afficher dans les affichages associé de contrats. En outre, l'affichage de contrat-associées liée ne recherche pas pour les contrats liés à sub-accounts sur le formulaire Compte.
Résolution
Ce problème est résolu dans Microsoft Dynamics CRM 3.0 mise à jour le correctif cumulatif 1. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
922815 Le correctif cumulatif 1 est disponible pour Microsoft Dynamics CRM 3.0

Propriétés

ID d'article : 915839 - Dernière mise à jour : 01/15/2015 16:35:45 - Révision : 2.2

Microsoft CRM 3.0

  • kbnosurvey kbarchive kbmt kbexpertisebeginner kbfix kbbug kbmbsmigrate kbqfe kbhotfixserver KB915839 KbMtfr
Commentaires