La valeur de durée peut être incorrecte lorsque vous créez un enregistrement d'activité rendez-vous dans Microsoft Dynamics CRM 3.0

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 915916
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Le correctif décrits dans cet article n'est pas disponible pour la version chinoise de Microsoft Dynamics CRM ou pour la version japonaise de Microsoft Dynamics CRM.
Symptômes
Lorsque vous créez un enregistrement d'activité rendez-vous dans Microsoft Dynamics CRM 3.0, la valeur de durée de l'activité peut être incorrecte. Par exemple, envisagez le scénario suivant. Vous créez un enregistrement d'activité de rendez-vous. Dans la zone Heure de début, vous entrez 7: 00 le jour actuel. Dans la zone Heure de fin, vous tapez 8 h 00 le jour suivant. Dans ce scénario, la valeur de durée est calculée incorrectement comme jours 1.04 ou 1498 minutes. La valeur de durée correcte est 1.0416666 jours ou de 1 500 minutes.

note Vous constatez ce problème plus clairement lorsque la valeur de durée est supérieure à un jour.
Cause
Ce problème se produit car la valeur de durée est convertie en minutes et est ensuite arrondie à deux décimales.
Résolution
Ce problème est résolu dans Microsoft Dynamics CRM 3.0 mise à jour le correctif cumulatif 1. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
922815 Le correctif cumulatif 1 est disponible pour Microsoft Dynamics CRM 3.0

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 915916 - Dernière mise à jour : 01/15/2015 08:57:53 - Révision : 2.2

Microsoft Business Solutions CRM Sales for Outlook, Microsoft CRM 3.0

  • kbnosurvey kbarchive kbmt kbfix kbbug kbmbsmigrate kbqfe kbhotfixserver KB915916 KbMtfr
Commentaires