Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Message d'erreur lorsque vous essayez d'ouvrir un document une fois que vous avez déjà ouvert Il une fois dans Internet Explorer 6: « Impossible d'afficher la page »

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 918692
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
important Cet article contient des informations sur la modification du Registre. Veillez à sauvegarder le Registre avant de le modifier. Vérifiez que vous connaissez comment restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description du Registre Microsoft Windows
Symptômes
Envisagez le scénario suivant. Vous utilisez Microsoft Internet Explorer 6 pour accéder à un site Web qui contient un lien vers un document. Vous cliquez sur le lien vers le document, puis cliquez sur Ouvrir pour ouvrir le document.

Par exemple, vous vous connectez à un site Web Microsoft Windows SharePoint Services, puis vous cliquez sur un lien pour ouvrir un document qui se trouve dans une bibliothèque de documents.

Le document s'ouvre comme prévu. Puis, vous cliquez sur précédent dans Internet Explorer. Lorsque vous cliquez de nouveau sur le lien vers le document, vous recevez le message d'erreur suivantes :
Impossible d'afficher la page
Vous ne pouvez pas ouvrir le document à nouveau.
Cause
Ce problème se produit si les conditions suivantes sont remplies :
  • Le lien vers le document contient certains caractères internationaux.
  • Compression HTTP est activée sur le serveur Web.
Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant : note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Vous devez exécuter Windows XP Service Pack 2 (SP2) Windows XP avec Service Pack 1 (SP1) ou Internet Explorer 6 avec Service Pack 1 (SP1) pour installer ce correctif.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif. Toutefois, vous devez redémarrer Internet Explorer 6.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Windows XP avec SP2
Nom de fichierTaille du fichierDateHeurePlate-forme
Urlmon.dll615,42410 Mai 200613:50x 86
Internet Explorer avec le Service Pack 1
Nom de fichierTaille du fichierDateHeurePlate-forme
Urlmon.dll463,36010 Mai 200622:24x 86

Activer le correctif logiciel

Avertissement Des problèmes graves peuvent se produire si modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.
Après avoir installé le correctif, vous devez l'activer. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  2. Recherchez, puis cliquez sur la sous-clé de Registre suivante :
    HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Internet Explorer\Main\FeatureControl
    note Si des sous-clés ne sont pas présents sur l'ordinateur, créez-les.
  3. Cliquez avec le bouton droit sur FeatureControl , pointez sur Nouveau et puis cliquez sur clé .
  4. Tapez FEATURE_URLMON_DECOMPRESSION_USES_WININET_URL_KB918692 et puis appuyez sur ENTRÉE.
  5. Cliquez avec le bouton droit sur FEATURE_URLMON_DECOMPRESSION_USES_WININET_URL_KB918692 , pointez sur Nouveau et puis cliquez sur valeur DWORD .
  6. Tapez iexplore.exe , puis appuyez sur ENTRÉE.
  7. Cliquez avec le bouton droit sur Iexplore.exe , puis cliquez sur Modifier .
  8. Dans la zone données de la valeur , tapez 1 et puis cliquez sur OK .
  9. Quittez l'Éditeur du Registre.
Contournement
Pour contourner ce problème, désactivez la compression HTTP sur le serveur Web.
Statut
Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
WinXP cache ie ie6 Internationalisation mise en cache

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 918692 - Dernière mise à jour : 01/15/2015 16:38:44 - Révision : 1.5

Microsoft Internet Explorer 6.0 Service Pack 1, Microsoft Windows XP Service Pack 2

  • kbnosurvey kbarchive kbmt kbautohotfix kbregistry kbexpertiseinter kbwinxppresp3fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB918692 KbMtfr
Commentaires