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Vous pouvez rencontrer divers problèmes lorsque vous travaillez avec des fichiers sur le réseau sur un ordinateur Windows Server 2003 ou Windows 2000 Server

Le support de Windows Server 2003 a pris fin le 14 juillet 2015

Microsoft a mis fin au support de Windows Server 2003 le 14 juillet 2015. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 923360
Symptômes
Sur un ordinateur Microsoft Windows Server 2003 ou Microsoft Windows 2000 Server, vous pouvez rencontrer un ou plusieurs des symptômes suivants lorsque vous travaillez avec des fichiers sur le réseau :
  • Un serveur de fichiers Windows est configuré comme un fichier et le serveur d'impression cesse de répondre. Ensuite, la fonctionnalité serveur de fichiers et d'imprimantes s'arrête temporairement.
  • Vous observez un délai lorsque vous ouvrez, enregistrez, fermez, supprimez ou imprimez des fichiers qui se trouvent sur une ressource partagée.
  • Vous rencontrez une baisse temporaire des performances lorsque vous utilisez un programme sur le réseau. En règle générale, performances sont lentes environ 40 à 45 secondes. Toutefois, certains délais peuvent dernière jusqu'à 5 minutes.
  • Vous observez un délai d'attente lorsque vous copiez une copie du fichier ou lorsque vous effectuez les opérations de sauvegarde.
  • Lorsque vous vous connectez à une ressource partagée, l'Explorateur Windows soit cesse de répondre ou vous voyez une croix rouge dans le lecteur réseau connecté.
  • Un programme cesse de répondre que soit utilise appel de procédure distante (RPC) ou qui utilise des canaux nommés pour se connecter à un serveur de fichiers.
  • Le serveur cesse de répondre temporairement et un ou plusieurs messages d'ID événement qui ressemblent aux messages suivants s'affichent dans le journal système sur le serveur de fichiers :
    Event ID: 2022 Source: Srv			Type: Error Description: Server was unable to find a free connection <number> times in the last <number> seconds.
    Event ID: 2021 Source: Srv Type: Error Description: Server was unable to create a work item <number> times in the last <number> seconds.
    Event ID: 2020 Source: Srv Type: Error Description: The server was unable to allocate from the system paged pool because the pool was empty.
    Event ID: 2019 Source: Srv Type: Error Description: The server was unable to allocate from the system nonpaged pool because the pool was empty. 
    Event ID: 2510Source: ServerEvent Type: Error Description: The server service was unable to map error code 1722.
    en outre, l'événement suivant peut s'afficher dans le journal système sur l'ordinateur client :
    Event ID: 3013 Event Type: Error Event Source: MrxSmb /	Rdr Description: The redirector has timed out a request to <ComputerName>.
  • Un des messages d'erreur suivant s'afficher lorsque vous essayez de vous connecter à une ressource partagée :
    Erreur système 53. Impossible de trouver le chemin d'accès réseau. (ERROR_BAD_NETPATH)
    Erreur système 64. Le nom réseau spécifié n'est plus disponible. (ERROR_NETNAME_DELETED)
  • Vous êtes déconnecté des ressources réseau par intermittence et vous ne pouvez pas vous reconnecter aux ressources réseau situées sur le serveur de fichiers. Et cependant, vous pouvez exécuter la commande ping sur le serveur, vous permettent une session des Services Terminal Server de se connecter au serveur.
  • Si plusieurs utilisateurs essaient d'accéder aux documents Microsoft Office sur le serveur, la boîte de dialogue fichier est verrouillé pour modification n'apparaît pas toujours lorsque le deuxième utilisateur ouvre le fichier.
  • Une trace réseau indique qu'il existe un 30 à 40 retard deuxième entre une commande client du service serveur message SMB (bloc) et une réponse du serveur de fichiers.
  • Dans Windows Server 2003 et Windows 2000 Service Pack 4 (SP4), le serveur peut cesser de répondre arbitrairement.
  • Lorsque vous essayez d'ouvrir un fichier de base de données Microsoft Access 2.0 (.mdb) dans Microsoft Access 97, Access 2000 ou Access 2002, un message d'erreur semblable au suivant peut s'afficher :
    Disque ou erreur de réseau.
  • Lorsque vous ouvrez Microsoft Excel, vous pouvez recevoir le message d'erreur suivantes :
    fichier n'a pas été enregistré.
  • Lorsque vous ouvrez l'Explorateur Windows, message d'erreur suivant peut s'afficher :
    Impossible d'accéder .la < chemin d'accès et nom de fichier > session a été annulée.
  • Lorsque vous ouvrez un fichier Microsoft Word, Word peut échouer. Ensuite, vous pouvez recevoir message d'erreur suivantes :
    Échec de lecture de ce fichier < nom du fichier >. Veuillez restaurer la connexion réseau ou remplacez le lecteur de disquette et réessayez.
    En outre, une fois que vous restaurez la connexion réseau et que vous cliquez sur OK , message d'erreur suivant s'affiche :
    Word a perdu des données raison d'une connexion réseau incorrect ou d'une disquette manquant. Documents reposant sur ces données seront enregistrées et puis fermés.
Cause
Ces problèmes peuvent se produire lorsqu'une des conditions suivantes est remplie :
  • La version du pilote de gestionnaire d'événements Symantec (symevent.sys) est obsolète. Par conséquent, deux ou plusieurs threads sont bloquées dans la symevent.sys pilote dans la fonction Symevent_GetSubTask .
  • Il existe un OpLock INO_FLTR.SYS Computer Associates (CA) problème de l'interopérabilité avec le fichier SRV.sys.
Résolution
Pour résoudre ces problèmes, mettez à jour le le pilote de filtre de système de fichier antivirus tiers. Par exemple, si vous disposez du Gestionnaire d'événements Symantec pilote (SymEvent.sys) installé sur l'ordinateur, mise à jour version 11.6.4.1 ou une version ultérieure. Obtenir une version mise à jour du fichier symevent.sys ou recherche d'aide avec la reconfiguration, reportez-vous au Web le site Web de Symantec suivant :

Remarque La version du fichier SymEvent.sys 11.6.4.2 comporte un bogue qui peut rendre certains serveurs redémarrer arbitrairement. Pour informations sur le fabricant de votre matériel, site suivant Web :
Plus d'informations
Échec des connexions SMB, pointez sur la section tous les messages d'erreur mentionnés dans la section "Symptômes". Ces Échec des connexions peuvent être réseau associé. Ou les connexions de panne se produise lorsque le serveur cesse de répondre arbitrairement.

Les versions de pilote antivirus suivantes peuvent également provoquer serveurs à cesser de répondre :
  • Le problème est connu pour se produire lorsque les versions de pilote suivantes sont installées sur le serveur de fichiers.
    NomSociétéVersionDateDescription
    Symevent.sysSymantec11.4:0.6 05-Mar-2004Événements Symantec bibliothèque
    Symtdi.sysSymantec5.3:6.13 23 / 12 / 2004Pilote de distribution réseau
    Ces versions sont installées avec Symantec AntiVirus 9.0.

    La page Web suivante sur le site Web de Symantec (N° de Document Symantec : 2005062909055948) décrit comment mettre à jour le Symevent fichiers :
  • Le problème est connu pour se produire lorsque les versions de pilote de filtre antivirus/InoculateIT fichier système CA eTrust suivantes sont installées sur le serveur de fichiers.
    NomSociétéVersionDateDescription
    Ino_flpy.sysOrdinateur Associates5.0:6100.106 19 / 06 / 2003CA eTrust Antivirus/InoculateIT fichier système montage filtre Driver for Windows 2000/XP/.Net
    Ino_fltr.sysOrdinateur Associates5.0:6100.13608 / 08 / 2004CA eTrust Antivirus/InoculateIT fichier système filtre pilote pour Windows 2000/XP/2003
    Il fait référence à la page Web suivante sur le site Web de Computer Associates :
Si vous examinez les traces réseau, vous constaterez peut-être que le serveur de fichiers ne répond pas requêtes SMB. Par exemple, après avoir effectué une opération de suivi réseau, vous recevez le code suivant :
15:28:14  client -> server SMB Read AndX Request, FID 0x000215:28:14   server -> client  TCP [ACK]
au bout d'environ 45 secondes, l'ordinateur client termine la session TCP (FIN), puis le serveur envoie un «[FIN ACK].» Après avoir effectué l'opération de suivi réseau, vous recevez le code suivant :
15:29:05  client  -> server TCP [FIN ACK]15:29:05   server -> client  TCP [FIN ACK]
dans ces traces, vous pouvez voir que le serveur ne répond pas au SMB demande. Toutefois, le serveur envoie toujours un accusé de réception TCP pour la demande d'ordinateur client. Cela signifie que le service serveur sur le serveur fichiers Windows est ne répond pas aux requêtes SMB. Cela signifie également que la connectivité réseau n'est pas la cause du problème.
Références
Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la base de connaissances Microsoft :
816071Comment faire pour désactiver temporairement le pilote de filtre en mode noyau dans Windows
240309Comment désactiver complètement un logiciel antivirus de filtrer des fichiers
822219Vous rencontrez des performances du serveur fichiers est lent et des délais de se produire lorsque vous travaillez avec les fichiers qui se trouvent sur un serveur de fichiers
Les produits tiers qui traite de cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft aucune garantie, expresse ou implicite, en ce qui concerne les performances ou la fiabilité de ces produits.
version 11.4.0.6 x 8 antivirus ou Symantec AntiVirus 9.0 aléatoirement par intermittence sporadique pool pilote de filtre système de balise sevI fichiers lent

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 923360 - Dernière mise à jour : 09/20/2006 18:04:08 - Révision : 1.2

  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • kbmt kbtshoot kbprb KB923360 KbMtfr
Commentaires
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