Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

L'ID d'événement 100 est enregistré dans le journal d'Application lorsque vous effectuez un travail d ' analyse MTA dans Antigen 9.0 pour Exchange

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 923869
Symptômes
Lorsque vous effectuez un agent de transfert des messages (MTA) travail d'analyse dans Microsoft Antigen 9.0 pour Exchange, l'événement ID 100 est consigné dans le journal d'Application. Cet événement comprend un champ Source vide et semblable au suivant :

L'ID d'événement : 100
Catégorie : inconnu
Source :
Type : erreur
Date : 7/25/2006
Durée : 3:21:46: 00
Ordinateur : nom_ordinateur
Description : Impossible de trouver la description pour l'ID d'événement (100) (de) Source. L'ordinateur local n'a ne peut-être pas les informations de Registre nécessaires ou les fichiers DLL de messagerie pour afficher des messages à partir d'un ordinateur distant. Vous pourrez peut-être utiliser /AUXSOURCE = indicateur pour récupérer cette description ; Pour plus d'informations, consultez aide et Support. L'information suivante fait partie de l'événement : Échec de GetColumn ConvertLegacyExchangeDNToSMTPAddress -. Code d'erreur : 80005010

Cause
Cet événement est enregistré si une des conditions suivantes est remplie :
  • Le composant MTA gère un message électronique d'un utilisateur X.400.
  • Dans un environnement Microsoft Exchange en mode mixte, le composant MTA gère un message électronique qui est envoyé à partir d'un utilisateur de Microsoft Exchange Server 2003 ou Microsoft Exchange 2000 Server à un utilisateur de Microsoft Exchange Server 5.5. Vous pouvez également le composant MTA gère un message envoyé à partir d'un utilisateur Exchange 5.5 à un utilisateur d'Exchange 2003 ou à un utilisateur d'Exchange 2000.
Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, soumettre une demande au Service clientèle de Microsoft et prise en charge pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone du Service clientèle et soutien technique de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l'adresse suivante : Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Vous devez appliquer le correctif sur l'ordinateur qui exécute Antigen 9.0 pour Exchange.

Nécessite un redémarrage

Vous n'êtes pas obligé de redémarrer votre ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace pas un correctif précédemment publié.

Informations sur les fichiers

La version internationale de ce correctif possède les attributs de fichier (ou ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est converti en heure locale. Pour trouver la différence entre l'UTC et l'heure locale, utilisez l'onglet fuseau horaire dans l'élément de Date et d'heure dans le panneau de configuration.
Nom de fichierVersion de fichierTaille du fichierDateHeurePlateforme
Antigeninternet.exe9.0.1055.34725,50410-août-200611:53x 86
Antigenmanual.exe9.0.1055.34720,38410-août-200611:53x 86
Antigenrealtime.exe9.0.1055.34705,53610-août-200611:53x 86
Sfxcab.exe9.0.1055.3436,86422-août-200610:25x 86
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Si vous activez l'option Activer le journal programme Antigen sur l'écran de diagnostic dans les paramètres Options générales d'Antigen, Antigen crée des entrées dans le fichier ProgramLog.txt. Ce fichier journal se trouve dans le dossier d'installation Antigen. Lorsque vous affichez le fichier journal, vous consultez les entrées suivantes :
Tue Jul 25 15:06:45 2006 (2896-4368), "ERROR: ConvertLegacyExchangeDNToSMTPAddress - GetColumn failed. Error code: 80005010"Tue Jul 25 15:06:45 2006 (2896-4368), "ERROR: Unable to ConvertLegacyExchangeDNToSMTPAddress for user /O=ORGANIZATION/OU=SITE/CN=CONFIGURATION/CN=SERVERS/CN=SERVER/CN=MICROSOFT PRIVATE MDB"Tue Jul 25 15:09:35 2006 (2896-4368), "ERROR: ConvertLegacyExchangeDNToSMTPAddress - GetColumn failed. Error code: 80005010"Tue Jul 25 15:09:35 2006 (2896-4368), "ERROR: Unable to ConvertLegacyExchangeDNToSMTPAddress for user /O=ORGANIZATION/OU=SITE/CN=CONFIGURATION/CN=SERVERS/CN=SERVER/CN=MICROSOFT PRIVATE MDB"Tue Jul 25 15:09:46 2006 (2896-4368), "ERROR: ConvertLegacyExchangeDNToSMTPAddress - GetColumn failed. Error code: 80005010"Tue Jul 25 15:09:46 2006 (2896-4368), "ERROR: Unable to ConvertLegacyExchangeDNToSMTPAddress for user /O=ORGANIZATION/OU=SITE/CN=CONFIGURATION/CN=SERVERS/CN=SERVER/CN=MICROSOFT PRIVATE MDB"
Pour plus d'informations sur la terminologie utilisée par Microsoft pour le logiciel qui a été corrigé après leur publication, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft
Sybari

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 923869 - Dernière mise à jour : 10/15/2015 01:13:00 - Révision : 2.0

Microsoft Antigen 9.0 for Exchange

  • fpe2010sweptdoesnotapply kbautohotfix kbhotfixserver kbqfe kbfix kbbug kbmt KB923869 KbMtfr
Commentaires
/html>