Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Votre navigateur n’est pas pris en charge

Vous devez mettre à jour votre navigateur pour utiliser le site.

Mettre à jour vers la dernière version d’Internet Explorer

Ouverture de nouveaux formats de fichier dans les versions antérieures de Microsoft Office

Le support d'Office 2003 a pris fin

Microsoft a mis fin au support d'Office 2003 le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Résumé
Si vous utilisez Microsoft Office 2003 ou Office XP, vous pouvez télécharger et installer des mises à jour vous permettant d'ouvrir, de modifier et d'enregistrer des fichiers de versions plus récentes de Microsoft Office, ainsi que des fichiers utilisant les formats Open XML. Les mises à jour incluent des mises à jour prioritaires de Microsoft Update, ainsi que le pack de compatibilité Microsoft Office. Le pack de compatibilité Office peut également être utilisé avec Microsoft Office Word Viewer 2003, Excel Viewer 2003 et PowerPoint Viewer 2003 pour afficher des fichiers enregistrés aux nouveaux formats.

Remarque En fonction de la version d'Office utilisée, Office 2003 Service Pack 3 (SP3) ou Office XP Service Pack 3 (SP3) doit être installé. Si vous exécutez Office 2000, vous n'êtes pas obligé d'installer les mises à jour. Pour télécharger Office 2003 SP3 ou Office XP SP3, accédez au site Web Microsoft correspondant :





Remarque Reportez-vous à la section « Problèmes pouvant survenir si Office n'est pas totalement mis à jour » pour obtenir des exemples de types de problèmes et d'erreurs pouvant survenir si vous essayez d'utiliser des documents Office System 2016, 2013, 2010 ou 2007 avec des versions antérieures de programmes Office sans avoir installé les mises à jour ni le pack de compatibilité Office.
Configuration requise
Avant d'installer le pack de compatibilité Office, vous devez vous assurer que l'ordinateur dispose de toutes les mises à jour nécessaires. Pour être certain que vous êtes prêt à installer le pack de compatibilité, reportez-vous aux informations suivantes concernant votre version d'Office.

Office 2003
Pour Office 2003, le Service Pack 3 pour Office 2003 doit être installé. Pour télécharger le Service Pack 3 pour Office 2003, accédez au site Web Microsoft suivant : Pour vérifier si ces mises à jour sont installées pour Office 2003, respectez les étapes correspondant à votre système d'exploitation. 

Windows 7, Windows Server 2008 et Windows Vista
  1. Cliquez sur Démarrer, sur Panneau de configuration, puis sur Désinstaller un programme.
  2. Recherchez le produit Office XP dans la liste des applications installées.
  3. Cliquez sur Organiser, puis sur Disposition et sur le volet Détails.
  4. Recherchez le produit Office 2003 dans la liste des applications, puis vérifiez que Service Pack 3 (SP3) pour Office 2003 : MAINSP3 se trouve dans la liste des mises à jour installées pour Office 2003.
Windows XP
  1. Cliquez sur Démarrer, sur Panneau de configuration, puis sur Ajout/Suppression de programmes.
  2. Cliquez sur Modifier ou supprimer des programmes dans le volet de droite.
  3. Activez la case à cocher Afficher les mises à jour.
  4. Recherchez le produit Microsoft Office 2003 dans la liste des programmes installés.
  5. Vérifiez que le Service Pack 3 (SP3) pour Office 2003 : MAINSP3 est répertorié dans les mises à jour du produit Office 2003.


Office XP
Pour Office XP, le Service Pack 3 pour Office XP doit être installé. Pour télécharger le Service Pack 3 pour Office XP, consultez le site Web de Microsoft suivant : En outre, vous devez installer les mises à jour suivantes d'Office XP qui ont été publiées après le SP3 :
918420 Description de la mise à jour de sécurité pour Microsoft Excel 2002 : 11 juillet 2006
917153 Description de la mise à jour pour PowerPoint 2002 datée du 11 juillet 2006
917347 Description de la mise à jour pour Word 2002 datée du 11 juillet 2006
Pour vérifier si ces mises à jour sont installées pour Office XP, respectez les étapes correspondant à votre système d'exploitation.

Windows 7, Windows Server 2008 et Windows Vista
  1. Cliquez sur Démarrer, sur Panneau de configuration, puis sur Désinstaller un programme.
  2. Recherchez le produit Office XP dans la liste des applications installées.
  3. Cliquez sur Organiser, puis sur Disposition et sur le volet Détails.
  4. Vérifiez que la version installée est la version 10.0.6626.0 ou ultérieure. Pour ce faire, affichez les informations au bas de la fenêtre Désinstaller ou modifier un programme. Ce numéro de version indique qu'Office XP SP3 est installé.

    Remarque Il se peut que vous deviez agrandir la fenêtre afin d'afficher les informations concernant la version. Pour agrandir la fenêtre, double-cliquez sur la barre de titre.
  5. Cliquez sur Afficher les mises à jour installées dans la liste des Tâches à gauche.

    Remarque Des versions plus récentes des mises à jour pour Excel 2002, PowerPoint 2002 et Word 2002 ont été publiées après les mises à jour répertoriées dans cet article. Si ces mises à jour ne sont pas indiquées comme des mises à jour installées, vous devez vérifier la version des fichiers de l'application afin de vous assurer que le niveau minimal est atteint. Pour cela, procédez comme suit :
    1. Cliquez sur Démarrer, tapez %programfiles%\Microsoft Office\Office10 dans la zone Rechercher, puis appuyez sur Entrée :
    2. Recherchez les fichiers Excel.exe, PowerPnt.exe et Winword.exe.

      Remarque L'extension .exe peut être masquée. Dans ce cas, les noms de fichiers s'affichent comme suit : Excel, PowerPnt et Winword. Dans certains cas, lorsque l'extension est masquée, le nom du fichier est le même pour plusieurs fichiers. Sélectionnez le fichier dont le Type est répertorié comme Application. Pour afficher l'attribut Type, cliquez sur Détails dans le menu Affichage.
    3. Sélectionnez les fichiers séparément, puis dans le menu Fichier, cliquez sur Propriétés. Cliquez sur l'onglet Détails pour vérifier la version. Les versions minimales des fichiers sont répertoriées dans le tableau suivant.
      ProgrammeVersion
      Excel.exe10.0.6809.0
      Powerpnt.exe10.0.6804.0
      Winword.exe10.0.6804.0
Windows XP
  1. Cliquez sur Démarrer, sur Panneau de configuration, puis sur Ajout/Suppression de programmes.
  2. Cliquez sur Modifier ou supprimer des programmes dans le volet de droite.
  3. Activez la case à cocher Afficher les mises à jour.
  4. Recherchez le produit Microsoft Office XP dans la liste des programmes installés.
  5. Sélectionnez le produit Office XP, puis cliquez sur le lien Cliquer ici pour obtenir des informations sur le support technique. Vérifiez qu'il s'agit de la version 10.0.6626.0 ou ultérieure, puis fermez la boîte de dialogue Informations de support technique.

    Remarque Des versions plus récentes des mises à jour pour Excel 2002, PowerPoint 2002 et Word 2002 ont été publiées après les mises à jour répertoriées dans cet article. Si ces mises à jour ne sont pas indiquées comme des mises à jour installées, vous devez vérifier la version des fichiers de l'application afin de vous assurer que le niveau minimal est atteint. Pour ce faire, procédez comme suit :
    1. Cliquez sur Démarrer, puis sur Exécuter. Copiez puis collez (ou entrez) la commande suivante dans la zone Ouvrir, puis appuyez sur Entrée :  
      %programfiles%\Microsoft Office\Office10
    2. Recherchez les fichiers Excel.exe, PowerPnt.exe et Winword.exe.
    3. Sélectionnez les fichiers séparément, puis dans le menu Fichier, cliquez sur Propriétés. Cliquez sur l'onglet Version pour vérifier la version. Les versions minimales des fichiers sont répertoriées dans le tableau suivant.
      ProgrammeVersion
      Excel.exe10.0.6809.0
      Powerpnt.exe10.0.6804.0
      Winword.exe10.0.6804.0

Téléchargement et installation du pack de compatibilité

Pour ouvrir des documents Office System 2016, 2013, 2010 ou 2007 dans Office 2003, Office XP ou Office 2000, vous devez installer le pack de compatibilité Office. Pour cela, procédez comme suit :
  1. Accédez au Centre de téléchargement Microsoft pour télécharger le pack de compatibilité Office
  2. Pour télécharger le pack de compatibilité (FileFormatConverters.exe), cliquez sur Télécharger.
  3. Lorsque vous y êtes invité, cliquez sur Exécuter pour installer le pack de compatibilité.
  4. Une fois le pack de compatibilité installé, fermez tous les programmes Office ouverts.
  5. Redémarrez les programmes Office pour ouvrir les documents dans le nouveau format.
Remarque Vous devez fermer et redémarrer manuellement tous les programmes Office qui étaient ouverts lorsque vous avez installé le pack de compatibilité. Une fois ces programmes redémarrés, vous pouvez ouvrir les fichiers qui utilisent le format Open .XML à l'aide des programmes Office.

Consultez la section suivante, « Utilisation de documents Microsoft Office 2007 ou versions ultérieures dans des programmes Office antérieurs », pour obtenir des conseils sur l'ouverture et l'enregistrement de fichiers Office System 2016, 2013, 2010 ou 2007 dans votre version des programmes Office.

Pour plus d'informations sur la façon d'installer le pack de compatibilité, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
923505 Comment faire pour installer le pack de compatibilité Microsoft Office de façon à pouvoir ouvrir et enregistrer des fichiers à partir de programmes Office 2007 dans des versions antérieures d'Excel, de PowerPoint et de Word
Si un message d'erreur s'affiche ou si l'installation n'a pas abouti, consultez la section « Contacter le support technique ».

Ouverture de fichiers qui ont été créés dans Office System 2007 ou une version ultérieure 

Une fois les mises à jour requises et le pack de compatibilité installés, vous pouvez ouvrir des fichiers Microsoft Office 2016, 2013, 2010 ou 2007 dans les versions antérieures des programmes Office. 

Excel 2003 et Excel 2002
Dans Excel 2003 et Excel 2002, vous pouvez désormais créer, ouvrir, modifier et enregistrer les formats de fichier Excel 2016, 2013, 2010 ou 2007 suivants :
  • Classeur Excel (*.xlsx)
  • Classeur Excel prenant en charge les macros (*.xlsm)
  • Classeur binaire Excel (*.xlsb)
  • Modèle Excel (*.xltx)
  • Modèle Excel (prenant en charge les macros) (*.xltm)
  • Complément Excel (*.xlam)
Par ailleurs, vous pouvez ouvrir et enregistrer des fichiers aux formats Excel 2016, 2013, 2010 ou 2007 via l'Explorateur Windows.

Excel 2000
Dans Excel 2000, vous devez utiliser l'Explorateur Windows pour ouvrir et enregistrer des documents Excel 2016,  2013, 2010 ou 2007. Pour ouvrir un fichier Excel 2016, 2013, 2010 ou 2007 dans Excel 2000, procédez comme suit :
  1. Recherchez le fichier dans l'Explorateur Windows.
  2. Double-cliquez sur le fichier.
Remarque Excel 2000 doit être installé sur l'ordinateur. Si d'autres versions de Microsoft Excel sont également installées, il se peut que le fichier s'ouvre dans une version différente d'Excel.

Pour enregistrer un fichier ouvert dans Excel 2000 en tant que fichier Excel 2016, 2013, 2010 ou 2007, procédez comme suit :
  1. Recherchez le fichier dans l'Explorateur Windows.
  2. Cliquez avec le bouton droit sur le fichier, puis cliquez sur Enregistrer sous.
  3. Dans la boîte de dialogue Enregistrer sous, cliquez dans la zone Type sur l'un des formats de fichier Excel suivants, puis choisissez Enregistrer.
    • Classeur Excel (*.xlsx)
    • Classeur Excel prenant en charge les macros (*.xlsm)
    • Classeur binaire Excel (*.xlsb)
  4. Cliquez sur OK.


PowerPoint 2003 et PowerPoint 2002
Dans PowerPoint 2003 et PowerPoint 2002, vous pouvez désormais créer, ouvrir, modifier et enregistrer les formats de fichier PowerPoint suivants :
  • Présentation PowerPoint (*.pptx)
  • Présentation PowerPoint prenant en charge les macros (*.pptm)
  • Modèle PowerPoint (*.potx)
  • Modèle PowerPoint prenant en charge les macros (*.potm)
  • Diaporama PowerPoint (*.ppsx)
  • Diaporama PowerPoint prenant en charge les macros (*.ppsm)
Par ailleurs, vous pouvez ouvrir et enregistrer des fichiers aux derniers formats PowerPoint via l'Explorateur Windows.

PowerPoint 2000
Dans PowerPoint 2000, vous devez utiliser l'Explorateur Windows pour ouvrir et enregistrer des documents PowerPoint 2016, 2013, 2010 ou 2007. Pour ouvrir un fichier PowerPoint 2016, 2013, 2010 ou 2007 dans PowerPoint 2000, procédez comme suit :
  1. Recherchez le fichier dans l'Explorateur Windows.
  2. Double-cliquez sur le fichier.
Remarque PowerPoint 2000 doit être installé sur l'ordinateur. Si d'autres versions de Microsoft PowerPoint sont également installées, il se peut que le fichier s'ouvre dans une version différente de PowerPoint.

Pour enregistrer un fichier PowerPoint 2000 en tant que fichier PowerPoint 2016, 2013, 2010 ou 2007, procédez comme suit :
  1. Recherchez le fichier dans l'Explorateur Windows.
  2. Cliquez avec le bouton droit sur le fichier, puis cliquez sur Enregistrer sous.
  3. Dans la boîte de dialogue Enregistrer sous, cliquez dans la zone Type sur l'un des formats de fichier PowerPoint suivants, puis choisissez Enregistrer :
    • Présentation PowerPoint (*.pptx)
    • Présentation PowerPoint prenant en charge les macros (*.pptm)
  4. Une fois l'enregistrement terminé, cliquez sur OK.
Word 2003, Word 2002 et Word 2000

Dans Word 2003, 2002 et 2000, vous pouvez désormais créer, ouvrir, modifier et enregistrer les formats de fichier Word suivants :
  • Document Word (*.docx)
  • Document Word prenant en charge les macros (*.docm)
Par ailleurs, vous pouvez ouvrir et enregistrer des fichiers aux formats Word 2016, 2013, 2010 ou 2007 via l'Explorateur Windows. 

Problèmes qui surviennent si Office n'est pas totalement mis à jour


Les problèmes suivants peuvent se produire si l'ordinateur n'est pas mis à jour afin d'être compatible avec les documents Office 2016, 2013, 2010 et 2007 et si vous essayez d'ouvrir, d'enregistrer ou de modifier des fichiers dans le nouveau format de fichier. 

Lorsque vous essayez d'ouvrir un fichier enregistré dans l'un des formats Office 2016, 2013, 2010 ou 2007 dans une version antérieure du programme Office, vous pouvez rencontrer l'un des problèmes suivants.

Problème 1

Si l'ordinateur n'a pas été mis à jour et si vous n'avez pas installé le pack de compatibilité Office, selon le programme que vous utilisez, l'un des messages d'erreur suivants s'affiche lorsque vous tentez d'ouvrir le fichier.

Word

Lorsque vous utilisez la boîte de dialogue Ouvrir ou que vous effectuez un glisser-déplacer pour déplacer le fichier dans la version de Word que vous utilisez, vous obtenez le message suivant :
Sélectionnez le codage qui permet la lecture de votre document.
Si vous double-cliquez sur le fichier dans l'Explorateur Windows, ou sur la pièce jointe d'un message électronique, le message d'erreur suivant s'affiche :
Windows ne peut pas ouvrir ce fichier.


Excel


Lorsque vous utilisez la boîte de dialogue Ouvrir ou que vous effectuez un glisser-déplacer pour déplacer le fichier dans la version d'Excel que vous utilisez, vous obtenez le message d'erreur suivant :
Le format de ce fichier n'est pas reconnu.
Si vous double-cliquez sur le fichier dans l'Explorateur Windows, ou sur la pièce jointe d'un message électronique, le message d'erreur suivant s'affiche :
Windows ne peut pas ouvrir ce fichier.


PowerPoint


Lorsque vous utilisez la boîte de dialogue Ouvrir ou que vous effectuez un glisser-déplacer pour déplacer le fichier dans la version de PowerPoint que vous utilisez, vous obtenez le message d'erreur suivant :
PowerPoint ne peut pas ouvrir les fichiers de type nom_fichier.
Si vous double-cliquez sur le fichier dans l'Explorateur Windows, ou sur la pièce jointe d'un message électronique, le message d'erreur suivant s'affiche :
Windows ne peut pas ouvrir ce fichier.

Solution du problème 1

Pour résoudre ce problème, installez le pack de compatibilité Office et chacune des mises à jour destinées à votre version du programme Office.

Problème 2

Si l'ordinateur n'est pas mis à jour mais si le pack de compatibilité d'Office est installé, il est possible que vous receviez un message d'erreur lorsque vous essayez d'ouvrir le fichier, en fonction du programme que vous utilisez.

Word

Lorsque vous utilisez la boîte de dialogue Ouvrir ou que vous effectuez un glisser-déplacer pour déplacer le fichier dans la version de Word que vous utilisez, le fichier s'ouvre correctement. Et lorsque vous double-cliquez sur le fichier dans l'Explorateur Windows, le fichier s'ouvre correctement.

Excel

Lorsque vous utilisez la boîte de dialogue Ouvrir ou que vous effectuez un glisser-déplacer pour déplacer le fichier dans la version d'Excel que vous utilisez, vous obtenez le message d'erreur suivant :
Le format de ce fichier n'est pas reconnu.
Lorsque vous double-cliquez sur le fichier dans l'Explorateur Windows, le fichier s'ouvre correctement.

PowerPoint

Lorsque vous utilisez la boîte de dialogue Ouvrir ou que vous effectuez un glisser-déplacer pour déplacer le fichier dans la version de PowerPoint que vous utilisez, vous obtenez le message d'erreur suivant :
PowerPoint ne peut pas lire le plan à partir de nom_de_fichier. Aucun convertisseur de texte n'est installé pour ce type de fichier.
Lorsque vous double-cliquez sur le fichier dans l'Explorateur Windows, le fichier s'ouvre correctement.

Solution du problème 2

Pour résoudre ce problème, installez chacune des mises à jour destinées à la version du programme Office que vous utilisez.

Problème 3

Si l'ordinateur est mis à jour, mais si le pack de compatibilité Office n'est pas installé, le message d'erreur suivant s'affiche si vous essayez d'ouvrir un fichier dans Word, Excel ou PowerPoint :
Ce fichier a été créé par une version plus récente de Microsoft programme. Voulez-vous télécharger un module de compatibilité afin de pouvoir utiliser ce fichier ?

Solution du problème 3

Pour résoudre ce problème, installez le pack de compatibilité Office. Pour plus d'informations sur le module de compatibilité, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
919026 Message d'erreur lorsque vous tentez d'ouvrir ou d'enregistrer un document Office 2007 : « Voulez-vous télécharger un module de compatibilité afin de pouvoir utiliser ce fichier ? »
Informations supplémentaires sur le support
Si vous n'êtes pas parvenu à télécharger ou installer le pack de compatibilité ou les mises à jour, vous pouvez demander l'aide de votre administrateur système. Vous pouvez également utiliser le site Web des services de Support technique Microsoft pour trouver d'autres solutions. Les services offerts sur le site Web Services de support client Microsoft sont les suivants : Si vous avez encore d'autres questions après avoir consulté ces sites Web de Microsoft ou si vous ne trouvez pas de solution sur le site Web Support technique Microsoft, cliquez sur le lien suivant pour contacter le support technique :
XL2000 XL2002 XL2003 XL2007 XL2010 XL2013 Excel2000 Excel2002 Excel2003 Excel2007 Excel2010 Excel2013 PPT2000 PPT2002 PPT2003 PPT2007 PPT2010 PPT2013 PowerPoint 2000 PowerPoint2002 PowerPoint2003 PowerPoint2007 PowerPoint2010 PowerPoint2013 WD2000 WD2002 WD2003 WD2007 WD2010 WD2013 Word 2000 Word2002 Word2003 Word2007 Word2010 Word2013 Office2000 OfficeXP Office2003 Office2007 Office2010 Office2013

Propriétés

ID d'article : 924074 - Dernière mise à jour : 03/31/2016 07:36:00 - Révision : 12.0

  • Excel 2016
  • Microsoft Excel 2013
  • Microsoft Excel 2010
  • Microsoft Office Excel 2007
  • Microsoft Office Excel 2003
  • Microsoft Excel 2002
  • Microsoft Excel 2000 Standard
  • PowerPoint 2016
  • Microsoft PowerPoint 2013
  • Microsoft PowerPoint 2010
  • Microsoft Office PowerPoint 2007
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2002 Standard
  • Microsoft PowerPoint 2000 Standard
  • Word 2016
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • kbinfo kbfileawareoff2007 kbsavefile kbopenfile kbconversion kbexpertisebeginner kbhowto kbsmbportal KB924074
Commentaires
//c1.microsoft.com/c.gif?DI=4050&did=1&t=">='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>"); t=">