Vous rencontrer plusieurs problèmes si la liste des relations est plue d'une page lorsque vous essayez d'afficher les relations opportunité dans Microsoft Dynamics CRM 3.0

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Symptômes
Lorsque vous essayez d'afficher des relations opportunité dans Microsoft Dynamics CRM 3.0, vous rencontrez les problèmes suivants si la liste des relations est plue d'une page :
  • Données en double peuvent apparaître sur les pages successives.
  • Données peuvent être manquants à partir des pages successives.
  • Les relations ne sont pas triées par ordre alphabétique par le nom du client.
  • Relations moins apparaissent sur la première page après avoir cliqué sur relations pour revenir à la première page, et les boutons de déplacement page sont indisponibles.
Ce problème se produit dans les vues Microsoft Dynamics CRM 3.0 suivantes :
  • vue d'une relation du compte client
  • relation d'opportunité client associé à afficher
  • vue d'une relation du contact client
Cause
Ce problème se produit car les données sont triées conformément à l'entité ID au lieu de conformément à une colonne sélectionnée. Les données sont triées en fonction à l'entité ID comme suit :
  • AccountID
  • OpportunityID
  • Idcontact
Résolution
Ce problème est résolu dans Microsoft Dynamics CRM 3.0 mise à jour le correctif cumulatif 2. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
927751 Le correctif cumulatif 2 est disponible pour Microsoft Dynamics CRM 3.0
Plus d'informations
Pour plus d'informations sur la terminologie utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
887283 Package correctif de logiciel Microsoft Business Solutions CRM et mise à jour de normes d'affectation de noms
Plus d'informations
Pour ouvrir les vues mentionnés dans la section « Symptômes », ouvrez le formulaire Compte, le formulaire Opportunité ou le formulaire de contact. Ensuite, cliquez sur liaisons dans la barre de navigation .
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Propriétés

ID d'article : 924882 - Dernière mise à jour : 01/15/2015 09:09:21 - Révision : 2.2

Microsoft CRM client for Microsoft Office Outlook

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