Vous ne pouvez pas ouvrir ou enregistrer des fichiers .oss (Recherches Office enregistrées) dans Outlook

Le support d'Office 2003 a pris fin

Microsoft a mis fin au support d'Office 2003 le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Important Cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986 Description du Registre de Microsoft Windows
Symptômes
Lors de l'utilisation de la fonction Recherche avancée dans Microsoft Outlook, vous pouvez rencontrer les problèmes suivants :
  • Vous ne pouvez pas enregistrer des résultats de recherche dans un fichier .oss (Recherches Office enregistrées)
  • Vous ne pouvez pas afficher les résultats de recherche qui ont été enregistrés dans un fichier .oss.
De plus, lorsque vous essayez d'ouvrir un fichier .oss à partir de l'Explorateur Windows ou de tout autre emplacement en dehors d'Outlook, le fichier .oss ne s'ouvre pas dans Outlook.
Cause
Ce problème peut se produire si vous installez une mise à jour qui inclut l'une des mises à jour de sécurité Outlook datées du 9 janvier 2007.

Pour plus d'informations sur les mises à jour de sécurité Outlook datées du 9 janvier 2007, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
924085 Description de la mise à jour de sécurité pour Outlook 2003 datée du 9 janvier 2007
921594 Description de la mise à jour de sécurité pour Outlook 2002 datée du 9 janvier 2007
921593 Description de la mise à jour de sécurité pour Outlook 2000 datée du 9 janvier 2007
Remarque Pour des raisons de sécurité, la fonction Recherches Office enregistrées a été désactivée par les mises à jour de sécurité Outlook datées du 9 janvier 2007.
Contournement
Avertissement Toute modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou d'une autre méthode peut entraîner des problèmes sérieux. Ces problèmes peuvent vous obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Vous assumez l'ensemble des risques liés à la modification du Registre.

Pour contourner ce problème, réactivez la fonction Recherches Office enregistrées : Pour cela, procédez comme suit :
  1. Quittez Outlook.
  2. Cliquez sur Démarrer, puis sur Exécuter, tapez regedit, puis cliquez sur OK.
  3. Recherchez l'une des sous-clés de Registre suivantes et cliquez dessus :
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Options\General
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Options\General
    Remarque Si la sous-clé General n'existe pas, procédez comme suit pour la créer :
    1. Cliquez sur la sous-clé Options, pointez sur Nouveau dans le menu Edition, puis cliquez sur Clé.
    2. Tapez General et appuyez sur ENTRÉE.
  4. Dans le menu Edition, pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  5. Tapez EnableOfficeSavedSearch, puis appuyez sur ENTRÉE.
  6. Cliquez avec le bouton droit sur EnableOfficeSavedSearch, puis cliquez sur Modifier.
  7. Dans la zone Données de la valeur, tapez 1, puis cliquez sur OK.

    Remarque Pour désactiver cette fonction, tapez 0 dans la zone Données de la valeur. Ou bien, supprimez la clé de registre mentionnée à l'étape 3.
  8. Dans le menu Fichier, cliquez sur Quitter.
outlook2003 outlook2k3 outlook11 ol2003 ol2k3 ol11 outlook2002 outlook2k2 outlook10 outlookxp ol2002 ol2k2 ol10 olxp outlook2000 outlook2k outlook9 ol2000 ol2k ol9
Propriétés

ID d'article : 925542 - Dernière mise à jour : 12/09/2015 07:18:25 - Révision : 1.0

Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard, Microsoft Outlook 2000 Standard

  • kbnosurvey kbarchive kbsavefile kbopenfile kbtshoot kbexpertisebeginner kbprb KB925542
Commentaires