Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Windows Internet Explorer 7 se ferme immédiatement lorsque vous le démarrez dans Windows XP ou Windows Server 2003

Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Symptômes
Lorsque vous démarrez Windows Internet Explorer 7, celui-ci se ferme immédiatement.
Cause
Ce problème peut se produire si le fichier IEProxy.dll est incorrectement enregistré.
Résolution
Pour résoudre ce problème, réenregistrez le fichier IEProxy.dll. Pour cela, procédez comme suit :
  1. Quittez Internet Explorer 7 s'il est en cours d'exécution.
  2. Cliquez sur Démarrer, puis sur Exécuter, tapez cmd, puis cliquez sur OK.
  3. À l'invite de commandes, tapez les commandes suivantes en appuyant sur Entrée après chaque commande.
    cd %programfiles%\Internet Explorer
    regsvr32 IEProxy.dll
    exit
  4. Démarrez Internet Explorer 7.
Propriétés

ID d'article : 928427 - Dernière mise à jour : 01/04/2008 21:12:00 - Révision : 1.0

  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 for Windows XP
  • kbtshoot kbexpertisebeginner KB928427
Commentaires