Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Message d'erreur lors de l'exécution d'une version bêta de Windows Defender : « Échec de l'initialisation de l'application : 0x800106ba »

Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.
Symptômes
Lors de l'exécution de la version préliminaire (bêta) de Windows Defender, le message d'erreur suivant peut s'afficher :
Échec de l'initialisation de l'application : 0x800106ba. Un problème a provoqué l’arrêt du service de ce programme. Pour démarrer le service, redémarrez votre ordinateur ou recherchez dans le Centre d’aide et de support la méthode de démarrage manuel d’un service.
Cause
Ce problème se produit car la version bêta de Windows Defender a expiré le 31 décembre 2006. Lorsque vous essayez de démarrer le service Windows Defender après cette date, vous recevez le message d'erreur mentionné à la section « Symptômes ».
Résolution
Pour résoudre ce problème, appliquez l'une des méthodes ci-dessous :

Windows XP et Windows Server 2003

Pour résoudre ce problème dans Microsoft Windows XP ou dans Microsoft Windows Server 2003, installez la version finale de Windows Defender afin de continuer à protéger votre ordinateur. Pour plus d'informations sur la version finale de Windows Defender, reportez-vous au site Web de Microsoft à l'adresse suivante :

Windows 2000

Pour résoudre ce problème dans Microsoft Windows 2000, désinstallez Windows Defender. Windows Defender n'est pas pris en charge dans Windows 2000.
Propriétés

ID d'article : 930522 - Dernière mise à jour : 01/08/2007 17:00:42 - Révision : 1.1

  • Windows Defender (Beta 2)
  • kbtshoot kbprb KB930522
Commentaires
tml>ipt>");