L'en-tête de message électronique ne s'imprime pas lorsque vous essayez d'imprimer un message électronique en utilisant Microsoft Office Outlook 2003 ou Microsoft Outlook Express

Le support d'Office 2003 a pris fin

Microsoft a mis fin au support d'Office 2003 le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que feraient une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique. Si vous relevez des erreurs graves et souhaitez contribuer à l’amélioration du système, vous pouvez compléter l’enquête à votre disposition dans le bas des articles.

La version anglaise de cet article est la suivante: 931657
Symptômes
Lorsque vous essayez d'imprimer un message électronique en utilisant Microsoft Office Outlook 2003 ou Microsoft Outlook Express, l'information d'en-tête de message ne s'imprime pas. Ce problème survient que lorsque Windows Internet Explorer 7 est installé.

Remarque ce problème peut également survenir dans des versions antérieures d'Office Outlook. Toutefois ce problème ne se produit pas dans Microsoft Office Outlook 2007.
Cause
Ce problème se produit lorsque la fonctionnalité "Shrink to Fit" est activée et lorsque la taille du message est réduite pour que tenir sur la page imprimée. Lorsque cela se produit, l'en-tête de message n'est pas imprimé.
Résolution

Information de correctif

Un correctif pris en charge est disponible auprès de Microsoft. Cependant est conçu ce correctif corriger le problème seulement décrit dans cet article. À devoir appliquez ce correctif seulement aux systèmes qui rencontrent ce problème spécifique. Ce correctif peut recevoir le test supplémentaire. Par conséquent si vous n'êtes pas touchés gravement par ce problème, nous vous recommandons que vous attendiez la prochaine mise à jour de logiciel qui contient ce correctif.

Si le correctif est disponible pour le téléchargement, il y a une section de "téléchargement disponible de Correctif" située de cet article de Base de connaissances. Si cette section n'apparaît pas, contactez service clientèle de Microsoft et assistance technique pour obtenir le correctif.

Remarque si problèmes supplémentaires se produisent ou si tout dépannage est requis, vous pouvez doit créer une demande de service distinct. Les coûts habituels de support technique s'appliqueront à questions sur le support technique qui ne qualifient pas pour ce correctif spécifique et problèmes. Une liste complète ou de numéro de téléphone service clientèle de Microsoft et Support créant une demande de service distinct, reportez-vous au site Web de Microsoft à l'adresse suivante : Remarque le formulaire "téléchargement correctif disponible" affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, elle est parce qu'un correctif n'est pas disponible pour la langue.

Conditions préalable

La liste suivante contient des conditions préalables pour le correctif :
  • Internet Explorer 7

Redémarrez l'exigence

Il n'est pas obligatoire de redémarrer votre ordinateur après avoir appliqué ce correctif

Information de remplacement de correctif

Ce correctif n'en remplace pas d'autre

Information de fichier

La version anglaise de ce correctif logiciel possède les attributs de fichier indiqués dans le tableau suivant ou ceux d'une version ultérieure Temps universel répertorie les dates et les dates de ces fichiers. Lorsque vous affichez l'information de fichier, elle est converti à l'heure locale. Pour rechercher la différence entre UTC et l'heure locale, utilisez l'onglet dans l'élément de Panneau de configuration .
Internet Explorer 7 pour ordinateurs qui exécutent Microsoft Windows XP Service Pack 2
Nom de fichierVersion du fichierTaille de fichierDateHeurePlate-forme
Ieframe.dll7.0.6000.205196,054,40022-Jan-200723 : 53X 86
Internet Explorer 7 pour ordinateurs qui exécutent Microsoft Windows Server 2003
Nom de fichierVersion du fichierTaille de fichierDateHeurePlate-forme
Ieframe.dll7.0.6000.205196,054,40020-Jan-200702 : 49X 86
Statut
Microsoft a confirmé l'existence d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à »
Plus d'informations
Pour plus d'informations sur les termes qui sont utilisés pour décrire des mises à jour de logiciel, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard qui est utilisée pour décrire les mises à jour Microsoft de logiciel

Avertissement : Cet article a été traduit automatiquement.

Atribuudid

Artikli ID: 931657 – viimati läbi vaadatud: 11/15/2007 14:46:36 – redaktsioon: 1.7

Windows Internet Explorer 7, Microsoft Office Outlook 2003, Microsoft Outlook Express 6.0, Microsoft Outlook Express 5.5, Microsoft Outlook Express 5.01, Microsoft Outlook Express 5.0

  • kbautohotfix kbvistasp1fix kbexpertisebeginner kbprb kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB931657 KbMtfr kbmt
Tagasiside