Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Votre navigateur n’est pas pris en charge

Vous devez mettre à jour votre navigateur pour utiliser le site.

Mettre à jour vers la dernière version d’Internet Explorer

Sans images de 64 x apparaissent dans la liste des images lorsque vous vous connectez à un ordinateur Windows Server 2003 qui exécute les services de déploiement Windows

Le support de Windows Server 2003 a pris fin le 14 juillet 2015

Microsoft a mis fin au support de Windows Server 2003 le 14 juillet 2015. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 932447
Symptômes
PXE (Pre-Boot Execution Environment) vous permet de démarrer un ordinateur client 64 x. Ensuite, vous connectez à un ordinateur Microsoft Windows Server 2003 qui exécute les services de déploiement Windows (WDS). Toutefois, sans images de 64 x apparaissent dans la liste d'images, même lorsque les images sont présentes.
Cause
Ce problème se produit si l'ordinateur client signale les son architecture de manière incorrecte sur le serveur Windows Deployment Services.
Résolution
Pour résoudre ce problème, utilisez l'outil de ligne de commande wdsutil.exe pour activer la détection architecture. Pour cela, tapez la commande suivante à une invite de commandes sur le serveur et puis appuyez sur ENTRÉE :
WDSUTIL set-serveur /architecturediscovery:yes
Plus d'informations
La spécification PXE indique que chaque ordinateur client amorçage réseau devez indiquer son architecture en définissant DHCP (Dynamic Host Configuration Protocol), option 93 la valeur appropriée. Toutefois, sur de nombreuses x 64 et des ordinateurs, la valeur peut ne pas être définie. Ou bien, la valeur peut être définie incorrectement. Par exemple, l'architecture peut-être être spécifiée comme x 86 même si l'ordinateur client est x 64 - compatible. Le tableau suivant répertorie les valeurs d'architecture.
ValeurArchitecture
0ORDINATEUR x 86 IA
1NEC PC98
2PC IA-64
3DEC Alpha
4ARCx8
5Intel épuré client
6x 64
Lorsque détection architecture est activée, l'ordinateur client télécharge un programme de démarrage réseau (Wdsnbp.com) à partir du serveur. Ensuite, le programme de démarrage réseau signale l'architecture de l'ordinateur client au serveur. Cette opération se produit avant l'ordinateur client télécharge le programme de démarrage par défaut pour son architecture. Pxeboot.com et Pxeboot.n12 des exemples de programme de démarrage par défaut.

Architecture de détection peut ajouter heure pour le processus de démarrage, augmenter le trafic réseau et augmente la charge sur le serveur. Par défaut, architecture détection est désactivée.

Pour consulter les paramètres de détection le serveur architecture, tapez la commande suivante à partir d'une invite de commandes et puis appuyez sur ENTRÉE :
afficher get-serveur WDSUTIL : configuration
Pour plus d'informations sur WDS et l'outil de ligne de commande wdsutil.exe, reportez-vous au site de Web Microsoft suivant : Pour plus d'informations à propos d'un problème semblable, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
222177 « Fichier introuvable » lorsque client de l'installation à distance se connecte à serveur
Installation

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 932447 - Dernière mise à jour : 05/08/2007 23:34:56 - Révision : 1.2

  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • kbmt kbwinservsetup kbexpertiseinter kbtshoot kbprb KB932447 KbMtfr
Commentaires
//c1.microsoft.com/c.gif?DI=4050&did=1&t=">='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>"); &t=">