Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

L'erreur « 0x8004010F » se produit lorsqu'Outlook synchronise un carnet d'adresses en mode hors connexion

Symptômes
Si votre société possède un serveur de génération de liste d'adresses en mode hors connexion exécutant Microsoft Exchange Server 2007 ou Exchange Server 2010, il est possible que vous rencontriez l'un des problèmes suivants :
  • Lorsque vous essayez de synchroniser la liste d'adresses en mode hors connexion dans Microsoft Office Outlook 2003 avec mode de cache activé ou dans Outlook 2007 avec mode de cache activé, vous recevez le message d'erreur suivant dans le dossier Problèmes de synchronisation :
    Carnet d'adresses en mode hors connexion de Microsoft Exchange
    Pas de téléchargement des fichiers du Carnet d'adresses en mode hors connexion. Impossible de localiser un serveur (une URL).
    0X8004010F
  • Lorsque vous essayez de synchroniser la liste d'adresses en mode hors connexion dans Outlook 2007 sans mode de cache activé ou dans Outlook 2003 sans mode de cache activé, vous recevez le message d'erreur suivant :
    Erreur signalée par la tâche (0x8004010F) : « Échec de l'opération. Impossible de trouver un objet. »
RemarqueRemarque Ce problème survient sans tenir compte de la méthode de distribution web ou de dossier public utilisée.
Cause
Il se produit si l'ordinateur client Outlook est configuré pour utiliser les paramètres proxy lors de l'utilisation de Windows Internet Explorer. Toutefois, l'adresse IP du serveur d'accès au client Exchange 2007 ne se trouve pas sur la liste d'exclusions.
Résolution
Pour résoudre ce problème, procédez comme suit :
  1. Démarrez Internet Explorer, cliquez sur Outils, puis sur Options Internet.
  2. Sous l'onglet Connexions, cliquez sur Paramètres réseau.
  3. Activez la case à cocher Ne pas utiliser de serveur proxy pour les adresses locales, puis cliquez sur Options avancées.
  4. Tapez le nom de domaine complet du serveur Exchange 2007 CAS, puis cliquez sur OK.
  5. Redémarrez Outlook.
Plus d'informations

Procédure pour reproduire le problème

  1. Assurez-vous que le serveur de génération de liste d'adresses en mode hors connexion exécute Exchange 2007.
  2. Sur un ordinateur client, lancez Internet Explorer, configurez un proxy, puis désactivez la case à cocher Ne pas utiliser de serveur proxy pour les adresses locales.
  3. Dans Outlook, essayez de télécharger le carnet d'adresses en mode hors connexion (OAB).
Autres ressources
OAL
Propriétés

ID d'article : 939765 - Dernière mise à jour : 01/31/2014 22:53:00 - Révision : 3.0

Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbexpertiseinter kbtshoot kbprb KB939765
Commentaires