L'Assistant Détection peut cesser de répondre pendant le processus de détection dans Microsoft System Center Operations Manager

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La version anglaise de cet article est la suivante: 941409
Symptômes
Lorsque vous exécutez l'Assistant Détection dans Microsoft System Center Operations Manager, l'Assistant peut cesser de répondre (se bloquer). Ce problème se produit généralement dans la section « Progression de la détection » de l'Assistant. En outre, l'événement suivant peut être enregistré dans le journal d'Operations Manager :


Type d'événement : Information
Source d'événement : Modules Service de contrôle d'intégrité
Catégorie de l'événement : aucune
L'ID d'événement : 11553
Date : Date
Heure : Heure
Utilisateur : n/a
Ordinateur : Nom Management_server
Description :
Événement résumé vérification d'ordinateur.
Succès de la vérification - 2
Échecs de vérification - 0
Délai de vérification - 3 secondes

Cause
Ce problème peut se produire si Microsoft SQL Server Service Broker n'est pas en cours d'exécution sur le serveur d'administration.
Résolution
Pour résoudre ce problème, activez SQL Server Service Broker. Pour ce faire, procédez comme suit lorsque les services de serveur d'administration peuvent être arrêtés :
  1. Sur les serveurs d'administration, ouvrez le composant logiciel enfichable Microsoft Management Console (MMC) de Services.msc, pour System Center Operations Manager 2007, arrêtez le service de contrôle d'intégrité Operations Manager, le service SDK OpsMgr et le service de configuration OpsMgr. Pour System Center Operations Manager 2007 R2 et 2012, arrêtez le service Configuration de l'administration de System Center, le service d'administration de System Center et le service d'accès aux données System Center
  2. Démarrez Microsoft SQL Server Management Studio sur le serveur de base de données d'Operations Manager ou sur un ordinateur sur lequel les outils de SQL Server sont installés et qui peut se connecter sur le serveur de base de données d'Operations Manager.
  3. Cliquez sur Nouvelle requête.
  4. Dans le volet de navigation, développez Bases de données, puis cliquez sur Operations Manager.
  5. Dans le volet d'informations, tapez la commande suivante, puis cliquez sur Exécuter :
    SELECT is_broker_enabled FROM sys.databases WHERE name = 'OperationsManager'
  6. Dans les résultats affichés, vérifiez la valeur qui s'affiche dans le champ is_broker_enabled . SQL Server Service Broker est désactivé si cette valeur est 0 (zéro).
  7. Dans le volet d'informations, tapez la commande suivante, puis cliquez sur Exécuter :
    ALTER DATABASE OperationsManager SET ENABLE_BROKER
    Vérifier la réussite de la TSQL commande. SQL Server Service Broker est maintenant activé.
  8. Sur les serveurs d'administration, démarrez le service SDK OpsMgr, le service de contrôle d'intégrité Operations Manager et le service de configuration OpsMgr pour System Center Operations Manager 2007. Pour System Center Operations Manager 2007 R2 et 2012, démarrez le service d'accès aux données System Center, le service d'administration de System Center et le service Configuration de l'administration de System Center.
  9. Fermez toutes les fenêtres et boîtes de dialogue.
  10. Testez l'Assistant Détection dans System Center Operations Manager 2007.
Plus d'informations
System Center Operations Manager dépend de SQL Server Service Broker pour implémenter toutes les opérations de la tâche. Si SQL Server Service Broker est désactivé, toutes les opérations de tâche seront affectées. Le comportement qui en résulte peut varier en fonction de la tâche qui a été lancée. Par conséquent, il est important de vérifier l'état de SQL Server Service Broker chaque fois qu'un comportement inattendu est observé autour d'une tâche dans System Center Operations Manager.

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Propriétés

ID d'article : 941409 - Dernière mise à jour : 07/06/2015 21:46:00 - Révision : 2.0

Microsoft System Center Operations Manager 2007, Microsoft System Center 2012 Operations Manager, Microsoft System Center Operations Manager 2007 R2, Microsoft System Center Operations Manager 2007 Service Pack 1

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