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Sur un serveur de fichiers qui exécute Windows Server 2003, utilisation du processeur pour le processus système augmente jusqu'à 100 pour cent

Le support de Windows Server 2003 a pris fin le 14 juillet 2015

Microsoft a mis fin au support de Windows Server 2003 le 14 juillet 2015. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

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La version anglaise de cet article est la suivante: 941756
Symptômes
Envisagez le scénario suivant. Vous disposez d'un serveur de fichiers qui exécute Windows Server 2003. Certains clients ont Trend Micro OfficeScan installé se connecter à ce serveur de fichiers. Dans ce scénario, les problèmes suivants peuvent se produire sur le serveur de fichiers :
  • Utilisation du processeur pour le processus système augmente de 100 pour cent.
  • Si vous vous déconnectez la fichier de carte réseau serveur, l'utilisation du processeur diminue au niveau standard.
  • Si vous utilisez l'outil Moniteur réseau pour le trafic réseau de trace, vous découvrez que de nombreux paquets envoyés du serveur de fichiers contiennent un message d'erreur "STATUS_NO_SUCH_FILE". Par exemple, ces paquets contiennent un message d'erreur semblable au suivant :
    172.31.28.228 SMB SMB: R; TRANSACT2, Open2 - état NT: système - erreur, code = STATUS_NO_SUCH_FILE (15)
  • Si vous exécutez Process Explorer, vous constatez que le fichier SRV.sys a une instance en continu qui utilise des ressources système excessives.

    Pour télécharger Process Explorer, site Web Microsoft suivant :
Cause
Le problème est provoqué par le fichier Pccntmon.exe sur le client. Si vous avez Trend Micro OfficeScan installé, les requêtes de système d'exploitation pour les fichiers des dossiers n'existent pas. Le fichier Pccntmon.exe se trouve dans le dossier suivant sur le client :
drive: \program files\trend micro\officescan client\pccntmon.exe version 8.0.0.1004
Remarque L'espace drive réservé représente le lecteur sur lequel le système d'exploitation est installé.
Résolution
Pour mettre à jour OfficeScan, contactez Trend Micro.

Pour informations sur le fabricant de votre matériel, site suivant Web :Microsoft fournit des informations contacts de tiers pour vous aider à trouver support technique. Informations de contact peuvent changer sans préavis. Microsoft ne garantit pas l'exactitude de ces informations contacts fournisseur tiers.
Contournement
Si vous ne pouvez pas obtenir immédiatement la mise à jour pour Trend Micro OfficeScan, contourner ce problème en désactivant une option dans la Console Web de Trend Micro OfficeScan. Pour ce faire, procédez comme suit :
  1. Dans la Trend Micro OfficeScan Web Console, cliquez sur Clients réseau et puis cliquez sur Paramètres Client globaux .
  2. Dans la section Paramètres d'alerte , cliquez sur désactivez la case à cocher afficher l'icône alerte dans la barre des tâches de Windows si le fichier de modèle de virus n'est pas mis à jour après jour (s) XX . Cette opération désactive le processus qui cherche constamment mises à jour chaque fois qu'une connexion est établie à une source distante.
Plus d'informations
Pour plus d'informations, consultez le lien suivant de Trend Micro site : Les produits tiers qui traite de cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft n'accorde aucun garantie, expresse ou implicite, sur les performances ou la fiabilité de ces produits.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 941756 - Dernière mise à jour : 10/11/2007 02:22:23 - Révision : 1.6

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