Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.
Se connecter

Votre navigateur n’est pas pris en charge

Vous devez mettre à jour votre navigateur pour utiliser le site.

Mettre à jour vers la dernière version d’Internet Explorer

Message d'erreur après l'installation une mise à jour Windows Internet Explorer 7 à partir de Windows Update ou de Microsoft Update: « Impossible d'afficher la page Web »

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 942818
Symptômes
Envisagez le scénario suivant. Vous installez une mise à jour Windows Internet Explorer 7 à partir de Windows Update ou à partir de Microsoft Update. Vous démarrez Windows Internet Explorer 7, puis vous essayez de visiter un site Web externe. Dans ce scénario, le message d'erreur suivant peut s'afficher :
Impossible d'afficher la page
Cause
Ce problème peut se produire car les signatures de fichiers pour les fichiers essentiels Windows Internet Explorer 7 peuvent être modifiés lorsque la mise à jour est installée. Si un programme de sécurité tiers est installé sur l'ordinateur, les programmes suite sécurité peut-être pas les mises à jour appropriés pour reconnaître les fichiers Internet Explorer mis à jour et peuvent empêcher Internet Explorer d'accéder à Internet.
Résolution
Pour résoudre ce problème, contactez le fournisseur du programme sécurité tierce partie d'une mise à jour. Si une mise à jour n'est pas disponible, essayez de réinstaller le programme de sécurité tierce partie. Après la réinstallation de ce programme de sécurité, les fichiers de Windows Internet Explorer 7 mis à jour peuvent maintenant pouvoir accéder à Internet.

Pour informations sur la façon de contacter le fournisseur du programme sécurité tierce partie, cliquez sur le numéro ci-dessous dans la liste ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
65416 Informations des fournisseurs de matériel et logiciels, A-K

60781 Informations des fournisseurs de matériel et logiciels, L-P

60782 Informations des fournisseurs de matériel et logiciels, Q-Z
Microsoft fournit des coordonnées de sociétés tiers afin de rechercher le support technique. Ces informations peuvent modifiées sans préavis. Microsoft ne garantit pas l'exactitude des informations tiers contact concernant.
IE7 ie70 ie7.0

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 942818 - Dernière mise à jour : 09/14/2010 20:27:00 - Révision : 2.0

  • Microsoft Windows Update
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
  • Microsoft Update
  • kbmt kbexpertisebeginner kbtshoot kbupdate kberrmsg kbprb KB942818 KbMtfr
Commentaires
ow.location.protocol) + "//c.microsoft.com/ms.js'><\/script>");