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Un agent de l'ordinateur génère des alertes de pulsations en inopinément après que vous placez en mode Maintenance dans System Center Operations Manager

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 942866
Symptômes
Envisagez le scénario suivant. Dans Microsoft System Center Operations Manager, vous placez un agent de l'ordinateur en mode Maintenance. Ensuite, les informations suivantes apparaissent dans leParamètres du Mode maintenance boîte de dialogue :
Ces fonctionnalités sont temporairement suspendues pour les objets en mode Maintenance :
  • Règles et les moniteurs
  • Notifications
  • Réponses automatiques
  • Changements d'état
  • Nouvelles alertes
Toutefois, l'ordinateur qui exécute l'agent de manière inattendue continue à générer des alertes de pulsations.

Remarque : Pour plus d'informations sur la façon de placer un agent en mode de Maintenance, consultez la section « Procédure pour reproduire le comportement ».
Cause
Ce problème se produit si vous ne placez pas les fonctionnalités suivantes en mode Maintenance :
  • Service de santé
  • Observateur de Service de santé
Par sa conception, System Center Operations Manager vérifie que l'agent fonctionne correctement même si l'ordinateur n'est pas surveillé. Si la fonctionnalité Service de santé et la fonctionnalité de l'Observateur de Service de santé pour l'agent particulier ne sont pas en mode Maintenance, vous rencontrez le comportement qui est mentionné dans la section « Symptômes ».
Résolution
Pour résoudre ce problème en mettant la fonctionnalité Service de santé et la fonctionnalité de l'Observateur de Service de santé en mode Maintenance, procédez comme suit :
  1. Démarrez la Console d'opérations si elle n'est pas déjà en cours d'exécution.
  2. Cliquez sur Surveillance, développez le Surveillance nœud, puis cliquez sur Ordinateurs.
  3. Sélectionnez l'ordinateur que vous souhaitez mettre en mode Maintenance, puis cliquez sur Démarrer en Mode Maintenance dans le Actions volet.
  4. Dans le Paramètres du Mode maintenance boîte de dialogue, cliquez sur OK.
  5. Sous le Surveillance nœud, cliquez sur Inventaire détecté.
  6. Dans le Actions volet, cliquez sur Modifier le type de cible.
  7. Dans le Sélectionnez un Type de cible boîte de dialogue, cliquez sur Service de santé, puis cliquez sur OK.
  8. Cliquez sur l'agent pour lequel vous souhaitez placer le Service de santé en mode Maintenance, puis cliquez sur Démarrer en Mode Maintenance dans le Actions volet.
  9. Dans le Paramètres du Mode maintenance boîte de dialogue, cliquez sur OK.
  10. Dans le Inventaire détecté afficher, cliquez sur Modifier le type de cible dans le Action volet.
  11. Dans le Sélectionnez un Type de cible boîte de dialogue, cliquez sur Afficher toutes les cibles, cliquez sur Observateur de Service de santé, puis cliquez sur OK.
  12. Cliquez sur l'agent pour lequel vous souhaitez placer le Service de santé l'Observateur en mode Maintenance, puis cliquez sur Démarrer en Mode Maintenance dans le Actions volet.
  13. Dans le Paramètres du Mode maintenance boîte de dialogue, cliquez sur OK.
Statut
Ce comportement est voulu par la conception.
Plus d'informations
Les administrateurs peuvent souhaiter Assurez-vous que l'agent fonctionne même si l'ordinateur n'est pas surveillé. Si l'agent n'est pas surveillé, masqués les erreurs liées à l'agent peuvent se produire qui affectent la surveillance globale de l'ordinateur lorsque l'ordinateur n'est plus en mode Maintenance. Par conséquent, lorsqu'un ordinateur est mis en mode Maintenance, le Service de santé OpsMgr n'est pas également mis en mode Maintenance.

Procédure pour reproduire le comportement

  1. Démarrez la Console d'opérations.
  2. Cliquez sur Surveillance, développez le Surveillance nœud, puis cliquez sur Ordinateurs.
  3. Dans le Ordinateurs volet, cliquez sur un agent, puis cliquez sur Démarrer en Mode Maintenance.
  4. Dans le Paramètres du Mode maintenance boîte de dialogue, cliquez sur Objets sélectionnés et tous leurs objets contenus.

    Remarque Les entrées suivantes s'affichent sous Ces fonctionnalités sont temporairement suspendues pour les objets en Mode Maintenance:
    • Règles et les moniteurs
    • Notifications
    • Réponses automatiques
    • Changements d'état
    • Nouvelles alertes
  5. Cliquez sur OK.
  6. Sur l'agent, arrêtez le Service de santé d'Operations Manager.
Notez que dans environ trois minutes (si vous utilisez les paramètres de pulsation par défaut), vous recevez une alerte de défaillance de pulsation de Service de santé pour cet agent dans le Alertes actives vue.En outre, l'événement suivant est enregistré dans le journal d'Operations Manager :

Source d'événement : Operations Manager Connector
Catégorie d'événement : aucun
ID d'événement : 20022
Date : date
Heure : heure
Type : erreur
Utilisateur : n/A
Ordinateur : Ordinateur MOM
Description: {Service de santéGUID} en cours d'exécution sur l'hôte Nom d'hôte et groupe d'administration de service ManagementGroupName avec l'id {GUID} n'est pas battements de cœur.

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 942866 - Dernière mise à jour : 04/25/2012 15:44:00 - Révision : 0.1

  • Microsoft System Center Operations Manager 2007
  • Microsoft System Center Operations Manager 2012
  • Microsoft System Center Operations Manager 2007 R2
  • Microsoft System Center Operations Manager 2007 Service Pack 1
  • kbeventlog kbtshoot kbprb kbmt KB942866 KbMtfr
Commentaires
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