Vous ne pouvez pas exécuter un rapport dans Microsoft Dynamics CRM 4.0

IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.

La version anglaise de cet article est la suivante: 946753
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
  
Symptômes
Vous ne pouvez pas exécuter un rapport dans Microsoft Dynamics CRM 4.0. Ce problème se produit si les conditions suivantes sont remplies :
  • Vous exécutez Microsoft Dynamics CRM 4.0 sur un serveur qui exécute Microsoft Windows Small Business Server 2003 R2 (Windows SBS).

    Remarque Windows SBS 2003 R2 contient Microsoft SQL Server 2005 Workgroup Edition.
  • Vous utilisez un déploiement pour Internet (IFD) de Microsoft Dynamics CRM 4.0.
Cause
Ce problème se produit car le connecteur de Microsoft Dynamics CRM pour SQL Server Reporting Services est requis pour exécuter un rapport lorsque vous utilisez un IFD de Microsoft Dynamics CRM 4.0. Cependant, SQL Server 2005 Workgroup Edition ne gère pas les extensions de données personnalisées. Par conséquent, le connecteur de Microsoft Dynamics CRM pour SQL Server Reporting Services ne fonctionne pas avec SQL Server 2005 Workgroup Edition. Si vous utilisez un IFD de Microsoft Dynamics CRM 4.0, vous ne pouvez pas accéder au rapport.
Résolution
Pour résoudre ce problème, mettez à niveau SQL Server 2005 Workgroup Edition à l'une des éditions suivantes :
  • SQL Server 2005 Standard Edition
  • SQL Server 2005 Enterprise Edition
Plus d'informations
Lorsque vous utilisez un intranet local, vous pouvez configurer l'authentification Kerberos et configurer l'approbation pour la délégation. Le connecteur de Microsoft Dynamics CRM pour SQL Server Reporting Services n'est pas requis lorsque vous utilisez un intranet local.

L'Assistant Planification de rapport ne fonctionne pas lorsque vous utilisez SQL Server 2005 Workgroup Edition, car SQL Server 2005 Workgroup Edition ne gère pas les captures instantanées.

Microsoft Dynamics CRM 4.0 prend uniquement en charge SQL Server 2005 Workgroup Edition lorsque SQL Server 2005 Workgroup Edition est utilisée avec Windows SBS 2003 R2.

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 946753 - Dernière mise à jour : 01/16/2015 02:17:37 - Révision : 2.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbmbsreports kbexpertiseadvanced kbtshoot kbprb kbexpertisebeginner kbmbsmigrate kbexpertiseinter kbmt KB946753 KbMtfr
Commentaires