Message d'erreur lorsque vous supprimez un élément file d'attente d'une file d'attente dans Microsoft Dynamics CRM 4.0: « enregistrement n'est pas disponible »

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 948172
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Envisagez le scénario suivant. Vous mettez à niveau Microsoft Dynamics CRM 3.0 vers Microsoft Dynamics CRM 4.0. Ensuite, vous créez une file d'attente, et ensuite vous affectez un article de file d'attente à la file d'attente. Ensuite, vous supprimez l'élément file d'attente. Dans ce scénario, le message d'erreur suivant s'affiche :
L'enregistrement est indisponible.
En outre, si vous avez activé le suivi de plate-forme, vous recevez un message d'erreur qui ressemble à la message d'erreur suivantes :
Incident avec ID = ecf58d9f-4ec9-dc11-9ca6-000d560d0cca n'existe pas.
Cause
Ce problème se produit car le déclencheur t_update_queueitem dans Microsoft Dynamics CRM 3.0 n'est pas supprimé après la mise à niveau vers Microsoft Dynamics 4.0.
Résolution
Ce problème est résolu dans le dernier correctif cumulatif cumulatif pour Microsoft Dynamics CRM 4.0. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
949256 Microsoft Dynamics CRM 4.0 mises à jour et correctifs
Plus d'informations
Pour plus d'informations sur la terminologie utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
887283 Package correctif de logiciel Microsoft Business Solutions CRM et mise à jour de normes d'affectation de noms

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 948172 - Dernière mise à jour : 01/15/2015 09:56:59 - Révision : 3.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbmt kbautohotfix kberrmsg kbhotfixserver kbqfe kbmbsmigrate KB948172 KbMtfr
Commentaires