Message d'erreur lorsque vous importer des personnalisations dans Microsoft Dynamics CRM 4.0: « Échec : bulkoperation : argument non valide »

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 948588
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous importez des personnalisations dans Microsoft Dynamics CRM 4.0, le message d'erreur suivant s'affiche :
Défaillance : bulkoperation : argument non valide.
Ce problème se produit si vous importez des personnalisations à partir d'un serveur qui a été mis à niveau vers Microsoft Dynamics CRM 4.0 à partir de Microsoft Dynamics CRM 3.0.
Cause
Ce problème se produit car le fichier de personnalisation contient des vues obsolètes. Ces affichages obsolètes proviennent de l'environnement Microsoft Dynamics CRM 4.0 mis à niveau. Toutefois, le fichier de personnalisation n'est plus disponible pour l'importation sur un nouveau serveur Microsoft Dynamics CRM 4.0. Ces affichages sont déplacés vers l'importation d'entité nommée.

note Les vues suivantes obsolètes sont inclus dans l'entité campagne rapide :
  • Tous les Importations en bloc
  • Importation en bloc terminé
  • En cours de l'importation en bloc
  • Mon Importation en bloc en cours
  • Importation de liste Rechercher rapide
Résolution
Ce problème est résolu dans le dernier correctif cumulatif cumulatif pour Microsoft Dynamics CRM 4.0. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
949256 Microsoft Dynamics CRM 4.0 mises à jour et correctifs
Statut
Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la terminologie utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
887283 Package correctif de logiciel Microsoft Business Solutions CRM et mise à jour de normes d'affectation de noms

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 948588 - Dernière mise à jour : 01/16/2015 16:14:00 - Révision : 3.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbmt kbautohotfix kberrmsg kbmbsupgrade kbexpertiseinter kbfix kbmbsmigrate kbqfe kbhotfixserver KB948588 KbMtfr
Commentaires