Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.

Dans Windows XP, je suis invité à envoyer un rapport d'erreurs pour le débogueur Drwtsn32.exe

Le support de Windows XP a pris fin

Microsoft a mis fin au support de Windows XP le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 949820
Description du problème
Dans Windows XP, vous pouvez être invité à envoyer un rapport d'erreurs pour le débogueur Drwtsn32.exe.
Cause
Ce problème se produit en raison d'une exception dans le programme Drwtsn32.exe.
Résolution
Pour résoudre ce problème, désactivez le débogueur de Dr Watson. Pour que nous puissions résoudre ce problème pour vous, accédez à la section "Fix it for me". Si vous résoudre le problème vous-même, passez à la section "Let me fix it myself".

Correctif pour moi

Pour résoudre ce problème automatiquement, cliquez sur le lien résoudre ce problème . Ensuite, sur Exécuter dans la boîte de dialogue Téléchargement de fichier et suivez les étapes décrites dans cet Assistant.



Remarque Cet Assistant peut être en anglais uniquement ; néanmoins, la correction automatique fonctionne également pour les autres versions de langue de Windows.

Remarque Si vous n'êtes pas sur l'ordinateur qui a le problème, vous pouvez enregistrer la correction automatique sur un lecteur flash ou sur un CD-ROM et ensuite vous pouvez l'exécuter sur l'ordinateur qui a le problème.

Passez maintenant à la section "Did this fix the problem?".

Permettez-moi de résoudre le problème moi-même

  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  2. Recherchez et cliquez sur la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\AeDebug
  3. Double-cliquez sur l' auto entrée de Registre.
  4. Dans la zone données de la valeur , tapez 0 et cliquez sur OK .
  5. Fermez l'Éditeur du Registre.

Le problème est-il résolu ?

Vérifiez si le problème est résolu. Si le problème est résolu, vous avez terminé avec cet article. Si le problème n'est pas résolu, vous pouvez contact support.
Plus d'informations
Pour annuler la modification de la section "Résolution" et réactiver le débogueur de Dr Watson, tapez la commande suivante à l'invite de commande et appuyez sur ENTRÉE :
drwtsn32 -i
Corrigez-le FixIt

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 949820 - Dernière mise à jour : 07/15/2009 15:49:41 - Révision : 3.0

Microsoft Windows XP Édition familiale, Microsoft Windows XP Professional

  • kbmt kbfixme kbmsifixme kbexpertiseinter kbtshoot kbprb KB949820 KbMtfr
Commentaires
ElementsByTagName("head")[0].appendChild(m);