Message d'erreur lorsque vous essayez d'utiliser la fonction Recherche avancée pour ajouter des contacts à une liste de marketing dans Microsoft Dynamics CRM 4.0: « une erreur s'est produite »

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

951065
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous essayez d'utiliser la fonction Recherche avancée pour ajouter des contacts à une liste de marketing dans Microsoft Dynamics CRM 4.0, le message d'erreur suivant s'affiche :
Une erreur s'est produite.
Cause
Ce problème se produit car Microsoft Dynamics CRM 4.0 utilise l'instruction FetchXml lorsque vous ajoutez contacts à une liste marketing. L'instruction FetchXml est également utilisée pour récupérer des enregistrements dans la fenêtre de recherche avancée. Microsoft Dynamics CRM 4.0 utilise cette instruction pour extraire tous les identificateurs d'entité (ID) qui sont renvoyés à partir d'une requête. Un affichage est modifié pour inclure une colonne d'une entité associée. Par conséquent, Microsoft Dynamics CRM 4.0 tente d'ajouter un attribut de l'entité associée à la propriété ColumnSet d'une entité demandée. Toutefois, Microsoft Dynamics CRM 4.0 ne peuvent pas ajouter des attributs enfants à la propriété ColumnSet d'une entité principale.
Résolution
Ce problème est résolu dans le dernier correctif cumulatif cumulatif pour Microsoft Dynamics CRM 4.0. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
949256 Microsoft Dynamics CRM 4.0 mises à jour et correctifs
Statut
Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la terminologie utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
824684Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
887283 Package correctif de logiciel Microsoft Business Solutions CRM et mise à jour de normes d'affectation de noms

Avertissement : Cet article a été traduit de manière automatique

Propriétés

ID d'article : 951065 - Dernière mise à jour : 01/15/2015 15:52:54 - Révision : 3.0

  • Microsoft Dynamics CRM 4.0
  • kbnosurvey kbarchive kbmt kberrmsg kbmbsmarketing kbfix kbautohotfix kbexpertiseinter kbmbsmigrate kbqfe kbhotfixserver KB951065 KbMtfr
Commentaires