Message d'erreur lorsque vous essayez démarrer le service asynchrone dans Microsoft Dynamics CRM 4.0: « exception lors du démarrage service asynchrone : MSCRMAsyncService »

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 953586
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsque vous essayez de démarrer le service asynchrone dans Microsoft Dynamics CRM 4.0, le message d'erreur suivant s'affiche :
Exception lors du démarrage du service asynchrone : MSCRMAsyncService -
System.InvalidOperationException : le compteur de performance demandée n'est pas un compteur personnalisé, il doit être initialisé qu'en lecture seule.
Par conséquent, vous vous ne pouvez pas connectez à Microsoft Dynamics CRM 4.0.
Cause
Ce problème se produit car un compteur de performance est endommagé. Le compteur de performance peut être un compteur de performance Microsoft Dynamics CRM ou un compteur de performance Windows.
Résolution
Ce problème est résolu dans le dernier correctif cumulatif cumulatif pour Microsoft Dynamics CRM 4.0. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
949256 Microsoft Dynamics CRM 4.0 mises à jour et correctifs
Statut
Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la terminologie mise à jour logicielles, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
Pour plus d'informations sur Microsoft Dynamics CRM logiciel correctifs et la mise à jour package terminologie, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
887283 Package correctif de logiciel Microsoft Business Solutions CRM et mise à jour de normes d'affectation de noms

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 953586 - Dernière mise à jour : 01/15/2015 15:58:18 - Révision : 2.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbmt kberrmsg kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB953586 KbMtfr
Commentaires