Vous êtes actuellement hors ligne, en attente de reconnexion à Internet.
Se connecter

Votre navigateur n’est pas pris en charge

Vous devez mettre à jour votre navigateur pour utiliser le site.

Mettre à jour vers la dernière version d’Internet Explorer

Lorsque vous essayez d'ouvrir une session sur un ordinateur Windows XP SP3 à l'aide d'un profil itinérant, le profil itinérant ne peut pas charger.

Le support de Windows XP a pris fin

Microsoft a mis fin au support de Windows XP le 8 avril 2014. Cette modification a affecté vos mises à jour logicielles et options de sécurité. Découvrez les implications de ce changement à votre niveau et la marche à suivre pour rester protégé.

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 958058
Symptômes
Que vous avez un compte d'utilisateur est configuré pour utiliser un profil itinérant. Lorsque vous vous connectez à un Service Pack 3 (SP3) Windows XP - ordinateur client en utilisant ce compte d'utilisateur, le profil itinérant ne charge pas correctement. Au lieu de cela, le système charge la copie locale du profil utilisateur ou le profil d'utilisateur par défaut.

Ce problème se produit si vous êtes invité à modifier le mot de passe lorsque vous ouvrez une session sur un ordinateur client Windows XP SP3.

Si vous activez le «Enregistrement de débogage de l'environnement utilisateur» comme décrit dans KB221833, les entrées suivantes sont enregistrées dans le fichier UserEnv.log :

USERENV(224.278) 14:33:09:120 LoadUserProfile : lpProfileInfo-> lpUserName = <username>
USERENV(224.278) 14:33:09:130 LoadUserProfile : chemin de profil central NULL
USERENV(224.278) 14:33:09:150 LoadUserProfile : chemin du profil par défaut NULL
USERENV(224.278) 14:33:09:160 LoadUserProfile : nom du serveur NULL

….

USERENV(224.4e8) 14:33:37:171 UnloadUserProfile : n'a pas pu activer le privilège de restauration. erreur = c0000022

….

USERENV(198.19c) 14:33:42:869 TestIfUserProfileLoaded : profil déjà chargé.
USERENV(198.19c) 14:33:43:239 profil ref Count est 3

….

USERENV(198.19c) 14:33:44:279 attente a réussi. Dans la section critique.
USERENV(198.19c) 14:33:44:289 n'a pas décharger le profil utilisateur, Réf. Count est 2

Cause
Ce problème se produit car le profil itinérant ne décharge pas correctement après la modification du mot de passe. Le profil ne décharge pas parce que "SE_RESTORE_PRIVILEGE" droite n'est pas présent dans le jeton de thread.
Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif est conçu uniquement pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible au téléchargement, il existe une section «Téléchargement de correctif logiciel disponible» en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, soumettez une demande service clientèle Microsoft et de support technique pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes qui ne relèvent pas de ce correctif spécifique. Pour obtenir une liste complète des numéros de téléphone Microsoft auprès des services de support technique ou pour créer une demande de service distincte, reportez-vous au site Web de Microsoft à l'adresse suivante : Remarque Le formulaire «Téléchargement de correctif logiciel disponible» affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est, car un correctif n'est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez être Windows XP Service Pack 3 installé sur l'ordinateur.Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
322389Comment faire pour obtenir le pack de service Windows XP plus récent

La nécessité de redémarrer

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement du correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif possède les attributs de fichier (ou version ultérieure fichier) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel (UTC). Lorsque vous affichez les informations de fichier, il est converti en heure locale. Pour connaître le décalage entre l'UTC et l'heure locale, utilisez l'onglet fuseau horaire de l'élément de date et heure dans le panneau de configuration.
Windows XP avec Service Pack 3, versions x 86 (en anglais)
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Lsasrv.dll5.1.2600.5792729,08808-Avr-200914 : 16x 86
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "S'applique à".
Plus d'informations
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
221833Comment faire pour activer l'enregistrement dans le commerce de débogage de l'environnement utilisateur versions de Windows

Avertissement : cet article a été traduit automatiquement

Propriétés

ID d'article : 958058 - Dernière mise à jour : 04/26/2010 18:43:39 - Révision : 2.0

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
  • kbmt kbautohotfix kbexpertiseinter kbfix kbbug kbsurveynew kbqfe kbhotfixserver KB958058 KbMtfr
Commentaires