L'attribut d'importance d'un message est perdue lorsqu'un utilisateur Exchange 2007 accède à un message d'importance élevée ou un message d'importance faible à partir d'Exchange Server 2007 en utilisant un client POP3 non-Outlook ou un client IMAP4

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 958938
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Symptômes
Lorsqu'un utilisateur de Microsoft Exchange 2007 accède à un message d'importance haute ou importance faible à partir d'Exchange Server 2007 à l'aide un client POP3 non-Outlook ou un client IMAP4, tel que Outlook Express ou Windows Mail, l'attribut importance est perdue. Par conséquent, le message est reconnu comme un message normal. Toutefois, dans Microsoft Office Outlook ou dans Outlook Web Access (OWA), l'attribut importance se présente comme haute ou faible.
Cause
Importance est un en-tête inscrit comme défini dans RFC 4021. De nombreux en-têtes différents autres que l'en-tête "Importance" peuvent être utilisés pour représenter l'importance de bout en bout à d'un message électronique. Certains sont l'en-tête «X-priorité» (1-5) ou la «X-MS Mail-priorité» en-tête (haut, bas et normal). Cependant, Exchange Server 2007 fournit actuellement uniquement l'en-tête "Importance" pour les messages MIME sortants (POP/IMAP). Par conséquent, si le client ne reconnaît pas l'en-tête "Importance" et que vous prévoyez d'utiliser le champ «X-priorité» ou le champ «X-MS Mail-priorité» pour déterminer si le message est important, le problème se produit.
Résolution
Pour résoudre ce problème, installez la mise à jour ensemble 8 pour Exchange 2007 Service Pack 1.
Pour plus d'informations sur Update Rollup 8 pour Exchange Server 2007 Service Pack 1, consultez la rubrique aide Exchange suivante : Pour plus d'informations sur comment obtenir le dernier service pack Exchange ou mise à jour cumulative, consultez la rubrique aide Exchange suivante :
Statut
Microsoft a confirmé le que de ce problème dans les produits Microsoft répertoriés dans la section «S'applique à».
Plus d'informations
Pour plus d'informations sur RFC 4021, reportez-vous au site Web suivant :

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 958938 - Dernière mise à jour : 01/15/2015 18:10:46 - Révision : 1.1

Microsoft Exchange Server 2007 Service Pack 1

  • kbnosurvey kbarchive kbmt kbexpertiseadvanced kbqfe kbhotfixrollup KB958938 KbMtfr
Commentaires