Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Lorsque vous essayez d’activer Microsoft Flight Simulator X, un message d’erreur semblable au suivant peut s’afficher :

Erreur d’Activation de produit : Une erreur s’est produite lors de la tentative d’activation du produit. Le problème peut être dû à une installation incomplète de l’application. Réinstaller l'application peut résoudre le problème. Dans le cas contraire, contactez le support technique pour obtenir de l'aide.

Cause

Ce problème peut se produire si une des conditions suivantes est remplie :

  • Flight Simulator X est installé sur le disque dur externe.

  • La base de données d’Activation de licence est endommagée.

  • Flight Simulator X est installé incorrectement.

  • Certains fichiers des profils utilisateur existants sont endommagés.

Remarque Si Flight Simulator X est installé sur un disque dur externe, désinstaller Flight Simulator X, puis installez Flight Simulator X sur le disque dur local sur votre ordinateur.

Résolution

Pour résoudre ce problème, utilisez les méthodes suivantes dans l’ordre dans lequel elles sont présentées. Il peut s’avérer plus facile de suivre ces étapes si vous imprimez d’abord cet article.

Méthode 1 : Activer l’option de mode de compatibilité



Notez que cette opération peut fonctionner uniquement sous Windows 7.

  1. Ouvrez le dossier C:\program Files\Microsoft Games\Microsoft Flight Simulator X

  2. Cliquez avec le bouton droit sur l’icône exécutable FSX.

  3. Cliquez sur Propriétés.

  4. Sous l’onglet compatibilité, sélectionnez « Exécuter ce programme en mode compatibilité pour »".

  5. Cliquez sur OK.

  6. Redémarrez le jeu et essayez d’activer.

Si le problème persiste, vérifiez que vous disposez du Service Pack 1 et Service Pack 2 à la fois pour Flight Simulator X. Pour télécharger le dernier Service Pack, visitez le site web suivant : http://www.microsoft.com/Products/Games/FSInsider/downloads/Pages/default.aspx
Notez que si vous avez Flight Simulator Expansion Pack son inclut déjà les Service pack 1 et 2.

Si vous avez deux Service Packs installés, mais le problème persiste, passez à la méthode suivante.

Méthode 2 : Réparer l’installation de Flight Simulator X

Étape 1 : Télécharger et installer l'outil Gestionnaire de licences des logiciels réinitialisation du système

Pour télécharger, installer et utiliser l'outil Gestionnaire de licences des logiciels réinitialisation du système

928080 erreur 1722 lors de la réinstallation de Flight Simulator X

Après avoir utilisé l’outil de réinitialisation du système, suivez les étapes de le « étape 2 : réparer l’installation de Flight Simulator X » section.

Étape 2 : Réparer l’installation de Flight Simulator X

Pour réparer l’installation de Flight Simulator X, procédez comme suit :

  1. Insérez le CD-ROM de Flight Simulator X dans votre lecteur de DVD.

  2. Sélectionnez Réparer, puis cliquez sur suivant.

  3. Suivez les instructions pour réinstaller Flight Simulator X.

Si le problème persiste, passez à la méthode 2.

Méthode 3 : Réinstallation de Flight Simulator X dans un nouveau compte d’utilisateur

Étape 1 : Désinstaller Flight Simulator X de votre ordinateur

  1. Cliquez sur Démarrer  Start button  tapez appwiz.cpl dans la zone Rechercher , puis appuyez sur ENTRÉE.

  2. Dans la liste des programmes installés, sélectionnez Microsoft Flight Simulator X, puis cliquez sur Supprimer.

    Remarque Si vous avez des versions antérieures de Flight Simulator dans la liste des programmes installés, vous devrez les supprimer en plus de Flight Simulator X.

Étape 2 : Créer un nouveau compte d’utilisateur

Pour créer un nouveau compte d’utilisateur, procédez comme suit :

  1. Ouvrez la boîte de dialogue Comptes d’utilisateurs .

  2. Cliquez sur Démarrer  Start button  , tapez le compte dans la zone Rechercher et appuyez sur ENTRÉE.

  3. Cliquez sur Gérer les comptes utilisateur.



    User Account Control permission Si vous êtes invité à spécifier un mot de passe administrateur ou une confirmation, tapez le mot de passe, ou cliquez sur Continuer.

  4. Sous l’onglet utilisateurs , cliquez sur Ajouter , ou cliquez sur créer un nouveau compte.

  5. Tapez un nom pour votre compte d’utilisateur, votre nom complet et puis tapez une description pour votre compte.

  6. Si l’ordinateur est configuré en tant que partie d’un domaine de réseau, tapez le nom de domaine, puis cliquez sur suivant.

    Remarque Si l’ordinateur est configuré comme un ordinateur autonome sans réseau ou sur un réseau pair à pair, vous n’avez pas à fournir un nom de domaine.


  7. Tapez un mot de passe et tapez le mot de passe à nouveau pour le confirmer.



    Important Les mots de passe respectent la casse. Par exemple, « MonMotdePasse » et « monmotdepasse » sont traités comme des mots de passe différents.

  8. Cliquez sur suivant.

  9. Sélectionnez le niveau d’accès de votre compte d’utilisateur. En règle générale, vous sélectionnez administrateuret puis cliquez sur Terminer.

  10. Essayez de démarrer Microsoft Flight Simulator X.

Étape 3 : Réinstallation de Flight Simulator X vers le nouveau compte d’utilisateur

  1. Ouvrir une session en utilisant le nouveau profil de compte d’utilisateur que vous avez créé dans le « étape 2 : créer un nouveau compte d’utilisateur » section.

  2. Insérez le CD-ROM de Flight Simulator X dans votre lecteur de DVD.

  3. Suivez les instructions d’installation de Flight Simulator X.

  4. Démarrez Flight Simulator X et puis suivez les instructions à l’écran.

Plus d'informations

Si la création d’un nouveau compte d’utilisateur résout le problème, déconnectez-vous de ce nouveau compte d’utilisateur et puis connectez-vous à votre compte d’utilisateur habituel pour voir si le problème réapparaît. S’il reste un problème dans votre compte d’utilisateur habituel, vous souhaiterez peut-être utiliser le bouton Réparer dans l’article suivant pour restaurer les paramètres de sécurité par défaut de ce compte. Ensuite, vérifiez si cela résout le problème. Dans le cas contraire, vous devez déplacer vos données à partir du compte ayant le problème vers le compte d’utilisateur que vous venez de créer afin que vous y avez accès lorsque vous utilisez le nouveau compte d’utilisateur.

313222 comment restaurer les paramètres de sécurité par défaut ?


Pour plus d’informations sur la façon de copier des données vers votre nouveau profil utilisateur lorsque vous utilisez Windows 7 ou Windows Vista, cliquez sur le titre de rubrique suivant pour afficher la rubrique correspondante dans l’aide de Windows et procédures :

Réparer un profil utilisateur endommagé

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×