Les pièces jointes en ligne ne figurent pas dans messages électroniques Outlook 2007

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 961940
Symptômes
Vous recevez un message électronique dans Microsoft Office Outlook 2007 sur un compte Microsoft Exchange Server 2007 et le message a une pièce jointe en ligne. Toutefois, il y n'a aucune icône trombone pour indiquer qu'une pièce jointe existe dans le message et ne peut pas télécharger ou afficher la pièce jointe en ligne lorsque vous ouvrez le message.

Dans Microsoft Office Outlook Web Access, le message n'est une icône de trombone pour indiquer si une pièce jointe insérée dans le message. Toutefois, lorsque vous ouvrez le message, vous pouvez télécharger et d'afficher la pièce jointe dans Outlook Web Access.
Cause
Ce problème se produit lorsque vous affichez un message électronique mal formé contenu MIME dans Outlook 2007. Ce contenu MIME mal formé provoque l'incorrectement font référence à la pièce jointe en ligne du message. Dans ce cas, Outlook 2007 ne peut pas afficher la pièce jointe insérée dans le message. Ce comportement est voulu par la conception même du produit car Outlook 2007 respecte le RFC2387 document de spécification «Le MIME multipart/concernant Content-type» des pièces jointes en ligne dans les messages.

En règle générale, le contenu MIME mal formé a les problèmes suivants :
  • La déclaration de la définition de MIME de la pièce jointe en ligne est à la fin du message, après le corps du message.
  • Le corps du message utilise une référence à la définition de pièce jointe insérée avant la définition est déclarée.
  • Le message électronique ne suit pas le RFC2387 "Le MIME multipart/concernant Content-type" recommandations pour la gérer et définir les pièces jointes en ligne comme indiqué dans le document suivant :
Contournement
Pour contourner ce problème, vous devrez peut-être consulter le message électronique dans Outlook Web Access pour afficher les pièces jointes en ligne.

Remarque Même lorsque vous utilisez cette solution de contournement, il y n'a aucune icône de trombone pour indiquer qu'une pièce jointe existe dans le message.
ol2007 ol12 exchg2007 exchg12 xchg2007 xchg12 manquant invisible supprimée supprimée

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 961940 - Dernière mise à jour : 08/24/2009 20:50:54 - Révision : 2.0

Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Microsoft Office Outlook 2007

  • kbmt kbemail kbattachments kbexpertiseinter kbtshoot kbsurveynew kbprb KB961940 KbMtfr
Commentaires