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Internet Explorer 9 et Internet Explorer 8 prennent plus de temps que prévu pour démarrer

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La version anglaise de cet article est la suivante: 969938
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Symptôme
Lorsque vous démarrez Windows Internet Explorer, vous remarquez que le programme prend plus longtemps que prévu pour démarrer.
Cause
Ce problème peut se produire si un complément installé Internet Explorer est endommagé ou si un installé un complément est incompatible avec Internet Explorer. Ce comportement peut être plus visible dans Internet Explorer 9 et dans Internet Explorer 8 en raison des modifications dans la manière dont Internet Explorer 9 et Internet Explorer 8 gère la liste de zones Internet.

Ce comportement peut également se produire si vous utilisez Spybot, et la fonctionnalité de Spybot IMMUNISER est activée.
Résolution
Pour résoudre ce problème, dépanner les macros complémentaires pour déterminer quel complément peut être à l'origine du comportement et puis désactiver ou désinstaller le complément. Ensuite, contactez le fabricant de la macro complémentaire pour la prise en charge de ce complément.

Pour ce faire, procédez comme suit :

Remarque : Si vous n'avez actuellement Spybot installé et que vous avez activé la fonctionnalité de vaccination, vous devez désactiver cette fonctionnalité jusqu'à ce que le problème est résolu. Si vous ne connaissez pas comment désactiver la fonction vaccination du logiciel, contactez le fournisseur pour obtenir une assistance.

Étape 1: Exécuter Internet Explorer en mode « Sans module complémentaire »

Internet Explorer 9 et Internet Explorer 8 des compléments, tels que les contrôles ActiveX et les barres d'outils du navigateur, sont utilisés par certains sites Web pour fournir une expérience de navigation améliorée. Une erreur peut se produire si un complément est endommagé ou si un complément est en conflit avec Internet Explorer.

Pour déterminer si l'erreur est provoqué par un complément, exécutez Internet Explorer en mode « Sans module complémentaire ».

Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer et tapez Internet Explorer dans la zone Rechercher .
  2. Cliquez sur Internet Explorer (sans module complémentaire). Internet Explorer s'ouvre sans modules complémentaires, les barres d'outils ou les plug-ins.
  3. Testez Internet Explorer pour vérifier qu'il fonctionne correctement. Si les problèmes persistent, passez à l'étape 3.

Si aucune erreur ne se produit, le problème est causé par un des compléments qui se charge généralement avec Internet Explorer 9 et avec Internet Explorer 8. Dans ce cas, passez à l'étape 2 pour déterminer quel module complémentaire est à l'origine du problème.

Étape 2: Utiliser l'outil de gestion des modules complémentaires

Utilisez l'outil de gestion des modules complémentaires dans Internet Explorer 9 et Internet Explorer 8 pour désactiver chaque complément séparément pour déterminer quel module complémentaire provoque des erreurs.

Pour ce faire, procédez comme suit :
  1. Ouvrez Internet Explorer 9 ou Internet Explorer 8.
  2. Cliquez sur Outils, pointez sur Gérer les modules complémentaireset puis cliquez sur Activer ou désactiver les modules complémentaires.
  3. Dans la zone Afficher , sélectionnez modules complémentaires qui ont été utilisés par Internet Explorer.

    Remarque : Cette option affiche tous les compléments sont installés sur l'ordinateur.
  4. Sélectionnez chaque élément dans la liste Macros complémentaires un à la fois et puis cliquez sur désactiver sous paramètres.
  5. Lorsque vous avez désactivé tous les éléments de cette liste, cliquez sur OK.
  6. Quittez et redémarrez Internet Explorer.
  7. Si les erreurs ne se produisent pas, répétez les étapes 1 à 6, à l'exception ce qui suit dans les étapes 4 et 5 :
    • À l'étape 4, sélectionnez un élément dans la liste des compléments et puis cliquez sur Activer.
    • À l'étape 5, cliquez sur OK Après avoir désactivé la macro complémentaire.
  8. Répétez cette procédure jusqu'à ce que l'erreur se reproduise.

Après avoir déterminé quel complément provoque les erreurs, vous pouvez désactiver ce complément. Ou bien, vous pouvez désinstaller le logiciel qui installe le complément. Pour supplémentaires de dépannage et support, nous vous recommandons également de contacter le fournisseur du logiciel que fabricants de la macro complémentaire.

Étape 3 : Réinitialiser Internet Explorer 8 ou les paramètres de Internet Explorer 9

Pour déterminer si un problème de performance ou un message d'erreur est provoqué par les paramètres de configuration, réinitialiser Internet Explorer 8 ou Internet Explorer 9 à sa configuration par défaut. Cette étape désactivera également tout add-ins, les plug-ins ou les barres d'outils qui sont installés. Cette solution est rapide, mais elle signifie également que vous devez réinstaller ces compléments si vous souhaitez les utiliser dans le futur.

Pour réinitialiser les paramètres de programme, procédez comme suit :
  1. Démarrez Internet Explorer 8 ou Internet Explorer 9.
  2. Cliquez sur Outils, puis cliquez sur Options Internet.
  3. Cliquez sur l'onglet Avancé .
  4. Sous Réinitialiser les paramètres d'Internet Explorer, cliquez sur Réinitialiser.
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ID d'article : 969938 - Dernière mise à jour : 01/16/2013 02:22:00 - Révision : 12.0

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