Nouveaux en-têtes x d'un élément de message ne s'affichent pas lorsque l'élément de message est récupéré par IMAP4 ou POP3 sur un environnement Exchange Server 2007 SP2

IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.

La version anglaise de cet article est la suivante: 981820
Symptômes
Dans un environnement Microsoft Exchange Server 2007 SP2, vous utilisez le IMAP4 AJOUTER commande pour ajouter un élément de message qui possède des nouveaux en-têtes X. Lorsque l'élément de message est récupérée par IMAP4 ou récupérée par POP3, les nouveaux en-têtes X-Header n'apparaisse pas. Toutefois, les nouveaux en-têtes X-Header apparaisse si l'élément de message est récupéré par MAPI ou par les clients Outlook Web Access (OWA).

Remarque Lorsque ce problème se produit, le HeaderPromotionModeSetting paramètre est défini sur MayCreate à l'aide de la Set-TransportConfig applet de commande.
Cause
Ce problème se produit car les nouveaux en-têtes x ne sont pas promus aux propriétés nommées par le serveur Exchange Server 2007. Par conséquent, aucune donnée pour les nouveaux en-têtes x peuvent être converties de MAPI à MIME lorsque vous essaient de clients POP3/IMAP4 récupérer l'élément de message.
Résolution
Pour résoudre ce problème, installez le correctif cumulatif suivant :
2602324 Description du correctif cumulatif de 5 pour Exchange Server 2007 Service Pack 3
Statut
Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la Set-TransportConfig applet de commande, visitez le site Web Microsoft suivant :Pour plus d'informations sur les propriétés nommées, reportez-vous au site Web Microsoft suivant :

Avertissement : Cet article a été traduit automatiquement.

Propriétés

ID d'article : 981820 - Dernière mise à jour : 09/22/2011 08:53:00 - Révision : 1.0

Microsoft Exchange Server 2007 Service Pack 3, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition

  • kbfix kbexpertiseinter kbhotfixrollup kbqfe kbsurveynew kbmt KB981820 KbMtfr
Commentaires