Afficher, créer et modifier un diagramme dans Visio pour le Web

Visio pour le web vous permet d’afficher, de créer et de modifier un diagramme de la même façon que d’autres documents Office Online. Vous pouvez également modifier le diagramme dans l’application de bureau à l’aide deVisio 2013 ou version ultérieure.

  • DansVisio pour le web vous pouvez afficher les formats de fichier suivants : dessin Visio (. vsdx), dessin (. VSD), dessin XML et dessin prenant en charge les macros (. VSDM).

  • Dans Visio pour le web vous pouvez créer et modifier le format de fichier de dessin Visio (. vsdx).

Important : 

Afficher un diagramme

  1. Connectez-vous à Office 365.

  2. Accédez au dossier OneDrive professionnel ou scolaire ou à la bibliothèque de documents SharePoint dans Microsoft 365.

  3. Si nécessaire, chargez le diagramme Visio (.vsdx). Pour plus d’informations, voir charger des fichiers et des dossiers dans une bibliothèque de documents.

  4. Sélectionnez le diagramme pour l’ouvrir dans un nouvel onglet du navigateur.

Conseil : Si vous avez un compte Exchange Online, Outlook.com ou Hotmail, lorsque vous cliquez sur un diagramme deVisio joint à un message électronique, il s’ouvre directement dans votre navigateur. 

Créer un diagramme

Vous pouvez créer un diagramme de plusieurs façons.

Créer un diagramme à partir d’une bibliothèque SharePoint ou de OneDrive Entreprise

  1. Connectez-vous à Office 365.

  2. Accédez au dossier OneDrive professionnel ou scolaire ou à la bibliothèque de documents SharePoint dans Microsoft 365.

  3. Sélectionnez Nouveau > Dessin Visio.

    Le menu Nouveau

Créer un diagramme à partir du lanceur d’applications

  1. Connectez-vous à Office 365.

  2. Dans la ligne de boutons d’application en haut de la page, sélectionnez Visio Icône Visio .

    Si vous ne voyez pas Visio dans le lanceur d’applications, sélectionnez toutes les applications, puis sélectionnez Visio.

  3. Pour commencer avec un diagramme Visio pour le web, parcourez la Galerie pour afficher des diagrammes et exemples, puis sélectionnez Créer.

    Si vous voulez voir un exemple avant de créer un nouveau fichier de dessin, sélectionnez Aperçu des Icône Aperçu .

  4. Si vous préférez commencer à zéro, en haut de la page, sélectionnez dessin vierge.

Modifier un diagramme

Vous pouvez modifier un diagramme dans Visio pour le web et dansVisio 2013 ou version ultérieure.

Modifier un diagrammeVisio pour le web

Remarque : Lorsque vous modifiez un diagramme, celui-ci est enregistré automatiquement.

  1. Connectez-vous à Office 365.

  2. Accédez au dossier OneDrive professionnel ou scolaire ou à la bibliothèque de documents SharePoint dans Microsoft 365.

  3. Ouvrez le diagramme deVisio en cliquant sur le nom du fichier. Par défaut, le diagramme s’ouvre pour affichage.

  4. Sélectionnez modifier le diagramme, puis modifier dans le navigateur.

    Commande Modifier dans le navigateur

Conseils :   

  • Pour basculer rapidement du mode édition au mode affichage, sélectionnez Affichage > Mode lecture Icône Mode Lecture .

  • Pour créer un diagramme, sélectionnez Fichier > Nouveau > Zone de dessin vierge.

Modifier un diagramme dans l’application de bureau Visio

Vous pouvez modifier différents types de diagrammes dans le navigateur, mais pas tous. Si vous voyez le message « une ou plusieurs fonctionnalités de ce diagramme Visio ne sont pas prises en charge dans Visio Online », vous pouvez toujours modifier le diagramme dansVisio 2013 ou une version ultérieure et tirer parti de toutes les fonctionnalités de Visio. Pour plus d’informations, voir Pourquoi certaines fonctionnalités d’édition ne sont-elles pas prises en charge dans Visio Online ?

  1. Effectuez l’une des opérations suivantes :

    • Si vous êtes en train d’afficher un diagramme, sélectionnez modifier le diagramme, puis modifier dans l’application de bureau.

      Modifier un diagramme dans Visio
    • Si vous modifiez un diagramme, dans le ruban, sélectionnez modifier dans l’application de bureau.

  2. Si vous envisagez de modifier ou de partager le diagramme dans Visio pour le web, sélectionnez Fichier > Fermer afin que le diagramme ne soit pas verrouillé.

Voir aussi

Aide sur Visio Online

Pourquoi ne puis-je pas voir la commande modifier dans le navigateur dans Visio pour le Web ?

Remarque :  Cette page a été traduite automatiquement et peut donc contenir des erreurs grammaticales ou des imprécisions. Notre objectif est de faire en sorte que ce contenu vous soit utile. Pouvez vous nous dire si les informations vous ont été utiles ? Voici l’article en anglais pour référence.

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×