Sign in with Microsoft
Sign in or create an account.

DansPowerPoint pour Windows et macOS, vous pouvez ajouter des sous-titres ou des sous-titres à des vidéos et des fichiers audio dans vos présentations. L’ajout de sous-titres rend votre présentation accessible à un public plus large, notamment aux personnes malentendantes et aux personnes qui parlent d’autres langues que celle de votre vidéo.

Pour en savoir plus sur les meilleures pratiques d’accessibilité, consultez Rendre vos présentations PowerPoint accessibles aux personnes handicapées.

À compter de la version 2016, PowerPoint a un nouveau format plus simple pour les fichiers de légende, appelé WebVTT. Le lecteur vidéo dans les versions suivantes de PowerPoint peut afficher ces légendes lorsque vous lisez la vidéo :

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint pour Microsoft 365

Les légendes fermées sont stockées dans un fichier texte avec une extension de nom de fichier .vtt. Vous pouvez créer un fichier de sous-titres vous-même ou utiliser un outil de création de sous-titres. Pour rechercher les outils disponibles et des instructions détaillées en ligne, tapez « créer un fichier vtt » dans votre moteur de recherche.

Pour obtenir des instructions sur l’affichage des légendes lors de la lecture d’une vidéo dans ces versions de PowerPoint, consultez fonctionnalités d’accessibilité dans la lecture vidéo sur PowerPoint.

Configuration requise pour cette fonctionnalité

Dans Office 2016, la disponibilité de la fonctionnalité de sous-titrage dépend de la façon dont Office a été installé. Le sous-titrage est disponible uniquement pour Office 2016 installations « Démarrer en un clic » ; Les installations basées sur MSI n’ont pas de fonctionnalités de sous-titrage. Lisez la section suivante pour voir si la fonctionnalité est disponible pour votre installation de PowerPoint 2016.

  1. Ouvrez une application Office 2016.

  2. Dans le menu Fichier, sélectionnez Compte.

  3. Pour Office 2016 installations « Démarrer en un clic », vous disposez d’un bouton Options de mise à jour .

    En revanche, aucun bouton Options de mise à jour n’est disponible pour les installations effectuées via la technologie MSI. Le bouton À propos de <nom d’application> s’affiche uniquement.

    Les installations utilisant la technologie « Démarrer en un clic » incluent un bouton Options de mise à jour dans la page Compte. Aucun bouton n’est disponible pour les installations effectuées via la technologie MSI.

Si vous disposez d’une installation basée sur MSI de Office 2016, reportez-vous à l’onglet Office 2010-2013 de cet article pour voir quelles fonctionnalités de sous-titrage sont disponibles pour vous.

Créer des sous-titres

Préparez un fichier de sous-titres basé sur du texte avec une extension de nom de fichier .vtt avant d’ajouter des sous-titres. Pour obtenir des instructions sur la création du fichier de légende, consultez Créer des sous-titres pour une vidéo.

Ajouter des sous-titres à une vidéo

Vous pouvez ajouter des sous-titres aux présentations que vous avez enregistrées avec la narration vidéo, les enregistrements d’écran et toute autre vidéo (à l’exception des vidéos en ligne) que vous insérez dans PowerPoint. Actuellement, l’ajout de légendes à un enregistrement audio uniquement n’est pas pris en charge.

  1. Dans PowerPoint, en mode Normal , ouvrez la diapositive contenant la vidéo à laquelle vous souhaitez ajouter des légendes.

  2. Sélectionnez la vidéo sur la diapositive.

  3. Sous l’onglet Lecture , sélectionnez Insérer des légendes, puis sélectionnez Insérer des sous-titres.

    Insérez des légendes pour une vidéo dans PowerPoint.
  4. Dans la boîte de dialogue Insérer des sous-titres , sélectionnez le fichier ou les fichiers, puis cliquez sur Insérer.

  5. Si vous devez ajouter d’autres fichiers de légende, répétez simplement le processus.

  6. Lisez la vidéo et vérifiez que les sous-titres s’affichent correctement.

Supprimer des sous-titres d’une vidéo

Si vous devez modifier un fichier de légende fermée inséré dans une vidéo dans PowerPoint, vous pouvez d’abord supprimer le fichier, le modifier, puis le rajouter à la vidéo. Avant de supprimer le fichier de la vidéo PowerPoint, assurez-vous que la copie d’origine du fichier de légende fermée est stockée sur votre PC.

Si vous avez ajouté plusieurs fichiers de sous-titres à une vidéo, le processus suivant supprime tous les fichiers de sous-titres affectés à la vidéo.

  1. Dans PowerPoint, en mode Normal , ouvrez la diapositive contenant la vidéo contenant les légendes.

  2. Sélectionnez la vidéo sur la diapositive.

  3. Sous l’onglet Lecture , sélectionnez Insérer des sous-titres, puis supprimez toutes les légendes.

    Supprimez toutes les légendes d’une vidéo dans PowerPoint.

Autres façons d’ajouter des légendes fermées

À compter de la version 2111, vous pouvez également insérer des légendes fermées à partir du ruban Accessibilité à l’aide du bouton Insérer des légendes .

À compter de la version 2208, vous pouvez également insérer des légendes fermées à partir du menu contextuel qui s’affiche lorsque vous cliquez avec le bouton droit sur une vidéo.

Conseil : Si vous utilisez Microsoft 365, vous pouvez également afficher des sous-titres en direct, y compris la traduction en direct dans une autre langue si vous le souhaitez, de votre discours tel que vous le présentez. Pour plus d’informations, consultez Présenter en temps réel, sous-titres automatiques ou sous-titres dans PowerPoint.

Ajouter des légendes à un fichier audio

Pour ajouter des légendes à un fichier audio, vous devez utiliser le complément STAMP. Pour plus d’informations, reportez-vous à l’onglet Office 2010-2013 de cet article.

Dans PowerPoint 2013 et PowerPoint 2010, ainsi que la version MSI de PowerPoint 2016, STAMP (le complément de texte de sous-titrage pour Microsoft PowerPoint) vous permet d’ajouter des légendes fermées à vos fichiers vidéo et audio. Si vous travaillez avec des fichiers vidéo et audio sous-titrés qui ont déjà des fichiers TTML (Timed Text Markup) associés, ce complément vous permet de les importer directement dans votre présentation. Si vous n’avez pas de fichier TTML, vous pouvez ajouter des légendes directement dans votre présentation à l’aide de l’éditeur de légende STAMP.

Fonctionnalités du complément STAMP

Le complément STAMP vous permet d’effectuer les opérations suivantes :

  • Importez des légendes à partir d’un fichier TTML (Timed Text Markup) pour créer des légendes sur un audio ou une vidéo dans la présentation.

  • Créez et modifiez des sous-titres dans PowerPoint 2010, 2013 ou 2016.

  • Supprimez vos sous-titres.

  • Exporter des légendes vers un fichier TTML.

  • Activez et désactivez les légendes en mode présentation. Les utilisateurs qui ont installé ce complément peuvent également le faire.

  • Utilisez une lecture vidéo/audio lors de la modification des légendes de texte chronométré.

  • Alignez les légendes lorsqu’elles ont été déplacées ou si vous redimensionnez la vidéo.

  • Importez des informations de mise en forme de texte communicatif à partir du fichier TTML, par exemple : style, couleur et alignement.

Que voulez-vous faire ?

Télécharger et installer STAMP

Le complément est conçu pour PowerPoint 2010, 2013 ou 2016, et vous devez installer le complément approprié pour votre version d’Office (32 bits ou 64 bits).

Étape 1 : Confirmer votre version de Microsoft Office

Pour vérifier la version d’Office que vous utilisez et le programme d’installation que vous devez télécharger, procédez comme suit :

  1. Dans PowerPoint, cliquez sur l’onglet Fichier .

  2. Cliquez sur Aide.

  3. Sous À propos de Microsoft PowerPoint, vous trouverez des informations sur la version d’Office que vous avez installée, notamment s’il s’agit de 32 bits ou 64 bits.

Étape 2 : Télécharger STAMP

Une fois que vous êtes sûr de la version dont vous avez besoin, téléchargez le complément en procédant comme suit :

  1. Accédez au complément de texte de sous-titrage pour Microsoft PowerPoint (STAMP).

  2. Choisissez la version appropriée pour votre ordinateur et enregistrez le fichier .zip sur votre ordinateur.

  3. Extrayez les fichiers dans un dossier de votre ordinateur.

Étape 3 : Installer STAMP

Une fois que vous avez téléchargé le fichier STAMP approprié, installez-le en procédant comme suit :

  1. Accédez au dossier dans lequel vous avez extrait les fichiers d’installation, puis exécutez le programme d’installation de STAMP (32 bits ou 64 bits) .msi.

  2. Suivez les étapes de l’Assistant Installation.

Pour vérifier que le complément est correctement installé, procédez comme suit :

  1. Ouvrez PowerPoint.

  2. Cliquez sur l’onglet Fichier, puis sur Options.

  3. Cliquez sur Compléments et vérifiez que le complément de texte de sous-titrage pour Microsoft PowerPoint est répertorié sous Compléments d’application actifs.

    Options de PowerPoint, écran Compléments avec le complément STAMP mis en surbrillance

Une fois que vous avez installé le complément STAMP, de nouvelles options s’affichent sous l’onglet Lecture dans le groupe Outils audio ou Outils vidéo lorsque vous avez sélectionné un élément audio ou vidéo dans votre présentation. Les commandes du ruban sont activées ou désactivées en fonction de l’élément multimédia sélectionné et des légendes déjà attachées à celui-ci.

Raccourcis clavier

Les boutons de l’éditeur de légende sont accessibles à l’aide d’accélérateurs de touches Microsoft Windows Alt + key standard.

Les clés suivantes ont également été affectées aux fonctions dans l’Éditeur de légende :

Touche

Fonction

F2

Revenir en arrière 2 secondes de lecture

F3

Définir l’heure de début de la légende actuelle

F4

Définir l’heure de fin de la légende actuelle

F5

Définir le focus sur le texte de légende à modifier

F6 ou Insertion

Insérer une nouvelle légende en bas de la grille et définir l’heure de début

Supprimer

Supprimer la légende actuelle

Ctrl+P

Démarrer ou suspendre la lecture

Ctrl+Maj+S

Ralentit la vitesse de lecture

Ctrl+Maj+N

Reprend la vitesse de lecture normale

Ctrl+Maj+G

Augmente la vitesse de lecture

Créer de nouvelles légendes à l’aide de l’Éditeur de légendes

Éditeur de légende avec légende indiquée

1 Lire

2 Ajouter une légende

3 Définir l’heure de début et de fin

4 Ajouter ou modifier le texte de la légende

5 Mettre à jour les légendes

6 Pour ajouter de nouvelles légendes à un contenu audio ou vidéo dans votre présentation, procédez comme suit :

  1. Sous l’onglet Insertion , cliquez sur le menu Vidéo ou Audio , puis sélectionnez le type de média et l’emplacement que vous souhaitez insérer dans votre présentation.

    Remarque : Pour plus d’informations, consultez Ajouter ou supprimer du contenu audio dans votre présentation PowerPoint .

  2. Dans Outils audio ou Outils vidéo, cliquez sur l’onglet Lecture , puis sur le menu Ajouter des sous-titres .

  3. Cliquez sur Créer des légendes.
    Onglet Lecture, avec le menu Ajouter légendes sélectionné

  4. Dans l’éditeur de légende, cliquez sur le bouton Lire pour démarrer la lecture de l’audio ou de la vidéo.

  5. Lorsque le média est lu, écoutez la boîte de dialogue que vous souhaitez sous-titrer, puis cliquez sur Nouvelle légende Bouton Nouvelle légende pour ajouter une légende. La légende sera créée avec l’heure de lecture multimédia actuelle comme heure de début de la légende.

    Un clic sur l’heure de début réinitialise le point de départ de la légende active.

  6. Vous pouvez ensuite effectuer l’une des opérations suivantes :

    • Cliquez dans le champ Texte de légende et tapez le texte à afficher dans la légende; Ou

    • Cliquez sur Définir l’heure de fin Bouton Définir l’heure de fin pour définir l’heure de fin de la légende pour qu’elle corresponde à la position de lecture du média actuelle. Vous pouvez également entrer manuellement la fin de chaque légende. Si vous laissez l’heure de fin vide, elle s’ajuste à l’heure de début de la légende suivante.

  7. Répétez les étapes 4 et 5 pour créer des légendes supplémentaires.

    Vous n’êtes pas obligé de créer des légendes dans l’ordre. Pour ajouter une nouvelle légende entre deux légendes existantes, cliquez sur Trier pour les placer dans l’ordre de séquence de temps.

Importer des légendes en tant que fichier TTML

Si des légendes pour votre média ont déjà été créées et enregistrées en tant que fichier TTML, vous pouvez les importer dans PowerPoint en procédant comme suit :

  1. Sous l’onglet Insertion , cliquez sur le menu Vidéo ou Audio , puis sélectionnez le type de média et l’emplacement que vous souhaitez insérer dans votre présentation.

    Pour plus d’informations, consultez Ajouter ou supprimer du contenu audio dans votre présentation PowerPoint ou Insérer et lire un fichier vidéo à partir de votre ordinateur .

  2. Dans Outils audio ou Outils vidéo, cliquez sur l’onglet Lecture , puis sur le menu Ajouter des sous-titres .

  3. Cliquez sur Légendes du fichier.
    Onglet Lecture, bouton Ajouter une légende sélectionné.

  4. Accédez à l’emplacement du fichier TTML, sélectionnez le fichier à importer, puis cliquez sur Ouvrir.

  5. Si vous souhaitez modifier les légendes une fois qu’elles ont été importées dans votre présentation, activez la case à cocher Modifier les sous-titres .

  6. Cliquez sur OK.

Modifier ou supprimer des légendes dans l’éditeur de légende

Lorsque vous sélectionnez un média qui contient déjà des légendes, vous pouvez modifier les légendes en procédant comme suit :

  1. Sous l’onglet Lecture , cliquez sur Modifier les sous-titres.

    Onglet Lecture - Outils vidéo avec l’option Modifier les légendes sélectionnée

  2. Cliquez dans la zone de texte de la légende à modifier, puis apportez les modifications nécessaires.

  3. Cliquez sur Mettre à jour les légendes.

Vous pouvez supprimer une légende en procédant comme suit :

  1. Sous l’onglet Lecture , cliquez sur Modifier les options.

  2. Sélectionnez la ligne de la légende à supprimer, puis cliquez sur Supprimer la légende.

Pour afficher les légendes que vous avez entrées ou modifiées, basculez vers le mode Diaporama de votre présentation, puis cliquez sur l’audio ou la vidéo pour la démarrer.

Aligner, afficher, masquer ou supprimer des légendes

Aligner les légendes si vous déplacez ou redimensionnez votre vidéo

Si vous déplacez ou modifiez la taille de la vidéo dans votre présentation, vous pouvez réaligner les sous-titres en sélectionnant la vidéo, puis en cliquant sur Aligner les légendes sous l’onglet Lecture .

Masquer ou afficher des légendes dans la présentation

Vous pouvez masquer les légendes de la vue dans votre présentation en sélectionnant le média, puis en cliquant sur Masquer sous l’onglet Lecture .

Le masquage des légendes ne les supprime pas de la présentation.

Pour afficher les légendes que vous avez masquées précédemment, sélectionnez le média, puis cliquez sur Afficher sous l’onglet Lecture .

Supprimer des légendes de la présentation

Pour supprimer complètement les légendes du support de votre présentation, sélectionnez le média, puis cliquez sur Supprimer sous l’onglet Lecture .

À compter de la version 16.63,PowerPoint pour Mac prend en charge les légendes fermées au format WebVTT. 

Les légendes fermées sont stockées dans un fichier texte avec une extension de nom de fichier .vtt. Vous pouvez créer un fichier de sous-titres vous-même ou utiliser un outil de création de sous-titres. Pour rechercher les outils disponibles et des instructions détaillées en ligne, tapez « créer un fichier vtt » dans votre moteur de recherche.

Pour obtenir des instructions sur l’affichage des légendes lors de l’affichage d’une vidéo dans les versions prises en charge de PowerPoint, reportez-vous à la section « Activer les sous-titres ou sous-titres à l’aide du clavier » dans l’article Fonctionnalités d’accessibilité dans la lecture vidéo sur PowerPoint.

Créer des sous-titres

Préparez un fichier de sous-titres basé sur du texte avec une extension de nom de fichier .vtt avant d’ajouter des sous-titres. Pour obtenir des instructions sur la création du fichier de légende, reportez-vous à Créer des sous-titres pour une vidéo.

Ajouter des sous-titres à une vidéo

Vous pouvez ajouter des sous-titres aux présentations que vous avez enregistrées avec la narration vidéo, les enregistrements d’écran et toute autre vidéo (à l’exception des vidéos en ligne) que vous insérez dans PowerPoint. Actuellement, l’ajout de légendes à un enregistrement audio uniquement n’est pas pris en charge.

  1. Dans PowerPoint, en mode Normal , ouvrez la diapositive contenant la vidéo à laquelle vous souhaitez ajouter des légendes.

  2. Sélectionnez la vidéo sur la diapositive.

  3. Sous l’onglet Lecture , sélectionnez Insérer des légendes, puis sélectionnez Insérer des sous-titres.

    Insérez des légendes pour une vidéo dans PowerPoint.

  4. Dans la boîte de dialogue Insérer des sous-titres , accédez à votre fichier de légende. Sélectionnez le fichier ou les fichiers, puis sélectionnez Insérer.

  5. Si vous devez ajouter d’autres fichiers de légende, répétez simplement le processus.

  6. Lisez la vidéo et vérifiez que les sous-titres s’affichent correctement.

Supprimer des sous-titres d’une vidéo

Si vous devez modifier un fichier de légende fermé inséré dans une vidéo dans PowerPoint, vous devez d’abord supprimer le fichier, le modifier, puis le rajouter à la vidéo. Avant de supprimer le fichier de la vidéoPowerPoint, assurez-vous que la copie d’origine du fichier de légende fermée est stockée sur votre ordinateur.

Si vous avez ajouté plusieurs fichiers de sous-titres à une vidéo, le processus suivant supprime tous les fichiers de sous-titres affectés à la vidéo.

  1. Dans PowerPoint, en mode Normal , ouvrez la diapositive contenant la vidéo contenant les légendes.

  2. Sélectionnez la vidéo sur la diapositive.

  3. Sous l’onglet Lecture , sélectionnez Insérer des sous-titres, puis supprimez toutes les légendes.

    Supprimez toutes les légendes d’une vidéo dans PowerPoint.

Autres façons d’ajouter des légendes fermées

Vous pouvez également insérer des légendes fermées à partir du ruban Accessibilité à l’aide du bouton Insérer des légendes .

À compter de la version 16.64, vous pouvez également insérer des légendes fermées à partir du menu contextuel qui s’affiche lorsque vous cliquez sur Ctrl sur une vidéo.

Conseil : Si vous utilisez Microsoft 365, vous pouvez également afficher des sous-titres en direct, y compris la traduction en direct dans une autre langue si vous le souhaitez, de votre discours tel que vous le présentez. Pour plus d’informations, consultez Présenter en temps réel, sous-titres automatiques ou sous-titres dans PowerPoint.

Rubriques connexes

Pour rendre vos présentations PowerPoint accessibles aux personnes atteintes d’un handicap

Créer des sous-titres pour une vidéo

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Office insiders

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×