Contenu de cet article

Insérer une tâche entre des tâches existantes

  1. Sélectionnez la ligne en dessous de l’endroit où vous souhaitez qu’une nouvelle tâche apparaisse.

  2. Sélectionnez Tâche > Tâche.

    Image du bouton Tâche dans le groupe Insertion de l’onglet Tâche.

  3. Tapez le nom de la tâche dans la ligne insérée.

Les ID de tâche sont automatiquement renombreés, mais la tâche insérée n’est pas automatiquement liée aux tâches environnantes. Vous pouvez configurer Project pour lier automatiquement les tâches insérées aux tâches environnantes.

Ajouter une tâche à un réseau de tâches

  1. Sélectionnez Afficher > réseau de réseaux.

    Image du bouton Réseau de tâches sur l’onglet Affichage.

  2. Sélectionnez Tâche > Tâche.

    Image du bouton Tâche dans le groupe Insertion de l’onglet Tâche.

  3. Tapez le nom de la tâche dans la zone Nouvelle tâche.

    Image d’une nouvelle tâche dans un réseau de tâches.

Haut de page

Ajouter plusieurs tâches à la fois

Le formulaire Tâche peut vous aider à ajouter plusieurs tâches à la fois, en particulier si celles-ci ont des affectations de ressources et relations entre les tâches.

  1. Sélectionnez Afficher > diagramme de Gantt.

    Groupe Affichage des tâches sous l’onglet Affichage.

  2. Cochez la case Détails.

    Image de la case à cocher Détails sur l’onglet Affichage.

    La fenêtre se fractionne, affichant le diagramme de Gantt en haut et le formulaire de tâche en bas.

  3. Dans le diagramme de Gantt (haut), cliquez sur la première ligne vide à la fin de la liste des tâches.

  4. Dans le formulaire de tâche (bas), tapez les informations sur la nouvelle tâche :

    • Dans la zone Nom, tapez le nom de la nouvelle tâche.

    • Dans la zone Durée, ajoutez la durée de la tâche.

    • Si vous souhaitez que la durée de la tâche reste fixe même si les affectations de ressources sont modifiées, vérifiez que la gestion de l’effort est pilotée.

    • Ajoutez des détails sur la tâche dans les colonnes de formulaire (par exemple, les ressources affectées et les prédécesseurs).

  5. Cliquez sur OK pour enregistrer la nouvelle tâche, puis sur Suivant pour passer à la ligne suivante du diagramme de Gantt.

Après avoir ajouté des tâches...

Haut de page

Ces instructions s’appliquent à Microsoft Project 2007.

Dans cet article ?

Créer une tâche

  1. Dans le menu Affichage, cliquez sur Diagramme de Gantt.

  2. Dans le champ Nom de la tâche, tapez un nom de tâche à la fin de la liste des tâches.

    Vous pouvez insérer une tâche entre deux tâches existantes en sélectionnant la ligne en dessous de l’endroit où vous souhaitez qu’une nouvelle tâche apparaisse. Dans le menu Insertion, cliquez sur Nouvelle tâche, puis tapez le nom de la tâche dans la ligne insérée. Les ID de tâche sont automatiquement renombreés après l’insertion d’une tâche.

  3. Appuyez sur Entrée.

Vous pouvez utiliser un plan pour organiser vos planification à mesure que vous entrez des tâches, ou attendre d’entrer toutes les tâches du projet. Lorsque vous exposez un échéancier pour votre projet, vous simplifiez son organisation afin de faciliter la création, la gestion et la maintenance de votre projet.

Remarques : 

  • Pour plus d’informations sur l’affichage Tâches dans l’affichage Diagramme de Gantt, voir Travailler avec l’affichage Diagramme de Gantt.

  • Pour créer une tâche dans l’affichage Réseau de tâches, dans le menu Insertion, cliquez sur Nouvelle tâche. Pour plus d’informations, voir Créer un réseau de réseaux de travail.

Haut de page

Créer plusieurs nouvelles tâches

Si vous ajoutez plusieurs tâches avec des affectations de ressources et des relations entre les tâches en même temps, il peut être utile d’entrer ces informations dans votre projet à l’aide de l’affichage Formulaire de tâche.

  1. Dans le menu Affichage, cliquez sur Diagramme de Gantt.

  2. Dans le menu Fenêtre, cliquez sur Fractionner.

    La fenêtre est fractionisée pour afficher l’affichage Diagramme de Gantt en haut et l’affichage Formulaire de tâche en bas.

  3. En affichage Diagramme de Gantt, cliquez sur la première ligne vide à la fin de la liste des tâches.

  4. Dans l’affichage Formulaire de tâche, tapez le nom de la tâche que vous créez dans la zone Nom.

  5. Dans la zone Durée, tapez la durée de la tâche.

  6. Si vous souhaitez que la durée de la tâche reste fixe, quelles que soient les affectations de ressources, cochez la case Pilotée par l’effort pour que votre tâche soit pilotée par l’effort.

  7. Dans les colonnes du formulaire, entrez des informations détaillées sur la tâche (par exemple, les ressources affectées et les prédécesseurs).

  8. Cliquez sur Suivant pour enregistrer la nouvelle tâche et passer à la ligne suivante dans l’affichage Diagramme de Gantt.

    Remarque : Vous ne pouvez pas utiliser l’affichage Formulaire de tâche pour entrer des tâches subtâches dans votre projet. Les tâches tâches subtâches sont créées en indivérant et en détrant les tâches lors de la création de votre projet.

Créer une tâche qui se répète (tâche périodique)

Vous découvrirez peut-être que des tâches se répètent tout au long du projet. Par exemple, un cadre peut ajouter une tâche pour que le rapport d’un actionnaire soit livré tous les trois mois. Selon leur nature, vous pouvez les entrer en tant que tâches régulières ou tâches périodiques. Si la tâche ne se répète pas à intervalles réguliers, vous l’entrez comme n’importe quelle autre tâche à chaque fois qu’elle se produit. Si elle se répète à intervalles réguliers, entrez-la comme tâche périodique.

  1. Dans le menu Affichage, cliquez sur Diagramme de Gantt.

  2. Sélectionnez la ligne en dessous de l’endroit où vous souhaitez que la tâche périodique apparaisse.

  3. Dans le menu Insertion, cliquez sur Tâche périodique.

  4. Dans la zone Nom de la tâche, tapez le nom de la tâche.

  5. Dans la zone Durée, tapez la durée d’une occurrence unique de la tâche.

  6. Sous Recurrence pattern,cliquez sur Quotidien,Hebdomadaire,Mensuelou Annuel.

  7. Spécifiez la fréquence de la tâche et cochez la case en regard de chaque jour de la semaine où la tâche doit se produire.

  8. Sous Plage de récurrence,entrez une date de début dans la zone De début. Si vous n’entrez pas de date dans la zone Début, Project utilise la date de début du projet.

  9. Cliquez sur Terminer après ou Sur Terminer par.

    • Si vous avez cliqué sur Fin après,tapez le nombre d’occurrences de la tâche.

    • Si vous avez cliqué sur Terminer par,entrez la date de fin de la tâche périodique.

  10. Sous Calendrier pour planifier cette tâche,sélectionnez un calendrier des ressources si vous voulez appliquer un calendrier à la tâche.

    Si vous ne voulez pas appliquer de calendrier, assurez-vous qu’aucun n’est sélectionné dans la liste des calendriers.

    Conseil : Si vous voulez appliquer un calendrier, mais pas lier ce calendrier à la planification de la tâche, cochez la case Planification ignore les calendriers des ressources.

  • Les ID de tâche sont automatiquement renombreés une fois la tâche insérée, et le numéro de la indicateurs Image de l’icône de tâche périodique apparaît dans la colonne Indicateurs.

  • Si votre tâche périodique se produit tous les jours non ou encore, Project vous demande si vous voulez reprogrammer ces occurrences.

  • Si vous affectez des ressources directement à une tâche récapitulatif périodique en tapant des noms de ressources dans le champ Noms des ressources, la ressource est affectée au travail total de la tâche périodique et non aux tâches périodiques individuelles telles qu’elles se produisent.

Haut de page

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Office insiders

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×