Ajouter ou supprimer un arrière-plan de feuille de calcul

S’applique à
Excel pour Microsoft 365 Excel 2024 Excel 2021

Dans Microsoft Excel, vous pouvez utiliser une image comme arrière-plan de feuille à des fins d’affichage uniquement. Un arrière-plan de feuille n’est pas imprimé et Excel ne le conserve pas dans une feuille de calcul individuelle ou dans un élément que vous enregistrez en tant que page web.

Étant donné qu’un arrière-plan de feuille n’est pas imprimé, il ne peut pas être utilisé comme filigrane. Vous pouvez toutefois imiter un filigrane qui s’imprime en insérant un graphique dans un en-tête ou un pied de page.

Ajouter un arrière-plan de feuille

  1. Sélectionnez la feuille de calcul que vous souhaitez afficher avec un arrière-plan de feuille. Veillez à ne sélectionner qu’une seule feuille de calcul.
  2. Sous l’onglet Mise en page , dans le groupe Mise en page , sélectionnez Arrière-plan.
    Capture d’écran montrant le groupe Mise en page.
  3. Sélectionnez l’image que vous souhaitez utiliser pour l’arrière-plan de la feuille, puis cliquez sur Insérer.
    Excel répète l’image sélectionnée pour remplir la feuille.
  • Pour améliorer la lisibilité, masquez le quadrillage des cellules et appliquez un ombrage de couleur unie aux cellules qui contiennent des données.
  • Excel enregistre un arrière-plan de feuille avec les données de la feuille de calcul lorsque vous enregistrez le classeur.

Pour utiliser une couleur unie comme arrière-plan de feuille, appliquez un ombrage de cellule à toutes les cellules de la feuille de calcul.

Supprimer l’arrière-plan d’une feuille

  1. Sélectionnez la feuille de calcul qui affiche un arrière-plan de feuille. Veillez à ne sélectionner qu’une seule feuille de calcul.
  2. Sous l’onglet Mise en page , dans le groupe Mise en page , sélectionnez Supprimer l’arrière-plan.
    Capture d’écran montrant le groupe Mise en page.
    L’option Supprimer l’arrière-plan est disponible uniquement lorsqu’une feuille de calcul comporte un arrière-plan de feuille.

Reproduire un filigrane dans Excel

Excel n’a pas de fonctionnalité de filigrane intégrée. Cependant, vous pouvez imiter un filigrane de deux manières :

Vous pouvez afficher des informations en filigrane sur chaque page imprimée. Par exemple, pour indiquer que les données de la feuille de calcul sont confidentielles ou qu’il s’agit d’un brouillon, insérez une image contenant les informations en filigrane dans un en-tête ou un pied de page. Cette image apparaît ensuite derrière les données de la feuille de calcul, en commençant en haut ou en bas de chaque page. Vous pouvez également redimensionner ou mettre à l’échelle l’image pour remplir toute la page.

Vous pouvez également utiliser WordArt au-dessus des données de la feuille de calcul pour indiquer que les données sont confidentielles ou qu’il s’agit d’un brouillon.

  1. Dans un programme de dessin, tel que Paintbrush, créez une image que vous souhaitez utiliser comme filigrane.
  2. Dans Excel, sélectionnez la feuille de calcul que vous souhaitez afficher avec le filigrane. Assurez-vous qu’une seule feuille de calcul est sélectionnée.
  3. Sous l’onglet Insertion , dans le groupe Texte , sélectionnez En-tête & pied de page.
    Capture dʼécran montrant le groupe Texte.
  4. Sous En-tête, cliquez sur la zone de sélection d’en-tête gauche, centre ou droite.
  5. Sous l’onglet En-tête & pied de page, dans le groupe Éléments d’en-tête & de pied de page, sélectionnez Capture d’écran de l’image montrant le bouton Image. puis trouvez l’image à insérer.
    Capture d’écran montrant les éléments d’en-tête et de pied de page.
  6. Double-cliquez sur l’image, puis &[Image] apparaît dans la zone de sélection d’en-tête.
  7. Cliquez dans la feuille de calcul. L’image que vous avez sélectionnée s’affiche à la place de &[Image].
  8. Pour redimensionner ou mettre à l’échelle l’image, sélectionnez la zone de sélection d’en-tête contenant l’image. Dans le groupe Éléments d’en-tête & de pied de page , sélectionnez Format de l’image. Ensuite, dans la boîte de dialogue Format de l’image , sélectionnez les options souhaitées sous l’onglet Taille .
  • Les modifications apportées au format de l’image ou de l’image prennent effet immédiatement et ne peuvent pas être annulées.
  • Pour ajouter un espace vide au-dessus ou en dessous d’une image, dans la zone de sélection d’en-tête qui contient l’image, cliquez avant ou après &[Image], puis appuyez sur Entrée pour commencer une nouvelle ligne.
  • Pour remplacer une image dans la zone de section d’en-tête qui contient l’image, sélectionnez &[Image], sélectionnez Image, puis sélectionnez Remplacer.
  • Avant l’impression, assurez-vous que la marge de l’en-tête ou du pied de page dispose d’un espace suffisant pour l’en-tête ou le pied de page personnalisé.
  • Pour supprimer une image dans la zone de section d’en-tête qui contient l’image, sélectionnez &[Image], appuyez sur Suppr, puis cliquez dans la feuille de calcul.
  • Pour passer du mode Mise en page au mode Normal, sélectionnez n’importe quelle cellule, sélectionnez l’onglet Affichage , puis, dans le groupe Affichage , sélectionnez Normal.

Utiliser WordArt pour imiter un filigrane

  1. Cliquez sur l’emplacement de la feuille de calcul où vous souhaitez afficher le filigrane.

  2. Dans l’onglet Insertion, dans le groupe Texte, cliquez sur WordArt.
    Capture dʼécran montrant le groupe Texte.

  3. Sélectionnez le style WordArt que vous souhaitez utiliser.
    Par exemple, utilisez Remplissage - Blanc, Ombre portée, Remplissage - Texte 1, Ombre intérieure ou Remplissage - Blanc, Biseau mat chaud.

  4. Tapez le texte que vous souhaitez utiliser pour le filigrane.

  5. Pour modifier la taille de l’objet WordArt, procédez comme suit :

    1. Cliquez sur l’objet WordArt.
    2. Dans l’onglet Format de la forme , dans le groupe Taille et entrez la taille souhaitée dans les zones Hauteur de la forme et Largeur de la forme. Cette étape modifie uniquement la taille de la zone contenant l’objet WordArt.
      Vous pouvez également faire glisser les poignées de redimensionnement sur l’objet WordArt à la taille souhaitée.
    3. Sélectionnez le texte à l’intérieur de l’objet WordArt. Sous l’onglet Accueil , dans le groupe Police , sélectionnez la taille souhaitée dans la zone Taille de police .
      Capture dʼécran montrant le groupe Police.
  6. Pour ajouter de la transparence afin de voir davantage de données de feuille de calcul sous l’objet WordArt, procédez comme suit :

    1. Cliquez avec le bouton droit sur l’objet WordArt, puis cliquez sur Format de la forme.
    2. Dans la catégorie Remplissage , sous Remplissage, sélectionnez Remplissage uni.
    3. Faites glisser le curseur Transparence vers le pourcentage de transparence souhaité ou entrez le pourcentage dans la zone Transparence .
  7. Si vous souhaitez faire pivoter l’objet WordArt, procédez comme suit :

    1. Sélectionnez l’objet WordArt.
    2. Dans l’onglet Format de la forme , dans le groupe Organiser , sélectionnez Rotation.
      Capture dʼécran montrant le groupe Réorganiser.
    3. Sélectionnez d’autres options de rotation.
    4. Sous l’onglet Taille , dans la zone Rotation , entrez le degré de rotation souhaité.
    5. Sélectionnez Fermer.
      Vous pouvez également faire glisser la poignée de rotation dans la direction dans laquelle vous souhaitez faire pivoter l’objet WordArt.

Remarque

Vous ne pouvez pas utiliser un objet WordArt dans un en-tête ou un pied de page pour l’afficher en arrière-plan. Toutefois, si vous créez l’objet WordArt dans une feuille de calcul vide qui n’affiche pas le quadrillage (dans l’onglet Affichage , dans le groupe Afficher , désactivez la case Quadrillage ), vous pouvez appuyer sur la touche Impr. écran pour capturer l’objet WordArt, puis coller l’objet WordArt capturé dans un programme de dessin. Vous pouvez ensuite insérer l’image que vous avez créée dans le programme de dessin dans un en-tête et un pied de page, comme décrit dans Utilisez une image dans un en-tête ou un pied de page pour imiter un filigrane.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours poser des questions à un expert de la Communauté technique Excel ou obtenir de l’aide dans les Communautés.