Si vous ne souhaitez pas que des décimales s’affichent inutilement dans les cellules parce qu’elles entraînent l’apparition de symboles ###### ou que vous n’avez pas besoin de précision jusqu’au niveau de l’engrenage, modifiez le format de cellule pour obtenir le nombre de décimales voulu.

Arrondir un nombre à l’unité principale la plus proche

Si vous souhaitez arrondir un nombre à l’unité principale la plus proche, telle que des milliers, des centaines, des dizaines ou des unités, utilisez une fonction dans une formule, suivez ces étapes :

À l’aide d’un bouton :

  1. Sélectionnez les cellules à mettre en forme.

  2. Sous l’onglet Accueil, cliquez sur Augmenter la décimale ou Réduire les décimales pour afficher plus ou moins de chiffres après la virgule.

En appliquant un format de nombre pré préédent :

  1. Dans l’onglet Accueil, dans le groupe Nombre, cliquez sur la flèche en regard de la liste des formats de nombre, puis cliquez sur Autres formats numériques.

Groupe Nombre sous l’onglet Accueil

  1. Dans la liste Des catégories, en fonction du type de données dont vous avez la valeur, cliquez sur Monétaire,Comptabilité,Pourcentageou Scientifique.

  2. Dans la zone Nombre de décimales, entrez le nombre de décimales que vous souhaitez afficher.

En utilisant une fonction dans une formule:

Arrondissez un nombre au nombre de chiffres voulu à l’aide de la fonction ARRONDI. Cette fonction ne contient que deux arguments (les arguments sont des données dont la formule a besoin pour s’exécuter).

  • Le premier argument est le nombre que vous voulez arrondir, qui peut être une référence de cellule ou un nombre.

  • Le deuxième argument est le nombre de chiffres à lequel vous voulez arrondir le nombre.

Supposons que la cellule A1 contienne 823,7825. Pour arrondir le nombre au nombre le plus proche :

  • Milliers d’euros

    • Type =ARRONDI(A1;-3) égal à 1,000

    • 823,7825 est plus proche de 1 000 que de 0 (0 est un multiple de 1 000)

    • Utilisez un nombre négatif ici, car vous souhaitez que l’arrondi se trouve à gauche de la virgule. La même chose s’applique aux deux formules suivantes qui arrondient à des centaines et des dizaines.

  • Centaines

    • Type =ARRONDI(A1;-2) égal à 800

    • 800 est plus proche de 823,7825 que de 900. Nous pensons que vous obtenez l’idée à l’instant.

  • Dizaines

    • Type =ARRONDI(A1;-1) égal à 820

  • Les uns

    • Type =ARRONDI(A1;0) égal à 824

    • Utilisez un zéro pour arrondir le nombre au chiffre unique le plus proche.

  • Dixièmes

    • Type =ARRONDI(A1;1) égal à 823,8

    • Utilisez ici un nombre positif pour arrondir ce nombre au nombre de décimales spécifié. La même chose s’applique aux deux formules suivantes qui arrondient au centième et au centième.

  • Centièmes

    • Type =ARRONDI(A1;2) égal à 823,78

  • Milliers

    • Type = ARRONDI(A1;3) égal à 823,783

Arrondissez un nombre à l’aide de la fonction ARRONDI.UP. Elle fonctionne de la même façon que la arrondi, sauf qu’elle arrondit toujours le nombre en s’arrondissant. Par exemple, si vous voulez arrondir 3,2 à la valeur sans décimale :

  • =ARRONDI.UP(3,2;0) égal à 4

Arrondir un nombre à l’aide de la fonction ARRONDI.INT.INT. Elle fonctionne de la même façon que la arrondi, sauf qu’elle arrondit toujours le nombre en s’a arrondi à la première. Par exemple, si vous voulez arrondir en bas 3,14159 à trois décimales :

  • =ARRONDI.INL(3,14159;3) égal à 3,141

Conseil : Pour obtenir d’autres exemples et vous baser sur des exemples de données d’un Excel Online, consultez les articles ARRONDI,ARRONDI.UPet ARRONDI.INT.INT.

  1. Cliquez dans une cellule vide.

  2. Dans l’onglet Formules, sous Fonction, cliquez sur Concepteur de formule.

  3. Effectuez l’une des opérations suivantes :

    Pour

    Dans le Concepteur de formule, recherchez et double-cliquez sur

    Sous Arguments

    Arrondir un nombre à la valeur supérieure

    ARRONDI.UP

    Dans nombre,tapez le nombre que vous arrondissez. Dans num_digits,tapez 0 pour arrondir le nombre au nombre entier le plus proche.

    Arrondir un nombre à la valeur inférieure

    ARRONDI.INT.INT.

    Dans nombre,tapez le nombre que vous arrondissez vers le bas. Dans num_digits,tapez 0 pour arrondir le nombre au nombre entier le plus proche.

    Arrondir à un nombre even

    EVEN

    Dans nombre,tapez le nombre que vous arrondissez.

    Arrondir à un nombre impair

    IMPAIR

    Dans nombre,tapez le nombre que vous arrondissez.

    Arrondir un nombre au multiple le plus proche d’un autre nombre

    MROUND

    Cliquez sur la zone en côté de plusieurs,puis tapez le nombre dont vous voulez le multiple le plus proche.

  4. Appuyez sur Retour.

Vous pouvez définir un décimal par défaut pour les nombres dans les Options Excel données.

  1. Cliquez sur Options (Excel 2010 à Excel 2016), ou sur le bouton Microsoft Office Image du bouton Office > Excel Options (Excel 2007).

  2. Dans la catégorie Avancé, sous Options d’édition,cochez la case Insérer automatiquement une décimale.

  3. Dans la zone Place, entrez un nombre positif pour les chiffres à droite de la virgule ou un nombre négatif pour les chiffres à gauche de la virgule.

    Remarque : Par exemple, si vous entrez 3 dans la zone Place, puis tapez 2834 dans une cellule, la valeur sera 2,834. Si vous entrez -3 dans la zone Place, puis tapez 283 dans une cellule, la valeur sera 283000.

  4. Cliquez sur OK.

    L’indicateur décimal fixe s’affiche dans la barre d’état.

  5. Dans la feuille de calcul, cliquez sur une cellule, puis tapez le nombre voulu.

    Remarque : Les données que vous avez tapées avant de sélectionner la case à cocher Décimale fixe ne sont pas affectées.

  • Pour remplacer temporairement l’option décimale fixe, tapez une virgule lorsque vous tapez le nombre.

  • Pour supprimer les décimales des nombres que vous avez déjà entrés avec des décimales fixes, comme suit :

    1. Cliquez sur Options (Excel 2010 à Excel 2016), ou sur le bouton Microsoft Office Image du bouton Office > Excel Options (Excel 2007).

    2. Dans la catégorie Avancé, sous Options d’édition,décochez la case Insérer automatiquement une décimale.

    3. Dans une cellule vide, tapez un nombre tel que 10,100ou 1 000,en fonction du nombre de décimales à supprimer.

      Par exemple, tapez 100 dans la cellule si les nombres contiennent deux décimales et que vous voulez les convertir en nombres entiers.

    4. Sous l’onglet Accueil, dans le groupe Presse-papiers, cliquez sur Image du bouton ou appuyez sur Ctrl+C.

    5. Dans la feuille de calcul, sélectionnez les cellules contenant les nombres avec décimales à modifier.

    6. Dans le groupe Presse-papiers de l’onglet Accueil, cliquez sur la flèche sous Coller, puis sur Collage spécial.

    7. Dans la boîte de dialogue Cellules spéciales, sous Opération, cliquez sur Multiplier.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel ou obtenir une assistance dans la communauté Answers.

Voir aussi

Arrondir un nombre

Pourquoi un nombre est-il arrondi ?

Besoin d’aide ?

Développez vos compétences

Découvrez des formations >

Accédez aux nouvelles fonctionnalités en avant-première

Rejoindre Microsoft Insider >

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×