Pour faciliter la lecture d’un graphique 3D (histogramme 3D, graphique en courbes 3D ou graphique en surface 3D), vous pouvez modifier la mise en forme 3D, la rotation et la mise à l’échelle du graphique.
Pour les graphiques qui affichent des éléments de graphique en 3D sans utiliser de troisième axe de profondeur (comme un graphique en secteurs en 3D, à barres en 3D ou en aires empilées en 3D), vous pouvez modifier le format 3D des éléments de graphique en 3D. Toutefois, les options de rotation et de mise à l’échelle 3D ne sont pas disponibles pour les éléments de graphique individuels. Vous pouvez modifier la rotation et la mise à l’échelle 3D pour l’ensemble du graphique uniquement.
Si des marques de données plus petites sont masquées par des marques de données plus grandes dans un graphique 3D, vous pouvez inverser l’ordre des séries de données tracées dans le graphique ou utiliser la transparence pour améliorer la visibilité de toutes les marques de données.
Remarque
- Les exemples suivants proviennent d’Excel, bien que les graphiques soient également disponibles dans Word, PowerPoint et Outlook. Si vous utilisez l’un de ces programmes, les fonctionnalités sont les mêmes, mais il peut y avoir de légères différences pour accéder aux graphiques initiaux.
Créer un graphique 3D
- Dans la feuille de calcul, sélectionnez les cellules contenant les données que vous souhaitez utiliser pour le graphique.
- Sous l’onglet Insertion , cliquez sur Graphiques si vous voyez seulement l’icône, ou cliquez sur un graphique que vous souhaitez utiliser.
Vous pouvez également cliquer sur l’icône Afficher tous les graphiques dans le coin inférieur droit de la section Graphiques. Cela ouvre la boîte de dialogue Graphique, dans laquelle vous pouvez choisir n’importe quel type de graphique. Chaque catégorie affiche généralement à la fois la 2D et la 3D. Choisissez-en un.
Modification du format 3D des éléments de graphique
Sur un graphique 3D, cliquez sur l’élément de graphique, tel que les barres ou les lignes, pour lequel vous souhaitez modifier le format 3D ou sur une liste d’éléments de graphique.
- Cliquez sur un graphique.
Cela permet d’afficher les outils de graphique, ainsi que les onglets Création et Format . - Dans le groupe Sélection active de l’onglet Format, cliquez sur la flèche en regard de la zone Éléments de graphique, puis sur l’élément de graphique à utiliser.
- Cliquez sur un graphique.
Raccourci clavier Vous pouvez plutôt cliquer sur l’élément de graphique dont vous souhaitez modifier le format 3D, puis appuyer sur Ctrl+1. Passez à l’étape 3.
Dans le groupe Sélection actuelle , cliquez sur Format de sélection.
Cliquez sur Effets, cliquez sur Format 3D, puis sélectionnez une ou plusieurs des options suivantes.
- Cliquez sur Biseau supérieur ou Biseau inférieur , puis cliquez sur le format de biseau que vous souhaitez utiliser.
Dans les zones Largeur et Hauteur , sélectionnez la taille de points que vous souhaitez utiliser. - Cliquez sur Matériau, puis sur l’effet que vous souhaitez utiliser.
Remarque
La disponibilité de ces options dépend de l’élément de graphique que vous avez sélectionné. Certaines options présentées dans cette boîte de dialogue ne sont pas disponibles pour tous les graphiques.
Les paramètres de cette boîte de dialogue fonctionnent sur l’élément de graphique que vous sélectionnez. Si vous choisissez l’ensemble du graphique, il crée des cadres, tandis que si vous choisissez une série de données, il fonctionne uniquement sur les éléments de cette série.
- Cliquez sur Biseau supérieur ou Biseau inférieur , puis cliquez sur le format de biseau que vous souhaitez utiliser.
Modifier la profondeur et l’espacement d’un graphique 3D
Vous pouvez modifier la profondeur du graphique dans les graphiques 3D avec axes, la profondeur d’intervalle dans les graphiques en perspective 3D et la largeur de l’espace dans les graphiques à barres ou à histogrammes 3D.
- Cliquez sur le graphique 3D à modifier.
- Dans le menu Format, cliquez sur Série de données sélectionnée.
- Sous l’onglet Format de la série de données , cliquez sur Options de la série, puis sélectionnez les options de profondeur et de largeur que vous souhaitez utiliser.
Remarque
La disponibilité de ces options dépend de l’élément de graphique que vous avez sélectionné. Certaines options présentées dans cette boîte de dialogue ne sont pas disponibles pour les graphiques.
Modifier la rotation d’un graphique 3D
Cliquez sur la zone de graphique du graphique 3D que vous souhaitez faire pivoter, ou sélectionnez Zone de graphique dans la liste Éléments de graphique sous Sélection actuelle sous l’onglet Format.
Raccourci clavier Vous pouvez plutôt cliquer sur la zone du graphique, puis appuyer sur CTRL+1. Passez à l’étape 3.
Sous l’onglet Mettre en forme la zone du graphique , cliquez sur Effets, puis sur Rotation 3D.
Effectuez au moins l’une des opérations suivantes :
Pour modifier la rotation, cliquez sur le degré de rotation souhaité dans les zones Rotation X et Rotation Y .
Remarque
Les graphiques peuvent pivoter autour des axes horizontal et vertical, mais jamais autour de l’axe de profondeur. Vous ne pouvez donc pas spécifier un degré de rotation dans la zone Z .
Pour modifier le champ de vision du graphique, cliquez sur le degré de perspective souhaité dans la zone Perspective , ou cliquez sur les boutons Champ de vision étroit ou Champ de vision élargi jusqu’à obtenir le résultat souhaité.
Remarque
Certaines options présentées dans cette boîte de dialogue ne sont pas disponibles pour les graphiques. Vous ne pouvez pas réinitialiser les options que vous avez modifiées par rapport aux paramètres précédents.
Modifier l’échelle d’un graphique 3D
Vous pouvez modifier l’échelle d’un graphique 3D en spécifiant sa hauteur et sa profondeur sous forme de pourcentage de la base du graphique.
Cliquez sur la zone de graphique du graphique 3D que vous souhaitez modifier, ou sélectionnez Zone de graphique dans la liste Éléments de graphique sous Sélection actuelle sous l’onglet Format.
Raccourci clavier Vous pouvez plutôt cliquer sur la zone du graphique, puis appuyer sur CTRL+1. Passez à l’étape 3.
Dans la boîte de dialogue Mettre en forme une zone de graphique , cliquez sur Rotation 3D.
Dans les propriétés Rotation 3D , effectuez l’une des opérations suivantes :
- Pour modifier la profondeur du graphique, spécifiez le pourcentage de profondeur dans la zone Profondeur ( % de la base).
- Pour modifier la profondeur et la hauteur du graphique, désactivez la case à cocher de la case activée automatiquement, puis spécifiez le pourcentage de profondeur et de hauteur souhaité dans les zones Profondeur ( % de la base) et Hauteur ( % de la base).
- Pour utiliser une vue Axes à angle droit, cochez la case case activée Axes à angle droit, puis spécifiez le pourcentage de profondeur souhaité dans la zone Profondeur ( % de la base).
Inverser l’ordre des séries de données dans un graphique 3D
Vous pouvez modifier l’ordre de traçage des séries de données de sorte que les grandes marques de données 3D ne bloquent pas les plus petites.
- Sur un graphique, cliquez sur l’axe de profondeur ou sélectionnez Axe de profondeur dans la liste Éléments du graphique sous Sélection actuelle sous l’onglet Format.
- Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.
- Dans la catégorie Options de l’axe, sous Options de l’axe, cochez la case Série dans l’ordre inverse de la case activée.
Utiliser la transparence dans un graphique 3D
Bien que la transparence puisse être utilisée dans les graphiques 3D et 2D, elle est particulièrement utile dans les graphiques 3D où les grands marqueurs de données peuvent masquer les plus petits.
- Dans un graphique 3D, cliquez sur la série de données ou le point de données que vous souhaitez rendre transparent, ou sélectionnez une série de données dans la liste Éléments du graphique sous Sélection actuelle sous l’onglet Format.
- Raccourci clavier Vous pouvez plutôt cliquer sur l’élément de graphique dont vous souhaitez modifier le format 3D, puis appuyer sur Ctrl+1. Passez à l’étape 3.
- Dans l’onglet Mise en forme, dans le groupe Sélection active, cliquez sur Mise en forme de la sélection.
- Cliquez sur Remplir & ligne, sur Remplir, puis sur Remplissage uni, Remplissage dégradé ou Remplissage d’image ou de texture.
- Cliquez et choisissez une couleur si vous souhaitez modifier les couleurs de l’élément.
- Cliquez sur la poignée de la barre de transparence , puis faites glisser le pourcentage de transparence que vous souhaitez utiliser.

