Charger l’Analysis ToolPak dans Excel

Si vous devez créer des analyses statistiques ou techniques complexes, vous pouvez gagner du temps en utilisant l’Utilitaire d’analyse. Vous fournissez les données et les paramètres nécessaires à chaque analyse et l’utilitaire utilise les fonctions macro appropriées pour calculer et afficher les résultats dans une table. En plus des tables de résultats, certains outils génèrent des graphiques.

Les fonctions d’analyse des données peuvent être utilisées sur une seule feuille de calcul à la fois. Lorsque vous analysez des données sur des feuilles de calcul groupées, les résultats apparaissent sur la première feuille de calcul et des tables vides avec mise en forme apparaissent dans les autres. Pour analyser les données dans les autres feuilles de calcul, relancez l’outil d’analyse pour chaque feuille de calcul.

  1. Cliquez sur l’onglet Fichier, sur Options, puis sur la catégorie Macros complémentaires.

    Si vous utilisez Excel 2007, cliquez sur le bouton Microsoft Office d Image du bouton Office , puis sur Options Excel

  2. Dans la zone Gérer, sélectionnez Compléments Excel, puis cliquez sur OK.

    Si vous utilisez Excel pour Mac, dans le menu Fichier, accédez à Outils > Compléments Excel.

  3. Dans la boîte de dialogue Compléments, cochez la case Utilitaire d’analyse, puis cliquez sur OK.

    • Si l’Analysis ToolPak ne figure pas dans la zone Macros complémentaires disponibles, cliquez sur Parcourir pour le rechercher.

    • Si vous recevez un message indiquant qu’il n’est pas installé sur votre ordinateur, cliquez sur Oui pour l’installer.

Remarque : Pour inclure Visual Basic pour les fonctions d’application (VBA) pour l’Analysis ToolPak, vous pouvez charger le module logiciel Analysis ToolPak - VBA de la même façon que vous chargez l’Analysis ToolPak. Dans la zone disponible Compléments, cochez la case Analysis ToolPak - VBA.

Remarques : 

Charger l’Analysis ToolPak dans Excel pour Mac

  1. Cliquez sur le menu Outils, puis sur Modules excel.

  2. Dans la zone Macros complémentaires disponibles, activez la case à cocher Analysis ToolPak, puis cliquez sur OK.

    1. Si l’Analysis ToolPak ne figure pas dans la zone Macros complémentaires disponibles, cliquez sur Parcourir pour le localiser.

    2. Si un invite vous invite à vous dire que l’Analysis ToolPak n’est pas installé sur votre ordinateur, cliquez sur Oui pour l’installer.

    3. Quittez et redémarrez Excel.

      La commande Analyse de données est à présent disponible sous l’onglet Données.

Langues prises en charge

Langue

Culture

Chinois (simplifié)

zh-cn

Chinois (traditionnel)

zh-tw

Néerlandais

nl-nl

Français

fr-fr

Français (Canada)

fr-CA

Italien

it-it

Japonais

ja-jp

Norvégien (Bokmål)

nb-no

Polonais

pl-pl

Portugais

pt-pt

Portugais (Brésil)

pt-br

Russe

ru-ru

Espagnol

es-es

Espagnol (Mexique)

es-MX

Suédois

sv-se

Je ne trouve pas l’Analysis ToolPak dans Excel pour Mac 2011

Certains modules tiers fournissent la fonctionnalité Analysis ToolPak pour Excel 2011.

Option 1 :    Téléchargez le logiciel statistique du module add-on XLSTAT pour Mac et utilisez-le dans Excel 2011. XLSTAT contient plus de 200 outils statistiques de base et avancés qui incluent toutes les fonctionnalités d’Analysis ToolPak.

  1. Allez à la page de téléchargement XLSTAT.

  2. Sélectionnez la version XLSTAT qui correspond à votre système d’exploitation Mac et téléchargez-la.

  3. Suivez les instructions d’installation de MAC OS.

  4. Ouvrez le fichier Excel qui contient vos données, puis cliquez sur l’icône XLSTAT pour lancer la barre d’outils XLSTAT.

  5. Pendant 30 jours, vous aurez accès à toutes les fonctions XLSTAT. Après 30 jours, vous pourrez utiliser la version gratuite qui inclut les fonctions Analysis ToolPak ou commander une des solutions plus complètes de XLSTAT.

Option 2 :    Téléchargez gratuitement StatPlus:mac LE à partir de AnalystSoft, puis utilisez StatPlus:mac LE avec Excel 2011.

Vous pouvez utiliser StatPlus:mac LE pour effectuer bon nombre des fonctions précédemment disponibles dans l’Analysis ToolPak, telles que les régressions, les histogrammes, l’analyse de variance (ANOVA) et les tests t.

  1. Visitez le site webSoft Analyste,puis suivez les instructions sur la page de téléchargement.

  2. Après avoir téléchargé et installé StatPlus:mac LE, ouvrez le workbook qui contient les données à analyser.

  3. Ouvrez StatPlus:mac LE. Les fonctions sont situées dans les menus StatPlus:mac LE.

    Important : 

    • Excel 2011 n’inclut pas d’aide pour XLStat ou StatPlus:mac LE. L’aide pour XLStat est fournie par XLSTAT. L’aide de StatPlus:mac LE est fournie par AnalystSoft.

    • Microsoft ne fournit aucun support pour aucun de ces produits.

Vous avez besoin d’une aide supplémentaire ?

Vous pouvez toujours consulter un expert de la communauté technique Excel ou obtenir une assistance dans la communauté Answers.

Voir aussi

Effectuer des analyses statistiques et d’ingénierie avec l’Analysis ToolPak.

Besoin d’aide ?

Développez vos compétences dans Office
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoignez le programme Office Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×